Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870 3 red LEDS
New Posts  All Forums:Forum Nav:

4870 3 red LEDS

post #1 of 5
Thread Starter 
Hey OCN,
This is my first post and I am in need of some help.
For about 2 years now I have owned a VisionTek 4870 512MB.
About 2 weeks ago I installed a new motherboard, Ram, and Hard Drive(all specs are seen in my system info)
The computer has been running fine until today. (The card usually runs at 47 c idle, and 60 c while gaming)
I was working on word document when all of the sudden my card went to 100% fan speed and 3 red LEDs appeared on the back. Then my display went dark.
I tried reseating the card and also put it in a different slot. Still not working.
Anyone have a similar experience or know how to fix it?
Thanks,
Get_Somer

TL;DR 3 red leds on back of card, display went dark. Help!!
Edited by Get_Somer - 2/15/11 at 10:53am
Somer Get
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T 3.2 GHz Crosshair Formula 4 Ati Radeon HD6870 Sapphire G Skill Ripjaw Series 8Gb ddr3 1066 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1 TB Windows 7 Pro 64 bit Asus 24 inch Saitek Cyborg 
PowerCaseMouseMouse Pad
700 W Rosewill HAF 932 Logitech MX 518 Red Icemat 
  hide details  
Reply
Somer Get
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T 3.2 GHz Crosshair Formula 4 Ati Radeon HD6870 Sapphire G Skill Ripjaw Series 8Gb ddr3 1066 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1 TB Windows 7 Pro 64 bit Asus 24 inch Saitek Cyborg 
PowerCaseMouseMouse Pad
700 W Rosewill HAF 932 Logitech MX 518 Red Icemat 
  hide details  
Reply
post #2 of 5
check your PSU
Additional 12V rail
6-pin connector
Try to change 6 pin connector.
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #3 of 5
Thread Starter 
Tried that. I have about 4 different 12v 6 pin connectors, tried them in different combinations. No luck.
Somer Get
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T 3.2 GHz Crosshair Formula 4 Ati Radeon HD6870 Sapphire G Skill Ripjaw Series 8Gb ddr3 1066 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1 TB Windows 7 Pro 64 bit Asus 24 inch Saitek Cyborg 
PowerCaseMouseMouse Pad
700 W Rosewill HAF 932 Logitech MX 518 Red Icemat 
  hide details  
Reply
Somer Get
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T 3.2 GHz Crosshair Formula 4 Ati Radeon HD6870 Sapphire G Skill Ripjaw Series 8Gb ddr3 1066 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1 TB Windows 7 Pro 64 bit Asus 24 inch Saitek Cyborg 
PowerCaseMouseMouse Pad
700 W Rosewill HAF 932 Logitech MX 518 Red Icemat 
  hide details  
Reply
post #4 of 5
1.Try to different 6pin connectors
2. Try to use 2-nd PCI-ex Slot
3.Try to test VGA on another mobo
4. Try to load prom PCI VGA with your VGA card pluged in. 2 VGA. Monitor to PCI

if your VGA would work on another PC, so it's not GPY fault
If your VGA wouldn't work on another PC, so it's GPU's factor
And if the problem with VGA is software- you need to flash the firmware on it
If if has a hardware problems you need to take it to the service centre to be Reballed or UPheated http://forums.xbox-scene.com/index.php?showtopic=579364

any questions ?
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #5 of 5
Open the card up, check if anything got fried. In the meanwhile you could bake it or reapply TIM.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870 3 red LEDS