Overclock.net › Forums › Intel › Intel CPUs › sytem/mouse freezing help!!!!
New Posts  All Forums:Forum Nav:

sytem/mouse freezing help!!!!

post #1 of 11
Thread Starter 
hi guys....
im having some trouble here with my computer.....
it sometimes freezes right after login for just a split second but for multiple times,after which it diminishes.....
i dont know whether i would call it a mouse freeze/system freeze...but when it happens the sytem is non responsive for that short time......
and it also happens when installing huge games like near 10gb size(gta 4,mass effect 2,dead space 2 etc u get the drift)..........
and just a few days back while installing gta 4 my sytem began to crawl i mean there was no hard freeze immediately but the mouse started moving as it would move in a game at 10 fps..and after 5 mins the whole pc froze.........
this problem is quite random but only happens after login or while installing games.........
fyi: i play games for hours together and there is no freezing or slowdowns in games whatsoever......
im using win7 64 bit and my processor is at stock,gpu also at stock.....
any help would be greatly appreciated....
Edited by ghost_z - 2/15/11 at 11:12am
post #2 of 11
Thread Starter 
bump....
post #3 of 11
Any OCing in effect?
Just started suddenly? Did a virus / malware scan?
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by Defoler View Post
Any OCing in effect?
Just started suddenly? Did a virus / malware scan?
no oc everything is at stock(except for gtx 460 which is factory oced to 811 mhz core)...........
and did system sacn with microsoft security essentials and no virus/malware detected.....
and one more thing one of my hdd(80gb one) is 3.5 years old can it be the cause......
post #5 of 11
Chk ur HDD with HD Tune pro .

Also chk ur RAM with Memtest86+.
post #6 of 11
Thread Starter 
bump...
post #7 of 11
did you test your hard drive(download manufacturer diagnostics tool) ???
Edited by wiggy2k7 - 2/16/11 at 10:43am
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by wiggy2k7 View Post
did you test your hard drive(download manufacturer diagnostics tool) ???
could u link me to the seagate tool...though i tried hd tune and it gave 0 errors
post #9 of 11
Seagate Dos tools iso >
http://www.seagate.com/ww/v/index.js...00dd04090aRCRD
*need to make bootable cd

Try raise the memory controller voltage a small + bump.
post #10 of 11
Thread Starter 
Quote:
Originally Posted by M1 Abrams View Post
Seagate Dos tools iso >
http://www.seagate.com/ww/v/index.js...00dd04090aRCRD
*need to make bootable cd

Try raise the memory controller voltage a small + bump.
my memory is value select rated for 1.5 volt will it not harm it if i increase voltage....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › sytem/mouse freezing help!!!!