Overclock.net › Forums › Graphics Cards › NVIDIA › gtx285 not working? Help..
New Posts  All Forums:Forum Nav:

gtx285 not working? Help..

post #1 of 6
Thread Starter 
My sig rig has worked fine, up until today..

i loaded up WoW for the first time in a while and noticed the graphics were poor.. i looked under my vid settings and it only allows me to have a max setting of 'fair', which is not right as i always run ultra..

is there a way i can check to see if my card is running properly?

i blew most of the dust out of it, but didn’t take it out or anything, im kind of a comp noob.

any help would be appreciated!!
RustyShank
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus P6T Deluxe EVGA GTX 970 Sc 12GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
500GB Evo SSD | 1TB WD Black Win 10 Pro 2 x Dell UltraSharp U2410 24" Enermax Revolution 85 1050W 
Case
Antec P182 Gunmetal 
  hide details  
Reply
RustyShank
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus P6T Deluxe EVGA GTX 970 Sc 12GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
500GB Evo SSD | 1TB WD Black Win 10 Pro 2 x Dell UltraSharp U2410 24" Enermax Revolution 85 1050W 
Case
Antec P182 Gunmetal 
  hide details  
Reply
post #2 of 6
Sounds like you have a problem with your drivers, try updating them to the newest versions.
post #3 of 6
Driver installation:

download & install Driver Sweeper
Uninstall card via device manager
Uninstall nVidia display & physx via programs n features
reboot, press F8 & boot to safe mode
Run driver sweeper in safe mode and remove all display and physx
Reboot and install new drivers


Sounds to me like your card is staying in 2d mode, which is generally a driver issue
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #4 of 6
Thread Starter 
ok updating the drivers helped..

now my question is.. should i have my dell ultrasharp lcd monitors set at a refresh rate of 59 or 60? both options are available.

and in WoW, with running ultra settings, should i have vertical sync/tripple buffering enabled or no?
RustyShank
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus P6T Deluxe EVGA GTX 970 Sc 12GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
500GB Evo SSD | 1TB WD Black Win 10 Pro 2 x Dell UltraSharp U2410 24" Enermax Revolution 85 1050W 
Case
Antec P182 Gunmetal 
  hide details  
Reply
RustyShank
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus P6T Deluxe EVGA GTX 970 Sc 12GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
500GB Evo SSD | 1TB WD Black Win 10 Pro 2 x Dell UltraSharp U2410 24" Enermax Revolution 85 1050W 
Case
Antec P182 Gunmetal 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by wreckless View Post
ok updating the drivers helped..

now my question is.. should i have my dell ultrasharp lcd monitors set at a refresh rate of 59 or 60? both options are available.

and in WoW, with running ultra settings, should i have vertical sync/tripple buffering enabled or no?
59/60 doesn't matter, the game will select what it prefers anyway.

Only enable vSync/triple buffering if you have screen tearing or texture tearing and it annoys you. I personnaly prefer the screen tearing to the lag vSync can cause.
post #6 of 6
Quote:
Originally Posted by wreckless View Post
ok updating the drivers helped..

now my question is.. should i have my dell ultrasharp lcd monitors set at a refresh rate of 59 or 60? both options are available.

and in WoW, with running ultra settings, should i have vertical sync/tripple buffering enabled or no?
If the monitors are 60 Hz, set the setting to 60.

If you are recording with fraps, have V-sync on and let it be it.

If not. disable V-sync and type /Console maxfps 58
If you do maxfps 60 it will sometimes go to 62-64 fps
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx285 not working? Help..