post #1 of 1
Thread Starter 
So, I have bought a MSI GTX 460 Cyclone OC Edition (all other parts of my PC can be viewed at my signature).
I have installed the lastest driver and It seemed to be working fine, until I get into a game and my screen freeze/turn off. Also my PC restarted.
I rebooted the system and it made 1 long beep and 3 short beeps. After that I turned it off then on again and while I was browsing, the same thing happened, but this time my PC did not restart. Everything seemed to be working, but my screen was black. The same beeps happened when I restarted.

Please tell me It's not a hardware problem that is going on x.x
I'll try some stuff here and I'll come back later to read any suggestions.

Thanks in advanced.

Edit: I have sent an email to MSI explaining the situation. Still waiting for an answer.
Edited by High~ - 2/15/11 at 4:52pm
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 @3.8GHz Asus M4A78 MSi GTX460 1Gb Cyclone OC Edition 4Gb Kingston @800Mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500Gb 7200 LG DVD+RW Windows 7 Ultimate Samsung SM B2230 21,5" 
PowerCaseMouse
Corsair TX650w Thermaltake V3 Black Edition Logitech MX 310 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 @3.8GHz Asus M4A78 MSi GTX460 1Gb Cyclone OC Edition 4Gb Kingston @800Mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500Gb 7200 LG DVD+RW Windows 7 Ultimate Samsung SM B2230 21,5" 
PowerCaseMouse
Corsair TX650w Thermaltake V3 Black Edition Logitech MX 310 
  hide details  
Reply