Overclock.net › Forums › Graphics Cards › AMD/ATI › *SOLVED* Installed 11.2, now CCC won't open
New Posts  All Forums:Forum Nav:

*SOLVED* Installed 11.2, now CCC won't open - Page 4

post #31 of 36
Like some I just install over current drivers never had an issue, I have also uninstalled from the control panel with no issues. I have seen this (OP) same issue in several gaming forums so I can tell it is a real issue that should be looked into.

And I agree driver sweeper is the biggest POS ever created, I used it ONCE and wound up reinstalling windows. Sure it could have been user error but no program like this should ever touch a windows system file.
Arrowslinger
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68AP-D3 Gigabyte 5870 HD Kingston HyperX 8GB 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue LG UH12LS28 Super Multi Blue Corsair Hydro Series H60 High Performance Liqui... Windows 7 Home Premium (64-bit Edition) 
MonitorKeyboardPowerCase
LG Flatron W2600H 26" LCD Razer Lycosa Raidmax RX-1000AE 80 Plus Gold Zalman Z9 Plus  
MouseAudio
Razer Lachesis Realtek Onboard 
  hide details  
Reply
Arrowslinger
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68AP-D3 Gigabyte 5870 HD Kingston HyperX 8GB 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue LG UH12LS28 Super Multi Blue Corsair Hydro Series H60 High Performance Liqui... Windows 7 Home Premium (64-bit Edition) 
MonitorKeyboardPowerCase
LG Flatron W2600H 26" LCD Razer Lycosa Raidmax RX-1000AE 80 Plus Gold Zalman Z9 Plus  
MouseAudio
Razer Lachesis Realtek Onboard 
  hide details  
Reply
post #32 of 36
Thread Starter 
That was my first time I've ever used drive sweeper and it seemed to work accordingly. Since I posted and solved this problem, I haven't ran into any issues since so I think it's safe to say Drive Sweeper isn't all that bad after all. Than again, I ran Drive Sweeper in Safe Mode after I uninstalled CCC within Windows. Maybe that has something to do with it.
Edited by GsxR1000Ryda - 2/17/11 at 7:50am
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #33 of 36
Quote:
Originally Posted by GsxR1000Ryda View Post
That was my first time I've ever used drive sweeper and it seemed to work accordingly. Since I posted and solved this problem, I haven't ran into any issues since so I think it's safe to say Drive Sweeper isn't all that bad after all. Than again, I ran Drive Sweeper in Safe Mode after I uninstalled CCC within Windows. Maybe that has something to do with it.
Well..Last time I read the directions on how to use driver sweeper it said to use it in safe mode.
Tiny Dancer
(20 items)
 
Son's Build
(16 items)
 
CPUMotherboardGraphicsRAM
i7 6800k Asrock X99e-itx RX Vega 56 Corsair Vengence LPX 
Hard DriveHard DriveCoolingCooling
Western Digital Black SAMSUNG 960 EVO M.2 500GB NVMe Corsair H75  NF-F12 industrialPPC-2000 PWM  
CoolingOSMonitorKeyboard
NF-F12 industrialPPC-2000 PWM  Windows 10 BenQ 32" IPS 4K (BL3201PH) Vortex Poker 3 (White with White LED) 
PowerCaseMouseMouse Pad
Corsair SF600w Ncase M1 V5 (Silver) Logitech G102 Prodigy (Matte White) Glorious PC Gaming Race XXL Extended 
AudioAudioAudioAudio
Soundblaster Omni 5.1 Sennheiser HD 598 kanto Yu2 Desktop Speakers (Gloss White) Kanto Sub 6 (Gloss White) 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Gigabyte 880GMA-UD2H Asus GTX 660 Ti Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
PNY SSD CS1311  Samsung SSD 830  Samsung Spinpoit F3 Corsair H50 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung SyncMaster 220wm Coolermaster Quickfire Rapid Antec Neo Eco 520C 
CaseMouseMouse PadAudio
Silverstone FT03B Zowie Mico Steelseries QcK Logitech LS21 2.1 Stereo Speakers 
  hide details  
Reply
Tiny Dancer
(20 items)
 
Son's Build
(16 items)
 
CPUMotherboardGraphicsRAM
i7 6800k Asrock X99e-itx RX Vega 56 Corsair Vengence LPX 
Hard DriveHard DriveCoolingCooling
Western Digital Black SAMSUNG 960 EVO M.2 500GB NVMe Corsair H75  NF-F12 industrialPPC-2000 PWM  
CoolingOSMonitorKeyboard
NF-F12 industrialPPC-2000 PWM  Windows 10 BenQ 32" IPS 4K (BL3201PH) Vortex Poker 3 (White with White LED) 
PowerCaseMouseMouse Pad
Corsair SF600w Ncase M1 V5 (Silver) Logitech G102 Prodigy (Matte White) Glorious PC Gaming Race XXL Extended 
AudioAudioAudioAudio
Soundblaster Omni 5.1 Sennheiser HD 598 kanto Yu2 Desktop Speakers (Gloss White) Kanto Sub 6 (Gloss White) 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T Gigabyte 880GMA-UD2H Asus GTX 660 Ti Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
PNY SSD CS1311  Samsung SSD 830  Samsung Spinpoit F3 Corsair H50 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung SyncMaster 220wm Coolermaster Quickfire Rapid Antec Neo Eco 520C 
CaseMouseMouse PadAudio
Silverstone FT03B Zowie Mico Steelseries QcK Logitech LS21 2.1 Stereo Speakers 
  hide details  
Reply
post #34 of 36
Thread Starter 
Quote:
Originally Posted by Ragsters View Post
Well..Last time I read the directions on how to use driver sweeper it said to use it in safe mode.
LOL, Well I'm not big on reading directions! Kidding......
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #35 of 36
In my case, i managed to make CCC 2 of Catalyst 11.2 work, after deleting the tokens in C:\\Windows\\assembly\\ folder that had to do with AMD/ATI token "90ba9c70f846762e".

After having tried many times before that and MS WDM 1.1 driver breaking my nerves installing automatically, i managed to solve my problem with the above.

Found it here: http://devforums.amd.com/game/messag...VIEWTMP=Linear

The weird thing is that, there is a random cursor lag, non-dependable on the location on the screen...

My previous 10.11 drivers did not have it...
Crosshair
(19 items)
 
Achilles
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T ASUS Crosshair V Formula-Z AMD Firepro W8000 G.Skill TridentX 2400C9 8GB kit 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Seagate ST3000DM001 WD WD6400AAKS Sony BWU-500S BD-RW 
CoolingCoolingCoolingCooling
D-Tek Fuzion V2 EK CHVF-Z Block D5 Pump  Phobya 1080 
CoolingOSMonitorPower
Phobya Nano-G 12 Silent Waterproof Win 7 Ultimate x64 LG W2600HP-BF Seasonic M12D-750 
CaseMouseMouse Pad
Corsair Carbide 300R Microsoft Arc Touch Razer Sphex 
CPUMotherboardGraphicsRAM
Phenom II X4 980BE ASUS M4A79 Deluxe Sapphire HD3870 OCZ Blade LV 1150 
Hard DriveOptical DriveCoolingCooling
Crucial M4 NEC AD-7191A D-Tek Fuzion V2 Koolance VID-387 w/ VVR-387SP 
CoolingCoolingCoolingCooling
Swiftech 655 Black ICE GTS360 Black Ice GTS120 Black Ice GTS120 
OSMonitorPowerCase
Win 7 Ultimate x64 LG W2600HP-BF Coolermaster Real Power Pro 550W Coolermaster RC-690 mod 
MouseOther
Microsoft WIreless Laser 6000 V2.0 Scythe Kaze Flat 
  hide details  
Reply
Crosshair
(19 items)
 
Achilles
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T ASUS Crosshair V Formula-Z AMD Firepro W8000 G.Skill TridentX 2400C9 8GB kit 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Seagate ST3000DM001 WD WD6400AAKS Sony BWU-500S BD-RW 
CoolingCoolingCoolingCooling
D-Tek Fuzion V2 EK CHVF-Z Block D5 Pump  Phobya 1080 
CoolingOSMonitorPower
Phobya Nano-G 12 Silent Waterproof Win 7 Ultimate x64 LG W2600HP-BF Seasonic M12D-750 
CaseMouseMouse Pad
Corsair Carbide 300R Microsoft Arc Touch Razer Sphex 
CPUMotherboardGraphicsRAM
Phenom II X4 980BE ASUS M4A79 Deluxe Sapphire HD3870 OCZ Blade LV 1150 
Hard DriveOptical DriveCoolingCooling
Crucial M4 NEC AD-7191A D-Tek Fuzion V2 Koolance VID-387 w/ VVR-387SP 
CoolingCoolingCoolingCooling
Swiftech 655 Black ICE GTS360 Black Ice GTS120 Black Ice GTS120 
OSMonitorPowerCase
Win 7 Ultimate x64 LG W2600HP-BF Coolermaster Real Power Pro 550W Coolermaster RC-690 mod 
MouseOther
Microsoft WIreless Laser 6000 V2.0 Scythe Kaze Flat 
  hide details  
Reply
post #36 of 36
Quote:
Originally Posted by felix View Post
In my case, i managed to make CCC 2 of Catalyst 11.2 work, after deleting the tokens in C:\\Windows\\assembly\\ folder that had to do with AMD/ATI token "90ba9c70f846762e".

After having tried many times before that and MS WDM 1.1 driver breaking my nerves installing automatically, i managed to solve my problem with the above.

Found it here: http://devforums.amd.com/game/messag...VIEWTMP=Linear

The weird thing is that, there is a random cursor lag, non-dependable on the location on the screen...

My previous 10.11 drivers did not have it...
Just wanted to say that this works! Searched for a very long time trying to get CCC to open (trying to open it from the start menu, right click desktop menu, the .exe or even the video adapter page would make it 'try' to open it for about 10 seconds, then nothing happen).

I had tried installing 11.3 and 11.4 beta, uninstalling them, deleting stuff with driver sweeper, deleting folders in program files and a bunch of other stuff I don't remember.

So just go to C:\\Windows\\assembly\\ and sort the files by public key token. then just highlight all the ATI keys (90ba9c70f846762e) and delete them.

Then Install the driver package (don't have to uninstall first) and tada! CCC finally opens.
nOoBfilter
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.8Ghz Gigabyte P67 UD3 Titan X 2x 8GB Geil ARES 2133mhz 
Hard DriveOptical DriveCoolingOS
1TB Samsung 850 evo Apple USB superdrive Zalman CNPS x10 Quiet Win7 64 
MonitorKeyboardPowerCase
Acer XB280HK (28"/4K/G-Sync) Logitech G510 SuperFlower 800W Gold OPEN air (Desk) 
MouseMouse PadAudioOther
MX518 Razer Mantis control Xonar DX Speakers: Front: Audioengine A5+, Side/back: Au... 
  hide details  
Reply
nOoBfilter
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.8Ghz Gigabyte P67 UD3 Titan X 2x 8GB Geil ARES 2133mhz 
Hard DriveOptical DriveCoolingOS
1TB Samsung 850 evo Apple USB superdrive Zalman CNPS x10 Quiet Win7 64 
MonitorKeyboardPowerCase
Acer XB280HK (28"/4K/G-Sync) Logitech G510 SuperFlower 800W Gold OPEN air (Desk) 
MouseMouse PadAudioOther
MX518 Razer Mantis control Xonar DX Speakers: Front: Audioengine A5+, Side/back: Au... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › *SOLVED* Installed 11.2, now CCC won't open