Overclock.net › Forums › Intel › Intel CPUs › i7 950 OC Review - Rampage Formula 3
New Posts  All Forums:Forum Nav:

i7 950 OC Review - Rampage Formula 3

post #1 of 3
Thread Starter 
Here are my settings. Anything I could improve upon it doesn't seem to be really stable as I just had a few restart problems.

Multi: 21
BLCK: 200
PCIE: 103
LLC: 100%
CPU differential amplitude: 700
CoreV: 1.3v
CPU PLL: 1.8v
QPI/DRAM: 1.28v
DRAM Bus: 1.59v

IOH: 1.52v
IOH PCIE: 1.51v
ICH: 1.113v
ICH PCIE: 1,51v


I know I should up my volts a bit but is there anything else that jumps out that I may need to change?

Also for some reason when I set my IOH it turns yellow, any idea why?
Edited by Live_free - 2/16/11 at 1:59pm
post #2 of 3
have you decreased your ram multi to suit the rams recommended speed?

Try 1.35v with LLC off
Phobia
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100T - 4.40Ghz 990FXA-UD7 VTX3D HD6990 Ripjaws - 1900Mhz CL8 
Hard DriveOSMonitorPower
S3 120gb SSD + 4 x 2TB green Win 7 Ultimate Panasonic 42" + BenQ G2420HD AX1200 
Case
600T White 
  hide details  
Reply
Phobia
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100T - 4.40Ghz 990FXA-UD7 VTX3D HD6990 Ripjaws - 1900Mhz CL8 
Hard DriveOSMonitorPower
S3 120gb SSD + 4 x 2TB green Win 7 Ultimate Panasonic 42" + BenQ G2420HD AX1200 
Case
600T White 
  hide details  
Reply
post #3 of 3
Thread Starter 
I don't see a Ram Multi in my BIOS. My RAM is posted to run 1600 at 1.65v.


EDIT: Still want to know why the IOH turns yellow. It didn't before.
Edited by Live_free - 2/16/11 at 1:59pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 950 OC Review - Rampage Formula 3