Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfx hd 6870 black ed. ( very low fps )
New Posts  All Forums:Forum Nav:

Xfx hd 6870 black ed. ( very low fps )

post #1 of 8
Thread Starter 
XFX hd 6870 BLACK.E.
AMD PHENOM2 X6 BLACK ED. (i'm using the box cooling)
MSI 790fx-gd70
4gb corsair 1600 cl7 (kit)
PSU CX600w corsair
win7 ultimate 32bit


My real problem is gaming performance ..actually i have no performance at all ..(my last x1950 pro worked much better) .. i just tryed to play one game.. Call of duty black ops , i dont use the fps indicator , but i can tell you the game is moving like hell.. you cant play it at all , all I can say it must be somewhere arround 5 -15 fps ..maybe lower in different situations ... ( the settings are pretty low , no vsync , 1024 resulution , 60hz r.rate, high texture ,and all other settings are set to low .. ) i am using the latest drivers.
My sistem is brand new .. just boght it 5 days ago .. Do you think my cpu is overhiting couse of the box cooling ? its actually the original right ? so it must be tested in games... or is'nt ?
post #2 of 8
Have you tried any other games? Sounds like something is wrong, but difficult to determine. Try other games.
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
post #3 of 8
I have 2 of these cards and they work great. as stated above have you tried another game? Black Ops at launch had performance issues with a wide variety of cards. Maybe your combination just doesn't work on black ops atm. If its in every game maybe the card is stuck in idle mode.
Small but mighty!
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k (4.4ghz @ 1.32v) Asus Maximus Gene Z EVGA GTX 580 8GB Corsair XMS3 1866mhz 9-10-9-27 
Hard DriveOptical DriveOSMonitor
intel 320 120gb ssd 1 WD 10k 300gb LG blu ray burner  Windows 7 Home Premium x64 BenQ 24" 120hz Xl2420T 
KeyboardPowerCaseMouse
Steel Series G6v2 Corsair AX750 Silverstone TJ08B-e logitech G9 
Mouse Pad
none 
  hide details  
Reply
Small but mighty!
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k (4.4ghz @ 1.32v) Asus Maximus Gene Z EVGA GTX 580 8GB Corsair XMS3 1866mhz 9-10-9-27 
Hard DriveOptical DriveOSMonitor
intel 320 120gb ssd 1 WD 10k 300gb LG blu ray burner  Windows 7 Home Premium x64 BenQ 24" 120hz Xl2420T 
KeyboardPowerCaseMouse
Steel Series G6v2 Corsair AX750 Silverstone TJ08B-e logitech G9 
Mouse Pad
none 
  hide details  
Reply
post #4 of 8
Can you download MSI Afterburner and run the game again and check the charts on the right side and tell us: what the FPS was, GPU usage, core and memory clock?

It's very possible your card is locked into 2D mode and isn't going to 3D.

Also within the options in Afterburner you can add onscreen display so that you can see everything from GPU temperature, FPS, GPU usage, and even fan speed.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #5 of 8
Definetly something wrong, Black ops runs on mine everything maxed (1080p) 60fps+
Low End High End
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X6 1090t @ 3,7Ghz / 1,3 vcore Gigabyte 880gm-UD2H/w cooling Gigabyte 6870 Windforcex3@ 975/1200 4x2gb Geil Black Dragon DDR3 1600Mhz 
Hard DriveOSMonitorPower
2x 500 Gb Black WD Windows 7 Ultimate 64 bit Samsung SyncMaster 24" Mushkin Enhanced 580W 
Case
Cooler Master Elite 430 
  hide details  
Reply
Low End High End
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X6 1090t @ 3,7Ghz / 1,3 vcore Gigabyte 880gm-UD2H/w cooling Gigabyte 6870 Windforcex3@ 975/1200 4x2gb Geil Black Dragon DDR3 1600Mhz 
Hard DriveOSMonitorPower
2x 500 Gb Black WD Windows 7 Ultimate 64 bit Samsung SyncMaster 24" Mushkin Enhanced 580W 
Case
Cooler Master Elite 430 
  hide details  
Reply
post #6 of 8
1.Why you use 32bit windows with 4GB RAM?
2.Try another game, that may be specific issue with Black Ops.
3.What driver are you using?
L'ordinateur
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS P6X58D-E Sapphire 6870 G.Skill Ripjaw 3x2GB 
Hard DriveCoolingOSMonitor
WD Caviar Black 1TB Noctua D-14 Win7 x64 Samsung 731B 
KeyboardPowerCaseMouse
HP OEM thingy Sapphire Pure 950w Antec DF-30 Logitech MX110 
Audio
Corsair Vengeance 1500 
  hide details  
Reply
L'ordinateur
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS P6X58D-E Sapphire 6870 G.Skill Ripjaw 3x2GB 
Hard DriveCoolingOSMonitor
WD Caviar Black 1TB Noctua D-14 Win7 x64 Samsung 731B 
KeyboardPowerCaseMouse
HP OEM thingy Sapphire Pure 950w Antec DF-30 Logitech MX110 
Audio
Corsair Vengeance 1500 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by Colt View Post
1.Why you use 32bit windows with 4GB RAM?
you could ask about that if OP were using a +4gb of ram lol


anyway back on topic. have you oced your card? maybe try to lower your memory clocks and see what will happen.
post #8 of 8
Maybe your CPU need a little bit of OC to increase the FPS,


Try first using driver sweeper and uninstall all video drivers of your OS. would be have traces of old drivers on it

I think that you need upgrade your OS to 64 bits too 'cause you're using 4 GB of RAM
    
CPUMotherboardGraphicsRAM
INTEL i7 920 @ 2.67 Ghz Gigabyte EX58-UD4P Crossfire XFX HD6870 OCZ DDR3 XTC PC3-12800 6GB 
Hard DriveOptical DriveOSMonitor
CT256M4SSD2 (256 GB) ST3500418AS (500 GB) / HD1... SONY DVD RW AD-7200S Windows Ultimate 7 x64 Dell SX2210 Full HD 
PowerCaseAudio
Corsair HX1050W Thermaltake Spedo Advance Sound Blaster X-FI Titanium PCI-Ex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL i7 920 @ 2.67 Ghz Gigabyte EX58-UD4P Crossfire XFX HD6870 OCZ DDR3 XTC PC3-12800 6GB 
Hard DriveOptical DriveOSMonitor
CT256M4SSD2 (256 GB) ST3500418AS (500 GB) / HD1... SONY DVD RW AD-7200S Windows Ultimate 7 x64 Dell SX2210 Full HD 
PowerCaseAudio
Corsair HX1050W Thermaltake Spedo Advance Sound Blaster X-FI Titanium PCI-Ex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfx hd 6870 black ed. ( very low fps )