Overclock.net › Forums › Intel › Intel CPUs › Give me a push...
New Posts  All Forums:Forum Nav:

Give me a push...

post #1 of 13
Thread Starter 
Okay, I'm really trying hard to OC my 2600K to 51x or higher, but each time I do that, right after POST when it should start booting Windows, it just gets stucked on a blank screen with a blinking cursor top left of the monitor.

Here is my setting: (Sig at the bottom but memory is as I stated on this thread).

Ai Overclock Turner = Manual
BCLK/PEG Freq = 100.0
Turbo Ratio = By All Core
By All Cores (value) = 51
Internal PLL Overvoltage = Enabled
Memory Frequency (can be 1600 or 1866)
EPU Power Saving = Disabled

DRAM Timing is set to Auto on all.

DIGI + VRM

Load-line Calibration = Extreme
FRM Freq. = Manual
VRM Fixed Freq Mode = 350 (or anything above that still doesn't work)
Phase Control = Extreme
Duty Control = Extreme
CPU Current Capability = 100%

CPU Voltage = Manual
CPU Manual Voltage = 1.50v
All Auto under this section
CPU Spread Spectrum = Enabled or Disabled (either still doesn't work)

Advance - CPU Configuration

CPU Ration = Auto
Intel Adaptive Thermal Monitor = Enabled
Hyper-threading = Enable
Active Processor Cores = All
Limit CPUID Maximum = Disabled
Execute Disable Bit = Disabled
Inten Virt. Tech. = Disabled
EIST = Disabled or Enabled (still doesn't work)
Turn Mode = Enabled
CPU C1E = Auto (Enabled/Disabled still doesn't work)
CPU C3 = Auto (Enabled/Disabled still doesn't work)
CPU C6 = Auto (Enabled/Disabled still doesn't work)

=============================================

What else am I missing? Memory is Corsair Vengeance (2x4GB or 4x4GB) and currently trying Corsair Dominator DDR3-2000. Makes no difference which memory I use.

Help...
Edited by jcniest5 - 2/16/11 at 3:14am
post #2 of 13
Yeah,

I think x51 might be pushing it a little far, also considering you're not on a custom water loop I doubt it'll actually pass any Torture testing.

What's the highest you've set this and had it stable. Please for the love of god tell me you didn't just set it to x48 and see if it booted.

Comps
post #3 of 13
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
Yeah,

I think x51 might be pushing it a little far, also considering you're not on a custom water loop I doubt it'll actually pass any Torture testing.

What's the highest you've set this and had it stable. Please for the love of god tell me you didn't just set it to x48 and see if it booted.

Comps
Highest stable is 50x100 (5Ghz) with 1.50v (Internal LLP Overvoltage at 1.505v-1.520v). And no, I set the vcore manually to 1.425 at 48x100 (4.8Ghz). Now, I change something under the CPU Configuration section and it's able to POST and starts booting Windows 7 but it stucks at the screen where the four flying colors come to meet in the middle of the screen. It just stucks right there when they meet.
post #4 of 13
I got stuck in the exact same spot when I had my memory timings too tight. I think you should try loosenning/slowing down your memory and see if it boots.
Big Dog
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790k at 4.5GHz Asus Maximus VII Hero AMD Firepro W7000 Silicon Power 2 x 8Gb 2400 
Hard DriveHard DriveOptical DriveCooling
2xWD 1Tb 64Mb RAID 1 Samsung 840 Evo 250Gb Samsung DVD Under water 
OSMonitorKeyboardPower
Linux Mint / Win7 Pro Dell U3011 and 2007WFP  Filco Ninja Tenkeyless, red switches Crosair TX950W 
CaseMouseAudio
CM HAF932 Razer Death Adder Asus Essense STX, HD555 
  hide details  
Reply
Big Dog
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790k at 4.5GHz Asus Maximus VII Hero AMD Firepro W7000 Silicon Power 2 x 8Gb 2400 
Hard DriveHard DriveOptical DriveCooling
2xWD 1Tb 64Mb RAID 1 Samsung 840 Evo 250Gb Samsung DVD Under water 
OSMonitorKeyboardPower
Linux Mint / Win7 Pro Dell U3011 and 2007WFP  Filco Ninja Tenkeyless, red switches Crosair TX950W 
CaseMouseAudio
CM HAF932 Razer Death Adder Asus Essense STX, HD555 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by esp42089 View Post
I got stuck in the exact same spot when I had my memory timings too tight. I think you should try loosenning/slowing down your memory and see if it boots.
I even set it to Auto [1066] and still the same result. Is it the motherboard? Since day one, I never got it to go past the 50x.
post #6 of 13
Unfortunately, I do not have direct experience with the 1155 socket or boards, but you may just be stuck.
Big Dog
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790k at 4.5GHz Asus Maximus VII Hero AMD Firepro W7000 Silicon Power 2 x 8Gb 2400 
Hard DriveHard DriveOptical DriveCooling
2xWD 1Tb 64Mb RAID 1 Samsung 840 Evo 250Gb Samsung DVD Under water 
OSMonitorKeyboardPower
Linux Mint / Win7 Pro Dell U3011 and 2007WFP  Filco Ninja Tenkeyless, red switches Crosair TX950W 
CaseMouseAudio
CM HAF932 Razer Death Adder Asus Essense STX, HD555 
  hide details  
Reply
Big Dog
(16 items)
 
  
CPUMotherboardGraphicsRAM
4790k at 4.5GHz Asus Maximus VII Hero AMD Firepro W7000 Silicon Power 2 x 8Gb 2400 
Hard DriveHard DriveOptical DriveCooling
2xWD 1Tb 64Mb RAID 1 Samsung 840 Evo 250Gb Samsung DVD Under water 
OSMonitorKeyboardPower
Linux Mint / Win7 Pro Dell U3011 and 2007WFP  Filco Ninja Tenkeyless, red switches Crosair TX950W 
CaseMouseAudio
CM HAF932 Razer Death Adder Asus Essense STX, HD555 
  hide details  
Reply
post #7 of 13
seems to me like you either hit your cpu or your mobo limit.

tried upping the vcore at all? or qpi?
 
Simba
(16 items)
 
Gulftown Memories
(16 items)
 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @3.6GHz Asus Maximus II Formula EVGA GTX 570 @900 Core 4GB (aww yea) GeiL Black Dragons 
Hard DriveHard DriveHard DriveHard Drive
128GB Crucial M4 Seagate Barracuda 3TB 7200.14 2TB Western Digital Red 1TB Western Digital Caviar Green 
Optical DriveCoolingCoolingCooling
ASUS DVD R/RW SATA x24 Prolimatech Megahalems Boss Status 2x 1850rpm Scythe Gentle Typhoons 2x Sanyo Denki San Ace 9G1212H1011 
CoolingOSMonitorKeyboard
1x Scythe Ultra Kaze 3k Windows 8 Pro Dell S2740 27 Inch IPS Das Keyboard 
PowerCaseMouseMouse Pad
NZXT Hale90 1000W Antec P280 Steelseries Sensei Steelseries QCK Mini 
AudioOther
Fiio E9 to Asus Xonar DX (headphone amp AND DAC) Sennheiser HD598 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 5GHz 1.43V Gigabyte GA-Z77X-UP4 TB MSI Twinfrozr III 7870 2x4GB Samsung Wonder Ram 
Hard DriveHard DriveHard DriveCooling
128GB Crucial M4 1TB Caviar Blue, 640GB Caviar Blue 2x2TB Western Digital Reds coming Prolimatech Megahalems w/ 2x San Ace H1011's pu... 
OSMonitorKeyboardPower
Windows 8 Pro 32 inch Toshiba LCD, 24 inch Dell ST2412L Coolermaster Quickfire Rapid Antec Truepower New 750W 
CaseMouseMouse PadAudio
Antec P280 Razer Deathadder 1800dpi frankenstein! just hdmi audio to the tv for now 
  hide details  
Reply
 
Simba
(16 items)
 
Gulftown Memories
(16 items)
 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @3.6GHz Asus Maximus II Formula EVGA GTX 570 @900 Core 4GB (aww yea) GeiL Black Dragons 
Hard DriveHard DriveHard DriveHard Drive
128GB Crucial M4 Seagate Barracuda 3TB 7200.14 2TB Western Digital Red 1TB Western Digital Caviar Green 
Optical DriveCoolingCoolingCooling
ASUS DVD R/RW SATA x24 Prolimatech Megahalems Boss Status 2x 1850rpm Scythe Gentle Typhoons 2x Sanyo Denki San Ace 9G1212H1011 
CoolingOSMonitorKeyboard
1x Scythe Ultra Kaze 3k Windows 8 Pro Dell S2740 27 Inch IPS Das Keyboard 
PowerCaseMouseMouse Pad
NZXT Hale90 1000W Antec P280 Steelseries Sensei Steelseries QCK Mini 
AudioOther
Fiio E9 to Asus Xonar DX (headphone amp AND DAC) Sennheiser HD598 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 5GHz 1.43V Gigabyte GA-Z77X-UP4 TB MSI Twinfrozr III 7870 2x4GB Samsung Wonder Ram 
Hard DriveHard DriveHard DriveCooling
128GB Crucial M4 1TB Caviar Blue, 640GB Caviar Blue 2x2TB Western Digital Reds coming Prolimatech Megahalems w/ 2x San Ace H1011's pu... 
OSMonitorKeyboardPower
Windows 8 Pro 32 inch Toshiba LCD, 24 inch Dell ST2412L Coolermaster Quickfire Rapid Antec Truepower New 750W 
CaseMouseMouse PadAudio
Antec P280 Razer Deathadder 1800dpi frankenstein! just hdmi audio to the tv for now 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by srsparky32 View Post
seems to me like you either hit your cpu or your mobo limit.

tried upping the vcore at all? or qpi?
I do not feel comfortable giving too much vcore to the CPU. Might kill it and I will be in a POS situation.
post #9 of 13
So let me get this right, 4.8Ghz isn't enough for you, lol.
post #10 of 13
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
So let me get this right, 4.8Ghz isn't enough for you, lol.
I want 5.3Ghz +!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Give me a push...