Overclock.net › Forums › AMD › AMD - General › Toubleshooting a problem
New Posts  All Forums:Forum Nav:

Toubleshooting a problem

post #1 of 4
Thread Starter 
Hello all. I have a problem I am trying to diagnose, hopefully you can help me determine the source of the problem.

About 2 weeks ago, I was playing BFBC2, and my PC crashed. This is a first since I got my new mobo and cpu (in sig) 1 month prior. At the time, I was running the CPU @ 3.8GHz, with 1.45v. Everything else at stock clocks. This continued to happen, mostly while gaming, so I decided to go back to all stock clocks. I ran prime 95, and after 10 minutes, crash again. I thought it might be a GPU issue, so I replaced the GPU with another 5870. Now after 5 minutes idle in Windows, it crashes (blue screens). So I decide maybe Windows is the culprit. I decide to re-install Windows, but during the install restarts, the computer would hang, or refuse to POST (and freezes during other stages of the boot process). After a dozen attempts to install Windows, I was finally successful, but now restarting the computer means a 25% success rate of getting to Windows, and it crashes at idle within minutes.

Another strange occurance was during the Windows install process, I was using a thumb USB drive to install RAID drivers, and after the third attempt to install Windows, I got a message saying that the drive was not formatted properly. Sure enough, I plugged it into my laptop, and this was confirmed. How could my computer unformat a drive that worked twice previously? What could cause this?

Anyway, I don't have another CPU, mobo, or PSU to test, so I have to troubleshoot with what I have, and RMA the suspect hardware. My though is that the mobo is bad. Any suggestions or thoughts?
Big & Shiny
(13 items)
 
  
CPUMotherboardGraphicsRAM
PH II 1090T 4.0Ghz ASUS M4A79XTD EVO Asus & HIS 5870 CF 8GB G.Skill Ripjaws 1333 
Hard DriveOptical DriveOSMonitor
2X Caviar Black 640 RAID-0 DVD+/- RW Win7 Ultimate 64 bit Samsung 2494SW 
PowerCase
ABS Tagan BZ 900 Antec 1200 
  hide details  
Reply
Big & Shiny
(13 items)
 
  
CPUMotherboardGraphicsRAM
PH II 1090T 4.0Ghz ASUS M4A79XTD EVO Asus & HIS 5870 CF 8GB G.Skill Ripjaws 1333 
Hard DriveOptical DriveOSMonitor
2X Caviar Black 640 RAID-0 DVD+/- RW Win7 Ultimate 64 bit Samsung 2494SW 
PowerCase
ABS Tagan BZ 900 Antec 1200 
  hide details  
Reply
post #2 of 4
I think it's probably the the mobo, what were the max temps in i95 before crash?
Edited by Angel King - 2/16/11 at 8:16am
The Beast 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-950 Bloomfield 3.06GHz Asus Sabertooth X85 EVGA GTX 580 1.5GB EVGA GTX 580 1.5GB 
RAMHard DriveOSMonitor
Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz (P... G.SKILL Sniper Gaming Series 120GB 2.5" (SSD) Windows 7 HP 64bit 24" Acer GD235HZ Nvidia 3D Vision Ready 
PowerCase
COOLER MASTER Silent Pro 1000W ATX12V COOLER MASTER Storm Sniper 
  hide details  
Reply
The Beast 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-950 Bloomfield 3.06GHz Asus Sabertooth X85 EVGA GTX 580 1.5GB EVGA GTX 580 1.5GB 
RAMHard DriveOSMonitor
Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz (P... G.SKILL Sniper Gaming Series 120GB 2.5" (SSD) Windows 7 HP 64bit 24" Acer GD235HZ Nvidia 3D Vision Ready 
PowerCase
COOLER MASTER Silent Pro 1000W ATX12V COOLER MASTER Storm Sniper 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Angel King View Post
I think it's probably the the mobo, what were the max temps in i95 before crash?
CPU was in the high 40's, low 50's.
Big & Shiny
(13 items)
 
  
CPUMotherboardGraphicsRAM
PH II 1090T 4.0Ghz ASUS M4A79XTD EVO Asus & HIS 5870 CF 8GB G.Skill Ripjaws 1333 
Hard DriveOptical DriveOSMonitor
2X Caviar Black 640 RAID-0 DVD+/- RW Win7 Ultimate 64 bit Samsung 2494SW 
PowerCase
ABS Tagan BZ 900 Antec 1200 
  hide details  
Reply
Big & Shiny
(13 items)
 
  
CPUMotherboardGraphicsRAM
PH II 1090T 4.0Ghz ASUS M4A79XTD EVO Asus & HIS 5870 CF 8GB G.Skill Ripjaws 1333 
Hard DriveOptical DriveOSMonitor
2X Caviar Black 640 RAID-0 DVD+/- RW Win7 Ultimate 64 bit Samsung 2494SW 
PowerCase
ABS Tagan BZ 900 Antec 1200 
  hide details  
Reply
post #4 of 4
For sure not an overheating problem then lol.
The Beast 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-950 Bloomfield 3.06GHz Asus Sabertooth X85 EVGA GTX 580 1.5GB EVGA GTX 580 1.5GB 
RAMHard DriveOSMonitor
Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz (P... G.SKILL Sniper Gaming Series 120GB 2.5" (SSD) Windows 7 HP 64bit 24" Acer GD235HZ Nvidia 3D Vision Ready 
PowerCase
COOLER MASTER Silent Pro 1000W ATX12V COOLER MASTER Storm Sniper 
  hide details  
Reply
The Beast 3
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-950 Bloomfield 3.06GHz Asus Sabertooth X85 EVGA GTX 580 1.5GB EVGA GTX 580 1.5GB 
RAMHard DriveOSMonitor
Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz (P... G.SKILL Sniper Gaming Series 120GB 2.5" (SSD) Windows 7 HP 64bit 24" Acer GD235HZ Nvidia 3D Vision Ready 
PowerCase
COOLER MASTER Silent Pro 1000W ATX12V COOLER MASTER Storm Sniper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Toubleshooting a problem