Overclock.net › Forums › AMD › AMD CPUs › Worker Stopped again. ANYONE!?!
New Posts  All Forums:Forum Nav:

Worker Stopped again. ANYONE!?!

post #1 of 16
Thread Starter 
I posted in my first thread and no one replied.
So I posted another thread titled "Random BSOD under light loads", no replies.

I went into bios and returned EVERYTHING to stock settings, and prime95 workers start to fail within seconds of commencing a torture blend test.
"Rounding was 0.5, expected less than 0.4".

I tried Stock everything, with 1.6v DRAM voltage. Same thing.

I tried stock everything with manual timings 9-9-9-24-27-2t, TRFC0 160ns, TRFC1 160ns. Same thing.
Then i tried this ^ combined with 1.6v dram voltage, same thing.



Can I conclude that the problem doesn't lie with my RAM? Memtest86 passed both my sticks.

My processor is at 1.375 @ 2.8 Ghz.... I doubt that's what's stopping the workers.

What else could it be? Everything is at stock clocks, what could be causing the fail!?!


EDIT: I ran it again without changing anything, and all of a sudden it works. This is soooo weird.

EDIT: Ran it as adminisitrator, cores are 100%... lets see how long she can go. Program is standalone, wondering if there is an install version... probably why workers were stopping immediately.
Edited by EscapeartisT - 2/16/11 at 7:27am
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
post #2 of 16
memtest is not a very good test for ram stability, your problem still could be the RAM.

keep going with this test and see if you get errors within 12hours of testing, if not you are probably fine an just had a fluke test.
post #3 of 16
I have learned with prime95, if it gives a BSOD usually means lack of Vcore. If worker/s fail usually a sign it needs more Dram Voltage or CPU/NB Voltage.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #4 of 16
Quote:
Originally Posted by kevingreenbmx View Post
memtest is not a very good test for ram stability, your problem still could be the RAM.

keep going with this test and see if you get errors within 12hours of testing, if not you are probably fine an just had a fluke test.
Okay honestly it's not a bad test at all however, it may prove misleading for OS stability. More for checking defective memory.
Try raising your tRC (the 27 value) to 33 or somewhat higher. That might be causing it to fail by being too low.

Don't bother trying above 1.5V either; if generic 1333 memory @ CL9 does not run at 1.5V.... well, it's defective
post #5 of 16
Thread Starter 
That was weird. Workers would stop immediately but now prime running as administrator the workers ran for 4 hrs 15 min... and I stopped them myself.

Maybe windows UAC was terminating the workers????
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
post #6 of 16
Holy mackerel--this is a weird one if I do say so myself
Possibly it is a conflict with multitasking? Might still mean instability
post #7 of 16
wait, so when you run as admin with the exact same BIOS settings, it doesnt fail? this ones beyond me
|White Fury|
(27 items)
 
|Scootaloo|
(12 items)
 
The Workhorse
(7 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k 4.5GHz [De-Lidded] MSI Z77A-G43 MSI GTX 780 Reference - Oooh soo sexy! 8GB G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 128GB 2TB Seagate Barracuda 2TB Seagate Barracuda 640GB WD Blue 
Hard DriveOptical DriveCoolingOS
1.5TB WD Green Samsung DVD/RW Cogage Arrow [Lapped] Microsoft Windows 10 Pro 
MonitorMonitorKeyboardPower
Fujitsu SL3230t 1080p @75Hz Samsung UE32F5000 1920x1080 Saitek Eclipse Thermaltake Toughpower XT 675w 
CaseMouseMouse PadAudio
Coolermaster 690 II Black/White Advanced CM Storm Xornet Qsteel Asus Xonar DS 
AudioAudioAudioAudio
Quad 33 Pre-Amplifier (Pre-Production Unit) Quad 303 Power-Amplifier - 90 Watts RMS (Pre-Pr... Quad 303 Power-Amplifier - 90 Watts RMS (Post-P... Quad FM3 Tuner 
AudioAudioAudio
Mission 751 Bookshelf's Mission M73 Floor standing loudspeakers Mission 78as Dual 8" Active Sub Woofer - 250 watts 
CPUMotherboardGraphicsGraphics
Intel Q8400 MSI P45 Platinum EVGA GTX 750Ti MSI GTX 560Ti 
RAMHard DriveCoolingOS
6GB DDR 2 800MHz (Kingston Hyper X and Corsair ... Samsung 840 120GB Coolermaster Hyper 212 (Rev 1) Windows 10 Insider 
MonitorKeyboardPowerCase
Samsung 1080p TV Saitek Eclipse Coolermaster GX750 Coolermaster CM 690II Black 
CPUGraphicsRAMHard Drive
Intel Core i5 3230m 2.6GHz (3.2GHz Turbo) Nvidia GT 635m 2GB 8GB DDR3 1600MHz Samsung 840 120GB 
Optical DriveOSMonitor
Blu-Ray Reader / DVD RW Windows 8.1 15.6" 1366x768 
  hide details  
Reply
|White Fury|
(27 items)
 
|Scootaloo|
(12 items)
 
The Workhorse
(7 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k 4.5GHz [De-Lidded] MSI Z77A-G43 MSI GTX 780 Reference - Oooh soo sexy! 8GB G.Skill RipjawsX 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 128GB 2TB Seagate Barracuda 2TB Seagate Barracuda 640GB WD Blue 
Hard DriveOptical DriveCoolingOS
1.5TB WD Green Samsung DVD/RW Cogage Arrow [Lapped] Microsoft Windows 10 Pro 
MonitorMonitorKeyboardPower
Fujitsu SL3230t 1080p @75Hz Samsung UE32F5000 1920x1080 Saitek Eclipse Thermaltake Toughpower XT 675w 
CaseMouseMouse PadAudio
Coolermaster 690 II Black/White Advanced CM Storm Xornet Qsteel Asus Xonar DS 
AudioAudioAudioAudio
Quad 33 Pre-Amplifier (Pre-Production Unit) Quad 303 Power-Amplifier - 90 Watts RMS (Pre-Pr... Quad 303 Power-Amplifier - 90 Watts RMS (Post-P... Quad FM3 Tuner 
AudioAudioAudio
Mission 751 Bookshelf's Mission M73 Floor standing loudspeakers Mission 78as Dual 8" Active Sub Woofer - 250 watts 
CPUMotherboardGraphicsGraphics
Intel Q8400 MSI P45 Platinum EVGA GTX 750Ti MSI GTX 560Ti 
RAMHard DriveCoolingOS
6GB DDR 2 800MHz (Kingston Hyper X and Corsair ... Samsung 840 120GB Coolermaster Hyper 212 (Rev 1) Windows 10 Insider 
MonitorKeyboardPowerCase
Samsung 1080p TV Saitek Eclipse Coolermaster GX750 Coolermaster CM 690II Black 
CPUGraphicsRAMHard Drive
Intel Core i5 3230m 2.6GHz (3.2GHz Turbo) Nvidia GT 635m 2GB 8GB DDR3 1600MHz Samsung 840 120GB 
Optical DriveOSMonitor
Blu-Ray Reader / DVD RW Windows 8.1 15.6" 1366x768 
  hide details  
Reply
post #8 of 16
Thread Starter 
okay, its not the administrator. I tried it again. It doesn't make sense. I don't change any of the bios settings, and SOMETIMES, the test works, and I got it to go up to 4 hrs 15 minutes no errors. And other times it simply fails right when it starts.... Im gonna raising try the trc and report back. Thanks guys.

EDIT: well, turns out row cycle time was somehow already set at 34t, so I tried with it back on 27t. No difference. Even 33t didn't make a difference. I don't know what to do anymore. Can it be a combination of "voltage-lack" on multiple components? Because when I was testing for that, I would raise the vcore, and if didn't see changes, I'd drop it back down to 1.375v and move on to memory. Should I retry testing voltages, but leaving them to to their raised settings when ruled out? This is driving me madddd.
U MAD U MAD ? YES IM F!#%#INGGGG MADDD

EDIT: Loaded "fail safe defaults" in bios. Prime95 workers still failing. Could something be damaged? I have a feeling its my ram, because workers only started failing once I installed my 2nd stick. But FFFF it passed the memtest, i dont get it. Anything else I could use aside from memtest86?

Theres definitely something wrong with my system. Intel burn test (maximum, 6 threads, testing all 8 gigs of ram) crashes to BSOD after just a couple of minutes on stock clocks.
Edited by EscapeartisT - 2/17/11 at 5:05am
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
post #9 of 16
bump your RAM volt a little bit
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #10 of 16
Thread Starter 
tried that.

I've come to a conclusion. I ran my first stick of ram alone, ran stress test perfectly.
I ran my second stick (which i suspect as defective) alone, and test fails immediately, despite memtest passing it.

So im sending it back to tigerdirect, and theyre paying shipping for it on the way there and back.
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
Sinister
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T @ 3.5Ghz Gigabyte 880GA-UD3H Gigabyte ATI Radeon HD6950 w/ unlock shaders DualChannel Corsair 8GB XMS3 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black 1TB Windows 7 Ultimate LG 17" LCD Razer Arctosa 
PowerCaseMouse
Rocketfish 700W NZXT M59 Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Worker Stopped again. ANYONE!?!