Overclock.net › Forums › Intel › Intel Motherboards › P8p67 mobo cant read sli
New Posts  All Forums:Forum Nav:

P8p67 mobo cant read sli

post #1 of 18
Thread Starter 
Hey ocer's I recently bought a 2nd gtx 470, and tried to run them in SLI but the second video card is only being read as a physx card in the nvidia control panel. I updated bios, and got new drivers and cleaned all the old drivers but nothing worked. I brought it back and I plan to get another and try it tomorrow. I also had a ram issue but I cleared that up, That "might" fix it but I doubt it. anyone else have a clue here?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
post #2 of 18
correct me if im wrong, but isnt that a crossfire board?

http://www.asus.com/product.aspx?P_ID=Qx3PdnZI9Pq9BcIU
Silver bullet
(16 items)
 
Outatime
(16 items)
 
 
CPUMotherboardGraphicsRAM
intel i7 6700k Asrock Extreme 4 Evga GTX1080 Corsair Vengenance 32g kit 
Hard DriveHard DriveHard DriveCooling
128g Kingston ssd 500g Samsung ssd 1T WD hdd custom watercooled 
OSMonitorKeyboardPower
W10 64 Philips 4065uc Logitech G710+ xfx 750 pro 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv Logitech G502 Corsair Mat  AKG K7XX 
  hide details  
Reply
Silver bullet
(16 items)
 
Outatime
(16 items)
 
 
CPUMotherboardGraphicsRAM
intel i7 6700k Asrock Extreme 4 Evga GTX1080 Corsair Vengenance 32g kit 
Hard DriveHard DriveHard DriveCooling
128g Kingston ssd 500g Samsung ssd 1T WD hdd custom watercooled 
OSMonitorKeyboardPower
W10 64 Philips 4065uc Logitech G710+ xfx 750 pro 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv Logitech G502 Corsair Mat  AKG K7XX 
  hide details  
Reply
post #3 of 18
Thread Starter 
http://www.newegg.com/Product/Produc...-682-_-Product

says its quad sli and quad crossfire compatible. anyone know if theres aswitch or something I gotta turn to change it from sli to crossfire? or should it work for either right out of the box.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
post #4 of 18
http://www.asus.com/product.aspx?P_ID=HMMvTCuBcZLfu2YL

looks like you are correct... wonder why its not working...


edit: silly question... but was the sli bridge installed?
Silver bullet
(16 items)
 
Outatime
(16 items)
 
 
CPUMotherboardGraphicsRAM
intel i7 6700k Asrock Extreme 4 Evga GTX1080 Corsair Vengenance 32g kit 
Hard DriveHard DriveHard DriveCooling
128g Kingston ssd 500g Samsung ssd 1T WD hdd custom watercooled 
OSMonitorKeyboardPower
W10 64 Philips 4065uc Logitech G710+ xfx 750 pro 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv Logitech G502 Corsair Mat  AKG K7XX 
  hide details  
Reply
Silver bullet
(16 items)
 
Outatime
(16 items)
 
 
CPUMotherboardGraphicsRAM
intel i7 6700k Asrock Extreme 4 Evga GTX1080 Corsair Vengenance 32g kit 
Hard DriveHard DriveHard DriveCooling
128g Kingston ssd 500g Samsung ssd 1T WD hdd custom watercooled 
OSMonitorKeyboardPower
W10 64 Philips 4065uc Logitech G710+ xfx 750 pro 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv Logitech G502 Corsair Mat  AKG K7XX 
  hide details  
Reply
post #5 of 18
Thread Starter 
Quote:
Originally Posted by TSXmike View Post
http://www.asus.com/product.aspx?P_ID=HMMvTCuBcZLfu2YL

looks like you are correct... wonder why its not working...


edit: silly question... but was the sli bridge installed?
Yes it was installed but Iam going to get myself another bridge to make sure the first wasnt faulty.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
post #6 of 18
Sli should work fine man, my 460's are running great
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #7 of 18
I'm Guessing that you have read the manual on the board, so what you may have to do is look for jumper settings, My DFI board has jumpers to chnge the width and modes of the 3 PCI-e 16x slots and then when that is correct check your BIOS settings in the PCI-e slots.

You may find that the bottom card is set to 4x or 2x hence the nividia control sees it as Phsx only.
Edited by Doom - 2/16/11 at 4:14pm
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #8 of 18
bottom card will always run 2nd card will always run 8x on p8p67, only 3rd slot can run 4 or 1x
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #9 of 18
Thread Starter 
Quote:
Originally Posted by JedixJarf View Post
bottom card will always run 2nd card will always run 8x on p8p67, only 3rd slot can run 4 or 1x
So do u think its bios or jumpers? any clue what my prob is?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
post #10 of 18
did you get the pro version cause the reg one dont have sli
either way have you tried the sli hack?
just a option
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8p67 mobo cant read sli