Overclock.net › Forums › Intel › Intel Motherboards › P8p67 mobo cant read sli
New Posts  All Forums:Forum Nav:

P8p67 mobo cant read sli - Page 2

post #11 of 18
Quote:
Originally Posted by JedixJarf View Post
bottom card will always run 2nd card will always run 8x on p8p67, only 3rd slot can run 4 or 1x
Then my question is to the OP why run a SLI setup on an 8x/8x board, if performance is king (why else would you go SLI).

Still can believe that board makers put boards out there with 2 or more PCI-e 16x slots that are only able to run 2 at 8x/8x/4x or 1x.

My advice would be to change the settings on the top card to 8x (rather than 16x) then it would free up the extra bandwidth for the bottom card.
Edited by Doom - 2/16/11 at 4:36pm
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #12 of 18
Quote:
Originally Posted by Doom View Post
Then my question is to the OP why run a SLI setup on an 8x/8x board, if performance is king (why else would you go SLI).

Still can believe that board makers put boards out there with 2 or more PCI-e slots that are only able to run 2 at 8x/8x/4x or 1x.
There is virtually no difference between x8/x8 and x16/x16 unless playing at ridiculously high resolutions. Even then, the performance is pretty negligible.
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #13 of 18
Isn't that the point of a GTX 470 SLI ?, or is it just so you can play Wow a 100+fps.

It is my pet hate, manufacturers that cut corners on so called "performance" parts.

I have no problem with the OP or anyone else on this thread.
My dissappointment is with the manufacturers that don't make it totally clear that a performance part is not the full monty.
[rant/]
My advice still stands switch Slot 0 to 8x and slot 1 should be set to 8x and it should work.

After all this is a performance forum is it not.
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #14 of 18
Thread Starter 
Quote:
Originally Posted by Doom View Post
Isn't that the point of a GTX 470 SLI ?, or is it just so you can play Wow a 100+fps.

It is my pet hate, manufacturers that cut corners on so called "performance" parts.

I have no problem with the OP or anyone else on this thread.
My dissappointment is with the manufacturers that don't make it totally clear that a performance part is not the full monty.
[rant/]
My advice still stands switch Slot 0 to 8x and slot 1 should be set to 8x and it should work.

After all this is a performance forum is it not.
Got my 2nd 470, put it in... and it is again reading as a physx card. In my bios I dont see anything to let me change setting from 16x to 8x or what not. HELP ME PLEASE!!!!! Im so tired of this crap.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.4ghz ASUS P8P67 PRO EVGA GTX 580 Crucial Ballistix DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1tb Win 7 ASUS 23'' 120hz LCD Logitech G15 
PowerMouseMouse Pad
Corsair 850w Logitech Mx518 "11years old" Steel series "small" 
  hide details  
Reply
post #15 of 18
Thats because you cant change lane speeds for the top 2 cards in the bios, at least I haven't seen it in there for the p67 pro. Try swapping positions of the 470's also try a new sli bridge. You can even try an older nvidia driver set.
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #16 of 18
Try this.

Here

Because the manual isn't fantastic.

And Nividia changed how the control panel for SLI and Physx works with a driver up date last year.
Edited by Doom - 2/18/11 at 2:28am
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #17 of 18
original posted by doom
Then my question is to the OP why run a SLI setup on an 8x/8x board, if performance is king (why else would you go SLI).

Still can believe that board makers put boards out there with 2 or more PCI-e 16x slots that are only able to run 2 at 8x/8x/4x or 1x.

My advice would be to change the settings on the top card to 8x (rather than 16x) then it would free up the extra bandwidth for the bottom card.

Originally Posted by Doom
Isn't that the point of a GTX 470 SLI ?, or is it just so you can play Wow a 100+fps.

It is my pet hate, manufacturers that cut corners on so called "performance" parts.

I have no problem with the OP or anyone else on this thread.
My dissappointment is with the manufacturers that don't make it totally clear that a performance part is not the full monty.
[rant/]
My advice still stands switch Slot 0 to 8x and slot 1 should be set to 8x and it should work.

After all this is a performance forum is it not.

so all your rants are unjust fyi........

unless you gaming at 2500 or higher resolution you wont notice any difference and i mean none

in 8x 8x to 16x 16x

i have a 16x and a 4x with the sli hack on my motherboard

my other motherboard is a official asus sli 16x 16x motherboard fps are exactly the same at

1920x1080 and have you tried installing the sli hack

maybe they put the wrong board in the wrong box and you got a norm p8p67 instead of a pro?
Edited by solar0987 - 2/25/11 at 10:24am
post #18 of 18
I had the exact same issue with p8p67 pro and a pair of 9800GT cards. I eventually gave up and bought a new video card as I was wanting to upgrade anyway. The really weird part, I had it working once. For 1 boot. I was able to benchmark and game in SLI. It went away after a reboot.

Infuriating, I know.
My new i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus P8P67 Pro Radeon HD 6850 2x2GB Patriot Sector 5 G 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 64GB Samsung DL-DVD burner Windows 7 x64 Sceptre 22" 
PowerCaseMouseMouse Pad
750W Antec Three Hundred Logitech MX518 My Desk 
  hide details  
Reply
My new i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus P8P67 Pro Radeon HD 6850 2x2GB Patriot Sector 5 G 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 64GB Samsung DL-DVD burner Windows 7 x64 Sceptre 22" 
PowerCaseMouseMouse Pad
750W Antec Three Hundred Logitech MX518 My Desk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8p67 mobo cant read sli