Overclock.net › Forums › AMD › AMD CPUs › New issues while trying to overclock...
New Posts  All Forums:Forum Nav:

New issues while trying to overclock...

post #1 of 3
Thread Starter 
So, I had my CPU overclocked to 4.0 GHz on this computer before, and everything ran fine.

I reinstalled Windows 7 earlier today, and now I can't get anywhere near 3.9 GHz without my computer screen flipping out, PC randomly shutting down, etc...

I had it set to the same settings, as well.

20X multiplier, 1.485V (maybe less or 1.5V, I can't remember exactly, take it I tried a few settings around there within the past 45 minutes), and 205 HT Ref. Clock. I used AMD Overdrive, and I'm stumped as to why my computer automatically can't take it anymore. Anyone have any ideas? I have CnQ off, C1E off, etc.

EDIT: Oh, I can't get up to 1.475V without the warning indicator (which is a orange bar which goes over the voltage settings) coming up anymore, and I could get to 1.5V before it did it at first.

Edited by Anarcho - 2/16/11 at 6:33pm
1st Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 Deneb BE ASUS M4A79XTD EVO (AMD AM3) Nvidia 9500 GT 4.0GB Dual-Channel DDR3 @ 673 MHz 
Hard DriveOptical DriveOSMonitor
250GB Western Digital Caviar SATA Device None. Windows 7 Home Premium 64-Bit DELL E171FPb 
KeyboardPowerCaseMouse
Dell Slimline (Black) Rosewill RV2700 700W Logisys Area 51 CS51WBK ATX Mid-tower Rosewill RM-C2U 
Mouse Pad
A book on my desk. 
  hide details  
Reply
1st Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 Deneb BE ASUS M4A79XTD EVO (AMD AM3) Nvidia 9500 GT 4.0GB Dual-Channel DDR3 @ 673 MHz 
Hard DriveOptical DriveOSMonitor
250GB Western Digital Caviar SATA Device None. Windows 7 Home Premium 64-Bit DELL E171FPb 
KeyboardPowerCaseMouse
Dell Slimline (Black) Rosewill RV2700 700W Logisys Area 51 CS51WBK ATX Mid-tower Rosewill RM-C2U 
Mouse Pad
A book on my desk. 
  hide details  
Reply
post #2 of 3
Are you using Overdrive to OC in Windows? Because if you are that is probably what's causing your problems.

Edit: write down your settings and set them in BIOS, reset them before you start tweaking so you are going off reference settings.
Edited by Kratthew D. Kraids - 2/16/11 at 7:52pm
    
CPUMotherboardGraphicsGraphics
i7 5930k MSI X99A SLI Krait Edition MSI TF III 7950 MSI TF III 7950 
RAMHard DriveHard DriveHard Drive
Rip Jaws 16GB @2400MHz Samsung 850 Evo SSD Seagate 250GB Hitachi 1TB 
Optical DriveCoolingOSMonitor
El-generico Cooler Master Hyper 212X 7 ultimate 64bit Tripe Viewsonic 22", 5760x1080 eyefinity secks. 
KeyboardPowerCaseMouse
Logitech G15 HX750i Phanteks Enthoo Pro Logitech G402 
Mouse Pad
ಠ_ಠSolid oak deskಠ_ಠ 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 5930k MSI X99A SLI Krait Edition MSI TF III 7950 MSI TF III 7950 
RAMHard DriveHard DriveHard Drive
Rip Jaws 16GB @2400MHz Samsung 850 Evo SSD Seagate 250GB Hitachi 1TB 
Optical DriveCoolingOSMonitor
El-generico Cooler Master Hyper 212X 7 ultimate 64bit Tripe Viewsonic 22", 5760x1080 eyefinity secks. 
KeyboardPowerCaseMouse
Logitech G15 HX750i Phanteks Enthoo Pro Logitech G402 
Mouse Pad
ಠ_ಠSolid oak deskಠ_ಠ 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Kratthew D. Kraids View Post
Are you using Overdrive to OC in Windows? Because if you are that is probably what's causing your problems.

Edit: write down your settings and set them in BIOS, reset them before you start tweaking so you are going off reference settings.
Alright, thanks. It's about time I start using the BIOS anyways. I'll try that when I get back from school, then.
1st Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 Deneb BE ASUS M4A79XTD EVO (AMD AM3) Nvidia 9500 GT 4.0GB Dual-Channel DDR3 @ 673 MHz 
Hard DriveOptical DriveOSMonitor
250GB Western Digital Caviar SATA Device None. Windows 7 Home Premium 64-Bit DELL E171FPb 
KeyboardPowerCaseMouse
Dell Slimline (Black) Rosewill RV2700 700W Logisys Area 51 CS51WBK ATX Mid-tower Rosewill RM-C2U 
Mouse Pad
A book on my desk. 
  hide details  
Reply
1st Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 Deneb BE ASUS M4A79XTD EVO (AMD AM3) Nvidia 9500 GT 4.0GB Dual-Channel DDR3 @ 673 MHz 
Hard DriveOptical DriveOSMonitor
250GB Western Digital Caviar SATA Device None. Windows 7 Home Premium 64-Bit DELL E171FPb 
KeyboardPowerCaseMouse
Dell Slimline (Black) Rosewill RV2700 700W Logisys Area 51 CS51WBK ATX Mid-tower Rosewill RM-C2U 
Mouse Pad
A book on my desk. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New issues while trying to overclock...