Overclock.net › Forums › Components › Memory › Cant get tripple channel kit to run at 1600mhz
New Posts  All Forums:Forum Nav:

Cant get tripple channel kit to run at 1600mhz

post #1 of 6
Thread Starter 
Built a pc for dad.
Specs are
  • Gigabyte x58A-UD3R
  • Core i7 950
  • Mushkin blacklines tripple channel kit, 6gb 3x2 6-9-7-24
  • Corsair TX850W
  • 1TB Western digital BLACK 6gbs
  • hyper 121plus
  • Haf X full tower
  • EVGA GTX 570 Superclocked

What ive done for the Mushkin kit
  • X.M.P Disabled
  • system memory multiplier- Auto
  • Dram timing selectable - quick mode
  • Also changed the memory to stock 1.65v

Channel standard timing control
  • CAS latency time- 6
  • tRCD 9
  • tRP- 7
  • tRAS- 24
  • Command rate - 1

Now the problem is that when i set the timings to those above, and change the memory multiplier to 12.0 (so i can be at 1600mhz) everything still boots but the bios will only see 4gb ram instead of 6 before.

Ive tried also tried changing the
CPU clock ratio to 15x and the Base clock to 200 so i can be at 1600mhz and 3.0ghz. Once again everything boots but the system will only see 4gb instead of 6.
(THE SYSTEM WILL see 6gb and run at the stock timings as long as i have not changed the memory to run at 1600mhz)

Any input guys?? may be something really easy to fix but keep in mind ive never worked on a gigabyte mobo and with triple channel either.
Edited by RedFox911 - 2/16/11 at 10:45pm
post #2 of 6
Thread Starter 
bump
post #3 of 6
1. Give him your i5 rig
2. Have all the time in the world to fix this, and have an i7 rig
3. ?????
4. Profit
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by Ipwnnubletz View Post
1. Give him your i5 rig
2. Have all the time in the world to fix this, and have an i7 rig
3. ?????
4. Profit
Going sandybridge in a while so ill pass on number 1
post #5 of 6
Sounds like it needs a bit of a bump on the qpi/vtt voltage.
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #6 of 6
Loosen cas timing for now. Whats the ioh voltage?
    
CPUMotherboardGraphicsRAM
i7 920 Doh eVGA 759 Classy Gigabyte GTX 470 6 gb Mushkin Blackline 
Hard DriveOptical DriveOSMonitor
80gb SSD, 2x640 Black, 2x1TB Green, 640 Green Samsung DVD-RW W7 64bit 1920x1200 Asus 25.5 incher 
KeyboardPowerCaseMouse
Realforce 86ub + HHKbp2 Silverstone Zeus 850W Ravenfish Rayzor Naga | Sseries Xai 
Mouse Pad
Rayzor Sphex | PT Talent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Doh eVGA 759 Classy Gigabyte GTX 470 6 gb Mushkin Blackline 
Hard DriveOptical DriveOSMonitor
80gb SSD, 2x640 Black, 2x1TB Green, 640 Green Samsung DVD-RW W7 64bit 1920x1200 Asus 25.5 incher 
KeyboardPowerCaseMouse
Realforce 86ub + HHKbp2 Silverstone Zeus 850W Ravenfish Rayzor Naga | Sseries Xai 
Mouse Pad
Rayzor Sphex | PT Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Cant get tripple channel kit to run at 1600mhz