Overclock.net › Forums › Graphics Cards › NVIDIA › Aaarrrgggghhh! >.<
New Posts  All Forums:Forum Nav:

Aaarrrgggghhh! >.<

post #1 of 9
Thread Starter 
I can't stand this any longer. No matter what kind of computer I have, CPU and GPU configuration, I can't max out Company of Heros. I mean like MAX. The moment you crank up AA the game totally suffers. I've been on computers that had a 295, a card that would normal kill every game on the block, to a pair of 470s and nothing I have can hold decent frames. >.<

The game will play fine until something blows up and the particles cause a dramatic drop in FPS, and it eventually freezes because of the number of explosions, particles, etc, you see the point.

Does anyone have a setup that can do this game justice?
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
post #2 of 9
A little OT here, AvP stresses my rig about as much as opening up word.

Back OT here, what do you class as Decent framerates? If you're hitting 40 - 60 then you're doing ok. Also it depends on if the game has been programmed with SLi in mind. If it's not got the coding it's not going to use em. Are you talking about http://en.wikipedia.org/wiki/Company_of_Heroes or another one?

Comps
post #3 of 9
My 460 gets close to 200 FPS on that game as far as i can remember and i don't think that it ever drops bellow 100. It's real not that challenging a game to run.
Intel & nVidia
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 P7P55D LE Palit GTX 460 12GB DDR3 
Hard DriveOSMonitorPower
500GB Boot, & Two 1TB Windows 7 Ultimate 64Bit 23", 17" Extended 700W OCZ 
Case
Antec Three Hundred 
  hide details  
Reply
Intel & nVidia
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 P7P55D LE Palit GTX 460 12GB DDR3 
Hard DriveOSMonitorPower
500GB Boot, & Two 1TB Windows 7 Ultimate 64Bit 23", 17" Extended 700W OCZ 
Case
Antec Three Hundred 
  hide details  
Reply
post #4 of 9
This is the thing, it's an old game, so I doubt SLi is actually going to help it.
post #5 of 9
Thread Starter 
It came out late 2008 though and it was exclusively for PC, not to mention the last installment, Tales of Valor, came out in 09'. There's no reason to NOT let SLI work with it, and I know crossfireX works with it when I had my Tri-4770 setup.

I mean, I know my CPU wasn't suspect. I had a Phenom II 940 at 3.7GHz and then later on I had a Xeon X3440 at 3.2GHz. My laptop handles it fine but no where near max settings. Is this just me?

EDIT: Yes Comps, that's the game. It displays "The way it's meant to be played" on startup so it's optimized for Nvidia. >.<
Edited by Imglidinhere - 2/17/11 at 6:28am
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
post #6 of 9
Just because it runs with 3 cards in your machine doens't mean it'll actually use them.

TBH, It's so old it could be a compatibility issue with your newer hardware.
post #7 of 9
Quote:
Originally Posted by compuman145 View Post
This is the thing, it's an old game, so I doubt SLi is actually going to help it.
8800 series SLI was all the rage back in '08 lol
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
post #8 of 9
Yeah I know it was, I had 8800GT's in SLi. But the point is not many games were developed with that in mind.

I dunno tbh. I'll get the game tonight and see if I can max it out.

Comps

EDIT - http://firingsquad.com/hardware/nvid...ance/page6.asp

THere is a problem with your rig, They were getting 100FPS on 8800GT's
Edited by compuman145 - 2/17/11 at 7:23am
post #9 of 9
I can max it out with a 5850 (single). So...methinks it's an issue with your rig my friend.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Aaarrrgggghhh! >.<