Overclock.net › Forums › Intel › Intel Motherboards › Rampage III extreme Keyboard/ interface Error
New Posts  All Forums:Forum Nav:

Rampage III extreme Keyboard/ interface Error

post #1 of 7
Thread Starter 
hey guys
i have a very annoying problem that driving me crazy
since i bought my RIII3 on 12/2010 i have this problem it is when i try to turn on my pc it gives me ROG icon and after it gives me Keyboard / interface Error Press F1 to Continue for the first look i thought it is the keyboard of course i bought a new one directly (Razer Lycosa ) But i really was about to threw all the pc from the window when i saw this error again redface.gif
i tried to remove all usb devices from the MB but it doesn't work the same problem is appearing this time i updated my bios to the latest bios but it is still appearing Really i tried ti do everything but it doesn't solve the problem . is there any hope solving this complicated problem
Edited by S.O.S - 2/17/11 at 6:04am
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
post #2 of 7
Thread Starter 
thank you guys
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
post #3 of 7
Try and clear the BIOS (use the jumper on the board itself). You could try switching to the 2nd BIOS and still see if you have the issue.
post #4 of 7
Thread Starter 
Quote:
Originally Posted by TheSchlaf;12431560 
Try and clear the BIOS (use the jumper on the board itself). You could try switching to the 2nd BIOS and still see if you have the issue.

Where is the jumper that you talking about
and about switching bios i already did this and the same problem still
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
post #5 of 7
Thread Starter 
guys weird issue happened now
i removed all the pc parts outside my haf932
an surprise i setup ed it Air tried to turn it on and suddenly biggrin.gif It works fine without Keyboard interface issue restarted it over and over to see if the problem will appear and it not
now i am confused biggrin.gif
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
post #6 of 7
Then you have a grounding issue inside the case. Could be a bad standoff, etc.
post #7 of 7
Thread Starter 
so how can i deal with this grounding issue
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
i7 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Rampage III Extreme Sapphire 5850 @ 1Ghz OCZ 2GX3 Reaper @1603 7-7-7-16 
Hard DriveOSMonitorPower
2X 500WD + 640WD Windows 7 Ultimate 64bit Samsung 2494HS 1080p Gigabyte Odin GT 800w 
CaseMouseMouse Pad
HAF X Razer Imperator Gigabyte Ghost 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Rampage III extreme Keyboard/ interface Error