Overclock.net › Forums › Intel › Intel Motherboards › Are my motherboard's PCIe lanes not working anymore?
New Posts  All Forums:Forum Nav:

Are my motherboard's PCIe lanes not working anymore?

post #1 of 7
Thread Starter 
When I woke up today and went to my pc, I discovered that it wouldn't wake up (screen sleep mode). But after a reset, the screen wouldn't still work. I checked all the cables and such, everything fine. Maybe it's the screen? Nope, my PS3 works just fine. Maybe it's the DVI cable? Nope, the screen would not show anything even with a HDMI cable. Maybe it's the graphics card? Neither, I took out the 570 and replaced it with a 470, same story (both with HDMI and DVI). Second PCIe lane? Same thing.
Tried everything from resetting CMOS to taking out the power for a minute.
Since my screen wouldn't show ANYTHING, not even the post screen, I suppose it's my motherboards fault.
Has anyone experienced something like this before? Should I contact ASRock and ask for support/RMA?
     
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Black Edition EVGA GTX 980 Ti Kingpin Edition Samsung "Wonder Ram" 30nm DDR3 4x 4GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo SSD 256GB Hitachi Ultrastar 2x 2TB Thermalright Macho Rev.A 3x Delta AFB1212SH 120x25 
CoolingOSMonitorKeyboard
3x Delta AFC1512DG 150x50 Windows 10 Education Samsung S27A850D Das Keyboard Model S Ultimate 
PowerCaseMouseMouse Pad
Dell H1000E-00 1000W + Seasonic SS-350ES Fractal Design Arc Midi R1 Mionix Naos QG Mionix Alioth XL 
AudioAudio
Pioneer VSX-420 + Onkyo HTP-501 Shure SE215 
CPUMotherboardRAMCooling
Intel Pentium G630 Supermicro X9SCM-F Samsung DDR3 8GB ECC Thermalright AXP200 Muscle + Delta AFB1212SH 
CoolingOSPowerCase
2x Delta AFB1212SH Pfsense Seasonic SS-400ES Grandma's Wood Furniture 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Black Edition EVGA GTX 980 Ti Kingpin Edition Samsung "Wonder Ram" 30nm DDR3 4x 4GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo SSD 256GB Hitachi Ultrastar 2x 2TB Thermalright Macho Rev.A 3x Delta AFB1212SH 120x25 
CoolingOSMonitorKeyboard
3x Delta AFC1512DG 150x50 Windows 10 Education Samsung S27A850D Das Keyboard Model S Ultimate 
PowerCaseMouseMouse Pad
Dell H1000E-00 1000W + Seasonic SS-350ES Fractal Design Arc Midi R1 Mionix Naos QG Mionix Alioth XL 
AudioAudio
Pioneer VSX-420 + Onkyo HTP-501 Shure SE215 
CPUMotherboardRAMCooling
Intel Pentium G630 Supermicro X9SCM-F Samsung DDR3 8GB ECC Thermalright AXP200 Muscle + Delta AFB1212SH 
CoolingOSPowerCase
2x Delta AFB1212SH Pfsense Seasonic SS-400ES Grandma's Wood Furniture 
  hide details  
Reply
post #2 of 7
Sounds like you lunched your mobo, Voltage spike? or lighting strike?
Check your PSU if its running in spec if it is then I would say that your mobo is shot.
RMA Time me thinks
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #3 of 7
DOes it even turn on? Your Base unit i mean
post #4 of 7
Did you check the PCI-e power plugs to the video card? Both ends?
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #5 of 7
I had the same problem from my motherboard warping, i had to end up getting a new one, im still stuck on a budget board too lol :/
Dethkomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 Deneb 3.0GHz 95W BIOSTAR TA990FXE AM3+ AMD 990FX SATA 6Gb/s USB ... 2x GTX 550 TI's in SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SD... 
Hard DriveOptical DriveOSMonitor
Western Digital 750G Black Sony Lightscribe Windows 7 Ultimate 64bit  Acer 23in 
KeyboardPowerCaseMouse
Razar BlackWidow Mechanical CORSAIR CMPSU-650TX 650W Corsair Carbide Series 400R Graphite grey and b... Razer DeathAdder 
Mouse Pad
Razer 
  hide details  
Reply
Dethkomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 Deneb 3.0GHz 95W BIOSTAR TA990FXE AM3+ AMD 990FX SATA 6Gb/s USB ... 2x GTX 550 TI's in SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SD... 
Hard DriveOptical DriveOSMonitor
Western Digital 750G Black Sony Lightscribe Windows 7 Ultimate 64bit  Acer 23in 
KeyboardPowerCaseMouse
Razar BlackWidow Mechanical CORSAIR CMPSU-650TX 650W Corsair Carbide Series 400R Graphite grey and b... Razer DeathAdder 
Mouse Pad
Razer 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Doom View Post
Sounds like you lunched your mobo, Voltage spike? or lighting strike?
Check your PSU if its running in spec if it is then I would say that your mobo is shot.
RMA Time me thinks
It happened in the night, but as far as I know it didn't burn. No strange smell or burn, and it shouldn't be the PSU since it's still turning on.

Quote:
Originally Posted by compuman145 View Post
DOes it even turn on? Your Base unit i mean
It turns on, the fans of gpu and cpu (temporary air cooler) run and the motherboard leds work. It just won't show anything on the screen.

Quote:
Originally Posted by xandypx View Post
Did you check the PCI-e power plugs to the video card? Both ends?
Yep, and like I said I tried also with a second card. But it isn't a power thing since the gpu fan turns on.
     
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Black Edition EVGA GTX 980 Ti Kingpin Edition Samsung "Wonder Ram" 30nm DDR3 4x 4GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo SSD 256GB Hitachi Ultrastar 2x 2TB Thermalright Macho Rev.A 3x Delta AFB1212SH 120x25 
CoolingOSMonitorKeyboard
3x Delta AFC1512DG 150x50 Windows 10 Education Samsung S27A850D Das Keyboard Model S Ultimate 
PowerCaseMouseMouse Pad
Dell H1000E-00 1000W + Seasonic SS-350ES Fractal Design Arc Midi R1 Mionix Naos QG Mionix Alioth XL 
AudioAudio
Pioneer VSX-420 + Onkyo HTP-501 Shure SE215 
CPUMotherboardRAMCooling
Intel Pentium G630 Supermicro X9SCM-F Samsung DDR3 8GB ECC Thermalright AXP200 Muscle + Delta AFB1212SH 
CoolingOSPowerCase
2x Delta AFB1212SH Pfsense Seasonic SS-400ES Grandma's Wood Furniture 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Black Edition EVGA GTX 980 Ti Kingpin Edition Samsung "Wonder Ram" 30nm DDR3 4x 4GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo SSD 256GB Hitachi Ultrastar 2x 2TB Thermalright Macho Rev.A 3x Delta AFB1212SH 120x25 
CoolingOSMonitorKeyboard
3x Delta AFC1512DG 150x50 Windows 10 Education Samsung S27A850D Das Keyboard Model S Ultimate 
PowerCaseMouseMouse Pad
Dell H1000E-00 1000W + Seasonic SS-350ES Fractal Design Arc Midi R1 Mionix Naos QG Mionix Alioth XL 
AudioAudio
Pioneer VSX-420 + Onkyo HTP-501 Shure SE215 
CPUMotherboardRAMCooling
Intel Pentium G630 Supermicro X9SCM-F Samsung DDR3 8GB ECC Thermalright AXP200 Muscle + Delta AFB1212SH 
CoolingOSPowerCase
2x Delta AFB1212SH Pfsense Seasonic SS-400ES Grandma's Wood Furniture 
  hide details  
Reply
post #7 of 7
Thread Starter 
At last, I can confirm that it's bricked. The diagnostic led indicates that it just won't pass the first boot task.
Honestly, I'm pretty disappointed with this board. At first it looked like a real deal, good price and a lot of nice features. But a few days ago a SATA port stopped working, and then this! Meh.
I'll see if I can get my hands on a UD7 right now. Gigabyte seems promising.
     
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Black Edition EVGA GTX 980 Ti Kingpin Edition Samsung "Wonder Ram" 30nm DDR3 4x 4GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo SSD 256GB Hitachi Ultrastar 2x 2TB Thermalright Macho Rev.A 3x Delta AFB1212SH 120x25 
CoolingOSMonitorKeyboard
3x Delta AFC1512DG 150x50 Windows 10 Education Samsung S27A850D Das Keyboard Model S Ultimate 
PowerCaseMouseMouse Pad
Dell H1000E-00 1000W + Seasonic SS-350ES Fractal Design Arc Midi R1 Mionix Naos QG Mionix Alioth XL 
AudioAudio
Pioneer VSX-420 + Onkyo HTP-501 Shure SE215 
CPUMotherboardRAMCooling
Intel Pentium G630 Supermicro X9SCM-F Samsung DDR3 8GB ECC Thermalright AXP200 Muscle + Delta AFB1212SH 
CoolingOSPowerCase
2x Delta AFB1212SH Pfsense Seasonic SS-400ES Grandma's Wood Furniture 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 4930k Asus Rampage IV Black Edition EVGA GTX 980 Ti Kingpin Edition Samsung "Wonder Ram" 30nm DDR3 4x 4GB 
Hard DriveHard DriveCoolingCooling
Samsung 850 Evo SSD 256GB Hitachi Ultrastar 2x 2TB Thermalright Macho Rev.A 3x Delta AFB1212SH 120x25 
CoolingOSMonitorKeyboard
3x Delta AFC1512DG 150x50 Windows 10 Education Samsung S27A850D Das Keyboard Model S Ultimate 
PowerCaseMouseMouse Pad
Dell H1000E-00 1000W + Seasonic SS-350ES Fractal Design Arc Midi R1 Mionix Naos QG Mionix Alioth XL 
AudioAudio
Pioneer VSX-420 + Onkyo HTP-501 Shure SE215 
CPUMotherboardRAMCooling
Intel Pentium G630 Supermicro X9SCM-F Samsung DDR3 8GB ECC Thermalright AXP200 Muscle + Delta AFB1212SH 
CoolingOSPowerCase
2x Delta AFB1212SH Pfsense Seasonic SS-400ES Grandma's Wood Furniture 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Are my motherboard's PCIe lanes not working anymore?