Overclock.net › Forums › Intel › Intel - General › odd build problem ( core i5)
New Posts  All Forums:Forum Nav:

odd build problem ( core i5)

post #1 of 6
Thread Starter 
building a machine for my friend, running into some odd problems

specs:

ASUS P7P55D-E MB
Core i5 760 CPU
4gb (2X 2GB) gskill Ripjaw ddr3
asus GTX 560 Ti vid card
CM HAF 932 case

when i booted it up, it posted fine, installed XP no problem. but when i installed the mobo drivers, it showed an odd error, but loaded up fine . then i tried installing the video drivers, and after the machine reset itself, windows refuses to run, it loads up, then quickly flashes a blue screen of error code (too fast to read) and restarts the machine.

im going to re-install everything from scratch friday, and see if i cant spot what could've gone wrong. i cant see how video drivers would cause system crashes.

the only other potential issue i can think of is the CPU heatsink, i dont trust those pushpins, im fairly certain its 'on' as it should be, but i still dont like it. im trying to convince him to pony up an extra $30 for an aftermarket cooler. im really annoyed at this build, everything seemed to go perfectly. any thoughts?
post #2 of 6
Had a similar problem in my last build where OS installed fine, but as soon as I tried to install drivers it crashed. A fresh reinstall fixed it for me, which you see to be doing, let us know how it goes. If it was the heat sink the computer would shut off completely so It shouldn't be that. I hate those push pins too :-\\ but the last system I built fo my friend had no issues with it hehe. Hope that helps a little.

BTW noticed all the parts he got thats pretty good parts... why not get the Aftermarket.... Explain to him that its worth it, especially with a nice investment of parts like that.
Edited by Kaoz - 2/17/11 at 7:18am
Dominoe
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 Asus P6x58D-E GTX 580 FTW SLI Corsair Dominator 6GB 
Hard DriveOptical DriveOSMonitor
Microcenter 120GB SSD (OS) 2x Samsung F3 Raid-0 Lg Blue-ray Win 7 pro 64bit Asus 27" 
PowerCase
Corsair 850 watts HX NZXT Phantom White 
  hide details  
Reply
Dominoe
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 Asus P6x58D-E GTX 580 FTW SLI Corsair Dominator 6GB 
Hard DriveOptical DriveOSMonitor
Microcenter 120GB SSD (OS) 2x Samsung F3 Raid-0 Lg Blue-ray Win 7 pro 64bit Asus 27" 
PowerCase
Corsair 850 watts HX NZXT Phantom White 
  hide details  
Reply
post #3 of 6
Thread Starter 
im going to push for the cooler, i mean, after spend $1000 on the rest, why not go the extra lil' bit?
post #4 of 6
Thread Starter 
Reinstalled windows and updated to sp2. All is well now
X
post #5 of 6
Wait,why are you installing xp on a system like this. Should be going win 7 64bit
post #6 of 6
Thread Starter 
because the owner of this system fears change.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › odd build problem ( core i5)