Overclock.net › Forums › Graphics Cards › AMD/ATI › Need help sending audio over HDMI - 6950
New Posts  All Forums:Forum Nav:

Need help sending audio over HDMI - 6950

post #1 of 5
Thread Starter 
HI all

JUST got my new Onkyo HT-R380 home cinema set and it is aweome..

As oer normal, if I watch a film on the pc, the card very happily sends my video and audio over the the reciever, which in turn splits video to the tv and audio to the speakers.

Now before, when I was just connecting to the TV, the TV HAD to be on obviously, otherwise the card wouldn't *see* it to send audio to

However, now, if I turn the TV off (such as when gaming etc), the card *forgets* the receiver is there to send audio to... this is annoying

Anyway to force it to send the audio to the reciever but not have to have the TV on?

Last resort, I will have to buy an optical cable and run it off the onboard sound : not good
post #2 of 5
What kinda receiver? My htpc sends audio with the tv off fine, but I had to set the receiver to ignore power input on the tv. It was the receiver that was shutting off w/o doing this setting on my Onkyo TX-SR705.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3 of 5
Thread Starter 
fixed it ^_^ duplicated displays and yes, found the auto off setting too
post #4 of 5
Cool. HTPC make super jukeboxes connected a HT system huh? I just vnc in ftw.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by joemunky View Post
fixed it ^_^ duplicated displays and yes, found the auto off setting too
So, I have a similar problem. I have a PC downstairs with GTX 460 1GB that has an HDMI cable connected to it. The cable runs upstairs and connects to Onkyo AV Receiver (HT-R560). From AV receiver it connects to TV and everything works ok. I also have a home theater projector in the same room which I plug into the receiver via HDMI cable instead of TV, since there is only one HDMI-Out. But when I do that, the receiver will not output the sound because just like you said "the card *forgets* the receiver is there to send audio to... ". And that is probably because the projector is not an audio output device therefore is not on the list in PC sound card menu to set as "default output device"

My stupid receiver doesn't have the option to "to ignore power input on the tv"

So, how did you "duplicate displays" to make your setup work? Any other ideas of what I could do besides buying a new receiver?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Need help sending audio over HDMI - 6950