Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Issue Submitting -bigadv WU's
New Posts  All Forums:Forum Nav:

Issue Submitting -bigadv WU's

post #1 of 13
Thread Starter 
Code:
[13:35:09] Completed 242500 out of 250000 steps  (97%)
[14:19:06] Completed 245000 out of 250000 steps  (98%)
[15:00:19] Completed 247500 out of 250000 steps  (99%)
[15:39:26] Completed 250000 out of 250000 steps  (100%)
[15:39:38] DynamicWrapper: Finished Work Unit: sleep=10000
[15:39:48] 
[15:39:48] Finished Work Unit:
[15:39:48] - Reading up to 52713120 from "work/wudata_06.trr": Read 52713120
[15:39:48] trr file hash check passed.
[15:39:48] - Reading up to 42754124 from "work/wudata_06.xtc": Read 42754124
[15:39:49] xtc file hash check passed.
[15:39:49] edr file hash check passed.
[15:39:49] logfile size: 220294
[15:39:49] Leaving Run
[15:39:53] - Writing 95858922 bytes of core data to disk...
[15:39:54]   ... Done.
[15:39:57] - Shutting down core
[15:39:57] 
[15:39:57] Folding@home Core Shutdown: FINISHED_UNIT
[15:40:01] CoreStatus = 64 (100)
[15:40:01] Unit 6 finished with 45 percent of time to deadline remaining.
[15:40:01] Updated performance fraction: 0.740337
[15:40:01] Sending work to server
[15:40:01] Project: 2686 (Run 8, Clone 2, Gen 67)


[15:40:01] + Attempting to send results [February 17 15:40:01 UTC]
[15:40:01] - Reading file work/wuresults_06.dat from core
[15:40:01]   (Read 95858922 bytes from disk)
[15:40:01] Connecting to http://171.67.108.22:8080/
Above is part of the log from when a bigadv WU finished this afternoon ~11am CST. After this, nothing else happened. It's been nearly 9 hours and I still do not have the points, nor do I even know if it has submitted. This same thing happened with the first bigadv WU I did over this last weekend, and it never got submitted either. About an hour after this one (today) finished, I had to restart my system, and after coming back on and restarting the smp client, a new WU was downloaded. If I look in my work folder, I see a 93mb file titled WUresults_06 which I am guessing is the finished WU, along with the files for the new one currently folding. So, what gives? Is taking this long normal? Is there something wrong, or am I just having bad luck? Any help is appreciated.
Edited by Sov90 - 2/17/11 at 6:21pm
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #2 of 13
restart the client w/ '-send all' flag
post #3 of 13
Add this flag to your shortcut -send all
Is this your first bigadv and how is your upload speeds? Cause the file is rather large and takes a good amount of time so if you got disconnect mid upload it probably stopped trying.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #4 of 13
I think something might have been down at Stanford. It wasn't uploading any of my wu's throughout the night. Then at 6pm eoc noted I completed 12wu at once. Hopefully it's the case with you and eventually you'll get the credit
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #5 of 13
Thread Starter 
This would pretty much be my first, yes - as to what happened to the one from this last weekend, I don't know, but this will hopefully be my first to submit. I added the tag, and the last line on the client now reads "Connecting to http://171.67.108.22:8080/", and has for a few minutes.

As for my connection speed, it's usually around 12mb/s down, 2mb/s up, but it typically drops down to about half that this time of day.
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #6 of 13
Open up Task Manager and click the Networking tab, and make sure you have a constant usage while its uploading.
I suggest you lay off surfing the net till its done.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #7 of 13
Thread Starter 
Looking at the tab, there's absolutely nothing going on. 0% Network Utilization.
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #8 of 13
Right click - Run as admin
Stop/Unblock any Antivirus/Firewall you may have and try again.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #9 of 13
Thread Starter 
Ran it as an admin and turned off AV/Firewall and still it just says the same message, with 0% Network usage.
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
Alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz Asus P6X58D-E 2x EVGA GTX 580  18GB Corsair XMS3 133  
Hard DriveOptical DriveOSMonitor
60GB Agility 2/120GB Vertex 2/ 2x 1TB Samsung F3 LG Blu-ray Burner | HP DVD Writer Windows 7 Professional Dell U2410 | Samsung PX2370 
KeyboardPowerCaseMouse
Filco Majestouch w/ MX Browns Corsair AX1200 HAF X Razer Mamba 
Mouse Pad
SS 4HD 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by LiLChris View Post
Add this flag to your shortcut -send all
Is this your first bigadv and how is your upload speeds? Cause the file is rather large and takes a good amount of time so if you got disconnect mid upload it probably stopped trying.
The -send all flag is not needed and does nothing that the client does not already do. The client automaticly tries to send when restarted and has been hard coded into the client. If you restart the client, it performs the same uploading procedures. The only advantage of the -send flag is that it will not resume work processing a WU. A simple restart will either resume work on the current WU or download a new one, while simultaneously doing a -send all.
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Issue Submitting -bigadv WU's