Overclock.net › Forums › Cooling › Water Cooling › Crashing in Games
New Posts  All Forums:Forum Nav:

Crashing in Games

post #1 of 40
Thread Starter 
Hey guys, as you can see by my signature, that is my current rig.

Basically, 2xGTX 580s, i7-980x, and 1200 watt power supply. My CPU runs around a cool 30 degrees. I haven't checked my video card temperatures but I assume they are fine...

When running Black Ops for a minute or so, or any random amount of time, my computer will make a random noise (not a motherboard noise, a noise in my headphones) and just shut down. I don't believe it's a heat problem because I use watercooling. I also really don't believe it is a PSU problem because my system doesn't draw THAT much power, does it?

I don't know why it's doing that but when I boot up, I get a windows error that says I bluescreened. Anyone know? Should I turn my graphics card settings down because they're all literally on max. 32x, 16x, etc.
post #2 of 40
a post of your BSOD error code will help us a bit in identifying your problem. you said you heard a noise in your headphones, could it be from your soundcard?
Sephiroth II
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K Kaby Lake 5.1GHz ASUS ROG Strix Z270G Gaming Nvidia GTX Titan X Pascal Corsair Dominator Platinum 16GB 
Hard DriveCoolingOSMonitor
960 PRO NVMe M.2 SSD (512GB) NZXT Kraken X31 Windows 10 Enterprise Sony X800D 49" 
MonitorKeyboardPowerCase
Acer Predator X34 34" Corsair Vengeance K70 Corsair AX1200 Corsair Carbide Air 240 White 
MouseOther
Corsair Vengeance M65 AudioEngine A5+ Black Speakers 
  hide details  
Reply
Sephiroth II
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K Kaby Lake 5.1GHz ASUS ROG Strix Z270G Gaming Nvidia GTX Titan X Pascal Corsair Dominator Platinum 16GB 
Hard DriveCoolingOSMonitor
960 PRO NVMe M.2 SSD (512GB) NZXT Kraken X31 Windows 10 Enterprise Sony X800D 49" 
MonitorKeyboardPowerCase
Acer Predator X34 34" Corsair Vengeance K70 Corsair AX1200 Corsair Carbide Air 240 White 
MouseOther
Corsair Vengeance M65 AudioEngine A5+ Black Speakers 
  hide details  
Reply
post #3 of 40
Could be anything : / definitely not your cards temp or AA or anything like that

Unless your drivers are ****ed
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #4 of 40
Thread Starter 
Just did it in TF2 now too heres an image



The noise is very loud an obnoxious. I don't want to blame my soundcard because I guess if it's the computer it would cause that to happen anyways. It's like the game is continuing the same sound that just ended over and over, but it's like AH AH AH AH AH AH AH AH in my ears. It's awful.
Edited by xyeLz - 2/17/11 at 8:55pm
post #5 of 40
As a general rule of thumb, uninstall and reinstall your display drivers to see if that helps it, and yes post your error code
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage III Extreme Radeon HD 6970 12g G Skill 1600 
Hard DriveOSMonitorPower
2 Crucial c300 64g in raid 0 Windows 7 64 bit Samsung 24.5" lcd hd monitor Antec Earthwatts 750w 
CaseMouseMouse Pad
Antec 1200 Razer Mamba Razer Goliathus 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage III Extreme Radeon HD 6970 12g G Skill 1600 
Hard DriveOSMonitorPower
2 Crucial c300 64g in raid 0 Windows 7 64 bit Samsung 24.5" lcd hd monitor Antec Earthwatts 750w 
CaseMouseMouse Pad
Antec 1200 Razer Mamba Razer Goliathus 
  hide details  
Reply
post #6 of 40
You should just reinstall Windows 7
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #7 of 40
Is your CPU OC'd? If so, it's not stable.
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS Sabertooth Z77 PNY 560 1Gb 8gb of Kingston Hyper-X 1600Mhz 2x4gb 
Hard DriveOptical DriveOSMonitor
Hitatchi 160gb (w7) SG 1Tb (data) DVD/RW drive SATA Windows 7 Enterprise x64 Samsung SyncMaster 232 MP 1920x1200 
KeyboardPowerCaseMouse
IBM Model M 1984 Antec True Power Trio 550w Fractal Arch Midi Gigabyte GM-M6800 Dual Lens Gaming Mouse 
Mouse PadAudio
Fellowes Microban Creative SB X-Fi  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS Sabertooth Z77 PNY 560 1Gb 8gb of Kingston Hyper-X 1600Mhz 2x4gb 
Hard DriveOptical DriveOSMonitor
Hitatchi 160gb (w7) SG 1Tb (data) DVD/RW drive SATA Windows 7 Enterprise x64 Samsung SyncMaster 232 MP 1920x1200 
KeyboardPowerCaseMouse
IBM Model M 1984 Antec True Power Trio 550w Fractal Arch Midi Gigabyte GM-M6800 Dual Lens Gaming Mouse 
Mouse PadAudio
Fellowes Microban Creative SB X-Fi  
  hide details  
Reply
post #8 of 40
Quote:
Originally Posted by Lune View Post
You should just reinstall Windows 7
I dont recommend it. It normally only temporarily solves this type of issue. After a day or two it will come back
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage III Extreme Radeon HD 6970 12g G Skill 1600 
Hard DriveOSMonitorPower
2 Crucial c300 64g in raid 0 Windows 7 64 bit Samsung 24.5" lcd hd monitor Antec Earthwatts 750w 
CaseMouseMouse Pad
Antec 1200 Razer Mamba Razer Goliathus 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage III Extreme Radeon HD 6970 12g G Skill 1600 
Hard DriveOSMonitorPower
2 Crucial c300 64g in raid 0 Windows 7 64 bit Samsung 24.5" lcd hd monitor Antec Earthwatts 750w 
CaseMouseMouse Pad
Antec 1200 Razer Mamba Razer Goliathus 
  hide details  
Reply
post #9 of 40
Bugcheck code (BCCode) 116 is an attempt to restart your video card after a fail. It could be the driver, heat, video card itself, etc. See here: http://www.carrona.org/bsodindx.html#0x00000116

You may need to either:
- reinstall display drivers
- check if your gfx cards are all ok (driver-wise, temp-wise)
- try to use one card and see how it goes
Sephiroth II
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K Kaby Lake 5.1GHz ASUS ROG Strix Z270G Gaming Nvidia GTX Titan X Pascal Corsair Dominator Platinum 16GB 
Hard DriveCoolingOSMonitor
960 PRO NVMe M.2 SSD (512GB) NZXT Kraken X31 Windows 10 Enterprise Sony X800D 49" 
MonitorKeyboardPowerCase
Acer Predator X34 34" Corsair Vengeance K70 Corsair AX1200 Corsair Carbide Air 240 White 
MouseOther
Corsair Vengeance M65 AudioEngine A5+ Black Speakers 
  hide details  
Reply
Sephiroth II
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K Kaby Lake 5.1GHz ASUS ROG Strix Z270G Gaming Nvidia GTX Titan X Pascal Corsair Dominator Platinum 16GB 
Hard DriveCoolingOSMonitor
960 PRO NVMe M.2 SSD (512GB) NZXT Kraken X31 Windows 10 Enterprise Sony X800D 49" 
MonitorKeyboardPowerCase
Acer Predator X34 34" Corsair Vengeance K70 Corsair AX1200 Corsair Carbide Air 240 White 
MouseOther
Corsair Vengeance M65 AudioEngine A5+ Black Speakers 
  hide details  
Reply
post #10 of 40
Thread Starter 
I'll try changing the settings in the current driver to lower graphics. If that fails, I'll switch to one card. As a last resort here, I'll reinstall drivers.

Graphics temperatures are 100% fine right now so I really don't know why it's doing this. It's confusing me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Crashing in Games