Overclock.net › Forums › Intel › Intel - General › Why are all my videos playing choppy?
New Posts  All Forums:Forum Nav:

Why are all my videos playing choppy?

post #1 of 14
Thread Starter 
I just recently finished my new computer build everything is listed in my system information, and I have no idea why all the videos I play are choppy. They play at full speed but it looks kinda broken up when the screen moves fast or during action scenes. I just got a 24'' Samsung monitor today and still the same thing, im thinking its a setting I have thats wrong,

Does anybody have any ideas? I will be more then happy to provide more information if necessary, thanks
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
post #2 of 14
You should use a codec with a player that supports gpu acceleration, in other words, offload some of the work to the gpu so the cpu isnt maxxed.

Though the i3 should be able to play them smoothly I would think
    
CPUMotherboardGraphicsRAM
i7 2670 @ 2.8Ghz m4600 m5100 @ 1100c/1500m 16GB DDR3 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
c300 128GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB 5400rpm 
Hard DriveOSMonitorPower
750GB 5400rpm Windows 10 x64  1920x1080 @90hz 150w 
Mouse
Corsair M40 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2670 @ 2.8Ghz m4600 m5100 @ 1100c/1500m 16GB DDR3 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
c300 128GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB 5400rpm 
Hard DriveOSMonitorPower
750GB 5400rpm Windows 10 x64  1920x1080 @90hz 150w 
Mouse
Corsair M40 
  hide details  
Reply
post #3 of 14
What OS and media player are you using? Did you install any codecs?
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #4 of 14
What video files are you trying to play? MKV's? MP4 etc., and what software player are you using? It could be the software player your using. Give us some more information.
Corsiar 500 R
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Asrock z77 Extreme 4 EVGA 550 Ti Hyper X 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus 12x Bluray Antec 620 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
View Sonic VX223 Microsoft 800 Corsair Builder Series 600 V2 Corsair 500 R 
MouseAudio
Microsoft Asus Sonar D2 
  hide details  
Reply
Corsiar 500 R
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Asrock z77 Extreme 4 EVGA 550 Ti Hyper X 
Hard DriveOptical DriveCoolingOS
Crucial M4 Asus 12x Bluray Antec 620 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
View Sonic VX223 Microsoft 800 Corsair Builder Series 600 V2 Corsair 500 R 
MouseAudio
Microsoft Asus Sonar D2 
  hide details  
Reply
post #5 of 14
Thread Starter 
Everything plays choppy. I am dualbooting Windows XP SP3 and Ubuntu 10.04, and in both OS's youtube videos with a lot of action will play choppy, movies from DVD will play choppy, I'm using the emulators Dolphin and PCSX2 and all games during a lot of action will play choppy. The videos are not playing slow they play at full speed, but it looks like they are playing so fast, that something on my computer is not able to keep up with how fast the video is moving, and its cause the video to look broken up a little bit.

My old computer that I got rid of was doing exactly the same thing, so I dont think my hardware is out of date, because everything now is some-what high in my pc, and I dont understand why I still have this same problem, I dont think its normal is it?
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
post #6 of 14
Thread Starter 
Quote:
Originally Posted by PhillyOverclocker View Post
What OS and media player are you using? Did you install any codecs?
I have downlooaded all the latest codecs from the nvidia website for both OS's, and they did make a huge improvement , but there still that slightly choppy video during actions scenes or fast movements.
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
post #7 of 14
My old core2 with 8800gt plays hd videos fine. Are you using the latest drivers for your gpu?
Casey
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 (stock) EVGA 3x SLI 9800GT Green 3x2GB Kingston 
Hard DriveOSCase
1TB Seagate Win 7 x64 HAF 932 
  hide details  
Reply
Casey
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 (stock) EVGA 3x SLI 9800GT Green 3x2GB Kingston 
Hard DriveOSCase
1TB Seagate Win 7 x64 HAF 932 
  hide details  
Reply
post #8 of 14
Codecs? Gpu acceleration?

EDIT: use cccp, works wonders for me
    
CPUMotherboardGraphicsRAM
i7 2670 @ 2.8Ghz m4600 m5100 @ 1100c/1500m 16GB DDR3 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
c300 128GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB 5400rpm 
Hard DriveOSMonitorPower
750GB 5400rpm Windows 10 x64  1920x1080 @90hz 150w 
Mouse
Corsair M40 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2670 @ 2.8Ghz m4600 m5100 @ 1100c/1500m 16GB DDR3 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
c300 128GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB 5400rpm 
Hard DriveOSMonitorPower
750GB 5400rpm Windows 10 x64  1920x1080 @90hz 150w 
Mouse
Corsair M40 
  hide details  
Reply
post #9 of 14
Did you remember to install all of your hardware drivers? Sounds to me like you didn't.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #10 of 14
down load klite codec pack and see if that helps.
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Why are all my videos playing choppy?