Overclock.net › Forums › Intel › Intel - General › Why are all my videos playing choppy?
New Posts  All Forums:Forum Nav:

Why are all my videos playing choppy? - Page 2

post #11 of 14
Here's the latest driver for your card (for win xp) taken off nvidia's website:
http://www.nvidia.com/object/winxp-2...ql-driver.html
Casey
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 (stock) EVGA 3x SLI 9800GT Green 3x2GB Kingston 
Hard DriveOSCase
1TB Seagate Win 7 x64 HAF 932 
  hide details  
Reply
Casey
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 (stock) EVGA 3x SLI 9800GT Green 3x2GB Kingston 
Hard DriveOSCase
1TB Seagate Win 7 x64 HAF 932 
  hide details  
Reply
post #12 of 14
Ya it kinda sounds like gpu drivers to me, if you tried any games they would either not work or look the same. At least that's what happens with no gpu drivers installed.
post #13 of 14
Thread Starter 

I think you guys are right about the gpu driver. It seems the problem is happening only on Linux, but I need to do some more testing on XP to verify thats its ok.

Heres a video of what i talking about.... see how the video some parts looks kinda choppy and broken up?

Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
post #14 of 14
Thread Starter 
OK so I found out just now that the problem with the videos playing choppy is with the operating system. On Windows XP SP3 I played a youtube video in 1080P and everything played perfect with zero flaws. I then rebooted into Ubuntu 10.04, and the exact same video looks horrible. So I think it may be the GPU driver is not updatetd to the very latest in Ubuntu. I havent found the solution yet, but im on the right track. Ill need to move my question to the Ubuntu forum, thanks guys
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3 Gigabyte GA-H55M USB3 Gigabyte nVidia 9800GT G.skill ripjaws DDR3 8gb 1600 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint 500gb Ubuntu 10.04 and Windows 7 Samsung 24'' LCD TV/Monitor Adesso keyboard /w built in touch pad 
PowerCase
Antec Earthwatts 750 watt NZXT M59 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Why are all my videos playing choppy?