Overclock.net › Forums › AMD › AMD CPUs › My 940BE is running really hot.
New Posts  All Forums:Forum Nav:

My 940BE is running really hot.

post #1 of 26
Thread Starter 
Okay, My 940BE is running like 41C at stock idle, and over 55C on air. My ambient temp is 21C. I am getting really confused, and I'm kinnda PO'd cause my EVGA GTX 460 EE is really awesome and hits 1.02GHz stable(http://www.techpowerup.com/gpuz/az637/). Even at 3.045GHz I am getting 50 idle. My cooler is a Xigmatek Gaia sd1283 which has great reviews and is supposed to be great(friend has his running awesome), and I used arctic silver 5, I applied it well, and I know my heatsink is set up just fine. My card got to 3.6GHz stable for a bit, but it won't even do that. It has trouble getting to 3.5. Is my CPU just a POS or what? Can anyone please help?
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #2 of 26
Quote:
Originally Posted by Anthraxinsoup View Post
Okay, My 940BE is running like 41C at stock idle, and over 55C on air. My ambient temp is 21C. I am getting really confused, and I'm kinnda PO'd cause my EVGA GTX 460 EE is really awesome and hits 1.02GHz stable(http://www.techpowerup.com/gpuz/az637/). Even at 3.045GHz I am getting 50 idle. My cooler is a Xigmatek Gaia sd1283 which has great reviews and is supposed to be great(friend has his running awesome), and I used arctic silver 5, I applied it well, and I know my heatsink is set up just fine. My card got to 3.6GHz stable for a bit, but it won't even do that. It has trouble getting to 3.5. Is my CPU just a POS or what? Can anyone please help?
What is your CPU voltage?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #3 of 26
Thread Starter 
Quote:
Originally Posted by AMD2600 View Post
What is your CPU voltage?
Stock, 1.312. This is really pissing me off. I can't even go above 15x in AMD overdrive. What the **** is that? I am on a BE, so I should be able to go over.
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #4 of 26
Ahh nvm
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
So Confused
(13 items)
 
  
CPUMotherboardGraphicsRAM
IN B4 BAN THE 
Hard DriveOptical DriveMonitorKeyboard
OCN SUCK BALLS Saitek Eclipse II 
PowerCaseMouseMouse Pad
CAN SUCK Razer Abyssus Razer Goliathus Speed 
  hide details  
Reply
post #5 of 26
Uninstall AMD overdrive. OC manually in the bios. My cpu is at 1.55v/3.7ghz and rarely goes over 50c when stressed. You should be able to get to 3.6ghz with the Xigmatek cooler.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #6 of 26
I see the newest version of Overdrive is doing that, don't understand why- the point of the program is overclocking and you cant go above stock multi with it...
You should be able to set the multiplier in bios to whatever you desire- go that route.
As for heat, make sure your air flow in the case is appropriate....... you dont want all the heat from the psu or the video card being sucked right into the heatsink for your cpu. Also, make sure there aren't any cables dangling in front of your cpu HSF- its remarkable how much that can effect temps
(sounds like baloney.... but I've dropped 3-5 degrees just by moving my pcie power cables from in front of my 940's HSF).
Good luck
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #7 of 26
make sure you didn't seat the cooler incorrectly or incorrectly apply thermal paste.
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
Sniper Skull
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 4ghz HT on Intel Extreme DP55kg Skull MSI Gtx 465 GE Unlocked 470 Twin Frozr II 8Gb Hyperx 1600 @ 1401mhz 7-7-7-20 
Hard DriveOptical DriveOSMonitor
Hitachi 1Tb dvd burner & blue ray Windows Vista & 7 64bit 22" Viewsonic lcd 
PowerCaseMouse
Sea Sonic S12D 850 Watt Coolermaster Sniper Storm Microsoft Wireless Mobile 4000 
  hide details  
Reply
post #8 of 26
mine at 3.3ghz normally runs 39-41 idle and up to 57 under load with my zalman 9700. i have to run the vcore at 1.350 and multi of 16.5. to run 3.4 stable i have to have 1.375v. it sounds like your cooler is not seated right, or not enough/ to much TIM. just do not go over 62*C as that is the rated max temp. also i agree, use bios only for OC'ing.
post #9 of 26
Thread Starter 
Quote:
Originally Posted by AMD2600 View Post
Uninstall AMD overdrive. OC manually in the bios. My cpu is at 1.55v/3.7ghz and rarely goes over 50c when stressed. You should be able to get to 3.6ghz with the Xigmatek cooler.
I did go through the bios to get my 3.6. I can't even go above 15x in overdrive though. This is pissing me off. Why is my CPU so damn hot? It also just got 1 frame in the CPU test in 3dmark 06
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #10 of 26
Thread Starter 
I just got a horrible score in 3dmark. It seems to be my CPU. I haven't overclocked it, and it was doing this before I started. Can anyone help me?

My PPD on folding is now like 2,521.2

Two nights ago it was like 7k. I am getting worried. Like I said I didn't even do anything Tried overclocking after the problems
Edited by Anthraxinsoup - 2/18/11 at 4:28am
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › My 940BE is running really hot.