Overclock.net › Forums › AMD › AMD CPUs › My 940BE is running really hot.
New Posts  All Forums:Forum Nav:

My 940BE is running really hot. - Page 2

post #11 of 26
Quote:
Originally Posted by Anthraxinsoup View Post
I did go through the bios to get my 3.6. I can't even go above 15x in overdrive though. This is pissing me off. Why is my CPU so damn hot? It also just got 1 frame in the CPU test in 3dmark 06
cpu test in 3dmark is normal to have that framerate, the final score is what matters in 3dmark06
LEGA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 ASUS M4A785TD-V EVO Sapphire 5850 4 GB G.Skill Ripjaws 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung spinpoint F1 1000GB  Samsung spinpoint F3 1000GB  Zalman CNPS10X Performa win7 ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VG2427wm 24'' Genius KB-G255 520W seasonic Chieftec Dragon 
MouseMouse Pad
Gigabyte m8000x Wooden table with smooth finish 
  hide details  
Reply
LEGA
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 ASUS M4A785TD-V EVO Sapphire 5850 4 GB G.Skill Ripjaws 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung spinpoint F1 1000GB  Samsung spinpoint F3 1000GB  Zalman CNPS10X Performa win7 ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VG2427wm 24'' Genius KB-G255 520W seasonic Chieftec Dragon 
MouseMouse Pad
Gigabyte m8000x Wooden table with smooth finish 
  hide details  
Reply
post #12 of 26
Thread Starter 
Quote:
Originally Posted by Deathclaw View Post
cpu test in 3dmark is normal to have that framerate, the final score is what matters in 3dmark06
Well my PPD dropped from 7k+ to 2.5k. Really, why is going so slow now?
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #13 of 26
Quote:
Originally Posted by Anthraxinsoup View Post
I did go through the bios to get my 3.6. I can't even go above 15x in overdrive though. This is pissing me off. Why is my CPU so damn hot? It also just got 1 frame in the CPU test in 3dmark 06
Replace the stock HS fan on the Xigmatek.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #14 of 26
Thread Starter 
Quote:
Originally Posted by AMD2600 View Post
Replace the stock HS fan on the Xigmatek.
Thing is my heatsink isn't getting hot nor is the CPU really, it hits 50C or so at stock. But still, I'm only getting 2.5k PPD now from 7k+
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #15 of 26
Quote:
Originally Posted by Anthraxinsoup View Post
Thing is my heatsink isn't getting hot nor is the CPU really, it hits 50C or so at stock. But still, I'm only getting 2.5k PPD now from 7k+
Different WU maybe?
post #16 of 26
Thread Starter 
Quote:
Originally Posted by jonjryjo View Post
Different WU maybe?
Nope, same one. It also has dropped in windows index to like 6
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #17 of 26
Anthraxinsoup:

Code:

Thing is my heatsink isnt getting hot nor is the CPU really, it hits 50C or so at stock. 

That sounds reasonable if you are stressing your CPU. Both my CPU and HS are lapped. That itself will take off 3-5 degrees.
Edited by AMD2600 - 2/18/11 at 4:56am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #18 of 26
Thread Starter 
Quote:
Originally Posted by AMD2600 View Post
Anthraxinsoup:

Code:

Thing is my heatsink isnt getting hot nor is the CPU really, it hits 50C or so at stock. 

No way it should be getting that hot at idle. Are you using CoreTemp?
HWmontior pro. Still, why is my PPD and all my benchmarks going WAY down?
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #19 of 26
Quote:
Originally Posted by Anthraxinsoup View Post
HWmontior pro. Still, why is my PPD and all my benchmarks going WAY down?

Is the CPU clocked lower? Do you have Cool and Quiet enabled?
Edited by AMD2600 - 2/18/11 at 5:02am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #20 of 26
Thread Starter 
Quote:
Originally Posted by AMD2600 View Post
Is the CPU clocked lower? Do you have Cool and Quiet enabled?
I don't have cool and quite and it is running at the full 3.013GHz
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › My 940BE is running really hot.