Overclock.net › Forums › Components › Memory › Crosshair III + Phenom 965 + Ripjaws = Problem?
New Posts  All Forums:Forum Nav:

Crosshair III + Phenom 965 + Ripjaws = Problem?

post #1 of 7
Thread Starter 
Hello Friends, I have recently purchased 8GB of this ram:

http://www.newegg.com/Product/Produc...-277-_-Product

I have been having many problems with this memory. The first time I tried to use all 8gb of ram the system failed to boot so I sent back the whole set to newegg for a replacement. The new set does the same thing. Running all 8GB give me errors in memtest and does not boot. Running just 4GB of it works fine. I tried running 4GB of the Ripjaws with 4GB of my older DDR3 memory and it worked halfway but gave me a BSOD after 4 hours of use. I found that I could use all 8GB of the Ripjaws at the advertised speed (9-9-9-24 1600mhz 1.5v) once I set the command rate to 2T. It passed 3 hours of memtest but my system still fails to boot 20% of the time. This does not make any sense. Any suggestions?
Red Warrior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 3.0 GHz Gigabyte GA-990FXA-UD7 XFX HD 6870 Crossfire G.Skill Ripjaws X F3-17000CL9D-8GBXM 
Hard DriveOptical DriveOSMonitor
500 GB Segate 64mb Cache 7200rpm Samsung Windows 7 Ultimate X64 Legit Phillips 22in 720p TV 
KeyboardPowerCaseMouse
Generic POS Corsair HX850 Corsair Obsidian Series 800D Microsoft Intelimouse 
Mouse Pad
Wooden Desk 
  hide details  
Reply
Red Warrior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 3.0 GHz Gigabyte GA-990FXA-UD7 XFX HD 6870 Crossfire G.Skill Ripjaws X F3-17000CL9D-8GBXM 
Hard DriveOptical DriveOSMonitor
500 GB Segate 64mb Cache 7200rpm Samsung Windows 7 Ultimate X64 Legit Phillips 22in 720p TV 
KeyboardPowerCaseMouse
Generic POS Corsair HX850 Corsair Obsidian Series 800D Microsoft Intelimouse 
Mouse Pad
Wooden Desk 
  hide details  
Reply
post #2 of 7
I had the same issue when i upgraded my 4g of ripjaw 1600 to 8gb on my ASUS M4A78T-E. If i went into the bios and set the ram speed to be 1333 instead of 1600 ( which in the bios you actually set it to 600MHz for 1333 and 800MHz for 1600). When i lowered the speed it would boot and run fine. I finally got it to run a 1600 by setting the ram voltage at the stock 1.5V instead of auto. You might want to try either one of these.
Good Luck!


EDIT: Mine is also at 2T
Edited by SkitzoPhr3nia - 2/18/11 at 9:26am
My System
(18 items)
 
Wifes' System
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ASUS Maximus V Extreme 3x EVGA GTX 780 Classified Hydro Copper 32 GB Mushkin Red Line Ridgeback 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Seagate Barracuda WD Black Custom Cooling Loop 
OSMonitorMonitorKeyboard
Windows 8.1 64bit Asus PG278Q ROG Swift QNIX 27" Rosewill Mechanical Cherry MX Blue 
PowerCaseMouseMouse Pad
EVGA Supernova Classified 1500W Corsair Obsidian 900D R.A.T. 7 X Trac Ripper 
AudioOther
Creative SoundBlaster Recon 3D Bigfoot Killer 2100 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Asus P8Z77-V Deluxe Nvidia GTX 770 Mushkin Redline 
Hard DriveCoolingPowerCase
Samsung 840 Pro H100i Corsair AX760 Cooler Master Cosmos 2 Custom 
  hide details  
Reply
My System
(18 items)
 
Wifes' System
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ASUS Maximus V Extreme 3x EVGA GTX 780 Classified Hydro Copper 32 GB Mushkin Red Line Ridgeback 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Seagate Barracuda WD Black Custom Cooling Loop 
OSMonitorMonitorKeyboard
Windows 8.1 64bit Asus PG278Q ROG Swift QNIX 27" Rosewill Mechanical Cherry MX Blue 
PowerCaseMouseMouse Pad
EVGA Supernova Classified 1500W Corsair Obsidian 900D R.A.T. 7 X Trac Ripper 
AudioOther
Creative SoundBlaster Recon 3D Bigfoot Killer 2100 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Asus P8Z77-V Deluxe Nvidia GTX 770 Mushkin Redline 
Hard DriveCoolingPowerCase
Samsung 840 Pro H100i Corsair AX760 Cooler Master Cosmos 2 Custom 
  hide details  
Reply
post #3 of 7
C2 965? C2 + 1600 + 4 DIMMs = no-go
if have to run at 1333 lower timings to compensate
post #4 of 7
Thread Starter 
Its the C3 version.
Red Warrior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 3.0 GHz Gigabyte GA-990FXA-UD7 XFX HD 6870 Crossfire G.Skill Ripjaws X F3-17000CL9D-8GBXM 
Hard DriveOptical DriveOSMonitor
500 GB Segate 64mb Cache 7200rpm Samsung Windows 7 Ultimate X64 Legit Phillips 22in 720p TV 
KeyboardPowerCaseMouse
Generic POS Corsair HX850 Corsair Obsidian Series 800D Microsoft Intelimouse 
Mouse Pad
Wooden Desk 
  hide details  
Reply
Red Warrior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 3.0 GHz Gigabyte GA-990FXA-UD7 XFX HD 6870 Crossfire G.Skill Ripjaws X F3-17000CL9D-8GBXM 
Hard DriveOptical DriveOSMonitor
500 GB Segate 64mb Cache 7200rpm Samsung Windows 7 Ultimate X64 Legit Phillips 22in 720p TV 
KeyboardPowerCaseMouse
Generic POS Corsair HX850 Corsair Obsidian Series 800D Microsoft Intelimouse 
Mouse Pad
Wooden Desk 
  hide details  
Reply
post #5 of 7
Have you checked the individual memory DIMMs and/or memory slots? If not a dead DIMM, maybe a dead memory slot.
Also try increasing CPU-NB voltage at 2T (as far as I'm aware the kits are only rated for 2T anyway, most G.Skill kits below G.Skill's 7-8-7 ECOs really hate 1T).
post #6 of 7
Thread Starter 
Wow, thanks man. I bumped up the CPU-NB voltage a bit and my system works great now. It seems alot more responsive.
Red Warrior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 3.0 GHz Gigabyte GA-990FXA-UD7 XFX HD 6870 Crossfire G.Skill Ripjaws X F3-17000CL9D-8GBXM 
Hard DriveOptical DriveOSMonitor
500 GB Segate 64mb Cache 7200rpm Samsung Windows 7 Ultimate X64 Legit Phillips 22in 720p TV 
KeyboardPowerCaseMouse
Generic POS Corsair HX850 Corsair Obsidian Series 800D Microsoft Intelimouse 
Mouse Pad
Wooden Desk 
  hide details  
Reply
Red Warrior
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 3.0 GHz Gigabyte GA-990FXA-UD7 XFX HD 6870 Crossfire G.Skill Ripjaws X F3-17000CL9D-8GBXM 
Hard DriveOptical DriveOSMonitor
500 GB Segate 64mb Cache 7200rpm Samsung Windows 7 Ultimate X64 Legit Phillips 22in 720p TV 
KeyboardPowerCaseMouse
Generic POS Corsair HX850 Corsair Obsidian Series 800D Microsoft Intelimouse 
Mouse Pad
Wooden Desk 
  hide details  
Reply
post #7 of 7
hey man i dont know if you already did this, but it might help to change speed to 1333mhz instead of 1600mhz. i had problems with ripjawsx 8gb on a gigabyte ud5 when i tried to oc my 965. i couldnt do much with my fsb. ive read that ripjaws just dont go well with phenoms. on top of that ( i could be wrong) i think the memory controller in the phenom 2 quads only supports ddr3 ram up to 1333mhz.
    
CPUMotherboardGraphicsRAM
i5 2500k msi p67a-gb65 2x gtx 465 unlocked 8gb ripjaws X 
Hard DriveOSMonitorPower
1tb caviar win7 64bit 23" hanspree 1000w rosewill bronze 
CaseMouse
antec 300 gigabyte 1600dpi 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k msi p67a-gb65 2x gtx 465 unlocked 8gb ripjaws X 
Hard DriveOSMonitorPower
1tb caviar win7 64bit 23" hanspree 1000w rosewill bronze 
CaseMouse
antec 300 gigabyte 1600dpi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Crosshair III + Phenom 965 + Ripjaws = Problem?