Overclock.net › Forums › Intel › Intel CPUs › Need intel guru!
New Posts  All Forums:Forum Nav:

Need intel guru!

post #1 of 19
Thread Starter 
Ok any help will be greatly apreciated. I have my sig rig up and running, its 4 days old, I notice in my bios at start up (processer at 2.8ghz) System properties says, I7 950 @3.07ghz 2.97 ghz I know the second number is what its running at. Also E-leet says its running at 2786.0mhz .....It is new out of the box, no overclocking. I am wondering is this normal? Do i have a funky chip ? Do i just need to crank it up? What is my best option, I have evga e-leet should i use it? or use my bios? ANY TIPS WOULD BE GREAT. I at least want it to run stock( 3.07GHZ)
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
post #2 of 19
DL Prime95 and CPU-Z. Open CPU-Z and then Prime95 if you see an instant jump in the MHz then you just have speed step enabled. If you run Prime95 and you dont see an increase in your MHz, then you have an issue.
Edited by spike6792 - 2/18/11 at 9:27am
Kiera
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.06 GHz @ 4.02 GHz Asus Sabertooth x58 EVGA Superclocked GTX 560Ti Corsair DDR3 XMS3 6GB (3 x 2GB) 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Optiarc Windows 7 64x 19'' LCD Monitor 
PowerCaseMouse
ThermalTake W0319RU 850W NZXT Lexa S Razer Mamba 
  hide details  
Reply
Kiera
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.06 GHz @ 4.02 GHz Asus Sabertooth x58 EVGA Superclocked GTX 560Ti Corsair DDR3 XMS3 6GB (3 x 2GB) 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Optiarc Windows 7 64x 19'' LCD Monitor 
PowerCaseMouse
ThermalTake W0319RU 850W NZXT Lexa S Razer Mamba 
  hide details  
Reply
post #3 of 19
Do you have Speed-step enabled?

Use BIOS to over clock, if you decide to do so.
post #4 of 19
With all that nice OCing hardware you better have that thing at 4GHz at least!
post #5 of 19
Quote:
Originally Posted by jason4207 View Post
With all that nice OCing hardware you better have that thing at 4GHz at least!
Not everyone has to OC just because they have the hardware to do so

I know a lot of people that even have water cooling and don't OC.
post #6 of 19
Thread Starter 
Ok to funny! I went into setup, speed step was not enabled, enabled it , it ran the same, and e-leet showed it slower. I turned on turbo, and enababled dummy overclock! And turbo boost! Its now running at 3.20ghz lmao does that mean im officialy overclocked!!LOL
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
post #7 of 19
Quote:
Originally Posted by MIKEVALL View Post
Also E-leet says its running at 2786.0mhz .....It is new out of the box, no overclocking. )
This is a symptom that your chip may be running too hot and downclocking to protect itself. What are your load temps?
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
post #8 of 19
yea it sounds like a heat issue. Ensure your cooler is seated correctly
post #9 of 19
Quote:
Originally Posted by MIKEVALL View Post
Ok to funny! I went into setup, speed step was not enabled, enabled it , it ran the same, and e-leet showed it slower. I turned on turbo, and enababled dummy overclock! And turbo boost! Its now running at 3.20ghz lmao does that mean im officialy overclocked!!LOL
Lol unfortunately not. But speedstep and C1E are what causes the CPU to run at wacky speeds.

Download realtemp and go into options or settings and click off C1E and speedstep and it should show the speed as like 3207MHz. And turning turbo off sets it to run at 3006MHz.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #10 of 19
Quote:
Originally Posted by Skripka View Post
This is a symptom that your chip may be running too hot and downclocking to protect itself. What are your load temps?
Quote:
Originally Posted by Onions View Post
yea it sounds like a heat issue. Ensure your cooler is seated correctly
C1E does that in order to lower temps and power draw when not needed. If he were to check speeds in those programs while under load they would read correctly. I saw the same thing with my 950. But turning those things off in BIOS corrected it.
Edited by blackbalt89 - 2/18/11 at 5:17pm
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Need intel guru!