Overclock.net › Forums › Graphics Cards › AMD/ATI › HD5850 CF bad peformance?
New Posts  All Forums:Forum Nav:

HD5850 CF bad peformance? - Page 2

post #11 of 95
Thread Starter 
bad mood bump!
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 3.40GHz (at 5047 MHz) Asus P8P67 Deluxe ATI HD 5850 @ 950MHz Crossfire Corsair Vengance 1600Mhz @ 8Gb 1.5v 
Hard DriveOSMonitorKeyboard
Spinpoint F3 500gb x2 Raid 0 Windows 7 x64 LG W2363D 120Hz + BenQ 22" G15 v2 
PowerCaseMouseMouse Pad
Enermax 620w CM STORM Sniper mesh edition Coolermaster Storm sentinel Steelseries QCK Heavy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 3.40GHz (at 5047 MHz) Asus P8P67 Deluxe ATI HD 5850 @ 950MHz Crossfire Corsair Vengance 1600Mhz @ 8Gb 1.5v 
Hard DriveOSMonitorKeyboard
Spinpoint F3 500gb x2 Raid 0 Windows 7 x64 LG W2363D 120Hz + BenQ 22" G15 v2 
PowerCaseMouseMouse Pad
Enermax 620w CM STORM Sniper mesh edition Coolermaster Storm sentinel Steelseries QCK Heavy 
  hide details  
Reply
post #12 of 95
If you don't want to reformat yet (which I think you should after all this) then try removing one card and testing each one individually, one of them might be faulty. :/
post #13 of 95
Thread Starter 
Quote:
Originally Posted by Regamaster View Post
If you don't want to reformat yet (which I think you should after all this) then try removing one card and testing each one individually, one of them might be faulty. :/
I have tested eatch card and they work perfectly 1 by 1.
And the computer is formated so it's rly no point reformating it again,
To me it seems like the cards are running on some sort of power saving mode or something when i play games =/
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 3.40GHz (at 5047 MHz) Asus P8P67 Deluxe ATI HD 5850 @ 950MHz Crossfire Corsair Vengance 1600Mhz @ 8Gb 1.5v 
Hard DriveOSMonitorKeyboard
Spinpoint F3 500gb x2 Raid 0 Windows 7 x64 LG W2363D 120Hz + BenQ 22" G15 v2 
PowerCaseMouseMouse Pad
Enermax 620w CM STORM Sniper mesh edition Coolermaster Storm sentinel Steelseries QCK Heavy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 3.40GHz (at 5047 MHz) Asus P8P67 Deluxe ATI HD 5850 @ 950MHz Crossfire Corsair Vengance 1600Mhz @ 8Gb 1.5v 
Hard DriveOSMonitorKeyboard
Spinpoint F3 500gb x2 Raid 0 Windows 7 x64 LG W2363D 120Hz + BenQ 22" G15 v2 
PowerCaseMouseMouse Pad
Enermax 620w CM STORM Sniper mesh edition Coolermaster Storm sentinel Steelseries QCK Heavy 
  hide details  
Reply
post #14 of 95
I hope I don't have similar issues when I get my 2nd 5870 next week.

op: try downgrading to the 10.xx drivers and see what happens. I was having issues and downgraded and it solved the problem.
New i7 950 build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz MSI Big Bang x58  Crossfire Sapphire 7970 OC  6gb HyperX 1600 
Hard DriveHard DriveCoolingOS
C300 64gb , Agility2 90gb, 2x WD greens Raid 0 Samsung 830 series 64gb H100 Windows 7 64bit 
MonitorPowerCase
Crossover 1440p OCZ ZX850W Lian li Pc-x2000f 
  hide details  
Reply
New i7 950 build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz MSI Big Bang x58  Crossfire Sapphire 7970 OC  6gb HyperX 1600 
Hard DriveHard DriveCoolingOS
C300 64gb , Agility2 90gb, 2x WD greens Raid 0 Samsung 830 series 64gb H100 Windows 7 64bit 
MonitorPowerCase
Crossover 1440p OCZ ZX850W Lian li Pc-x2000f 
  hide details  
Reply
post #15 of 95
Have you downloaded the latest Crossfire application profiles from AMD's website?

Download the 0.5mb file named "Catalyst APP"
Achromatia II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 4.0GHz (1.30v) Gigabyte GA-X58A-UD5 2x XFX Radeon HD 5850 @ 950/1100 (1.20v) 24 GB Patriot Viper II Sector 7 
Hard DriveCoolingCoolingOS
Intel X25-M 80GB + WD Caviar Black 1TB + WD 320GB XSPC Rasa CPU Block (copper+acetal) + XSPC RX360 2x EK-VGA Supreme HF (copper+acetal) Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
3x Asus VH232H (Eyefinity) Razer BlackWidow Ultimate Antec TPQ-850w Cooler Master HAF X 
MouseAudio
Wacom Bamboo Pen and Touch Asus Xonar DX 
  hide details  
Reply
Achromatia II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 4.0GHz (1.30v) Gigabyte GA-X58A-UD5 2x XFX Radeon HD 5850 @ 950/1100 (1.20v) 24 GB Patriot Viper II Sector 7 
Hard DriveCoolingCoolingOS
Intel X25-M 80GB + WD Caviar Black 1TB + WD 320GB XSPC Rasa CPU Block (copper+acetal) + XSPC RX360 2x EK-VGA Supreme HF (copper+acetal) Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
3x Asus VH232H (Eyefinity) Razer BlackWidow Ultimate Antec TPQ-850w Cooler Master HAF X 
MouseAudio
Wacom Bamboo Pen and Touch Asus Xonar DX 
  hide details  
Reply
post #16 of 95
Thread Starter 
Quote:
Originally Posted by kiwiasian View Post
Have you downloaded the latest Crossfire application profiles from AMD's website?

Download the 0.5mb file named "Catalyst APP"
i have installed this yes:


ATI Catalyst Application Profiles0.5 MB11.2 CAP12/17/2011


Guess i cud try the 10.11 drivers and profiles
Edited by Concker - 2/19/11 at 8:18am
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 3.40GHz (at 5047 MHz) Asus P8P67 Deluxe ATI HD 5850 @ 950MHz Crossfire Corsair Vengance 1600Mhz @ 8Gb 1.5v 
Hard DriveOSMonitorKeyboard
Spinpoint F3 500gb x2 Raid 0 Windows 7 x64 LG W2363D 120Hz + BenQ 22" G15 v2 
PowerCaseMouseMouse Pad
Enermax 620w CM STORM Sniper mesh edition Coolermaster Storm sentinel Steelseries QCK Heavy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 3.40GHz (at 5047 MHz) Asus P8P67 Deluxe ATI HD 5850 @ 950MHz Crossfire Corsair Vengance 1600Mhz @ 8Gb 1.5v 
Hard DriveOSMonitorKeyboard
Spinpoint F3 500gb x2 Raid 0 Windows 7 x64 LG W2363D 120Hz + BenQ 22" G15 v2 
PowerCaseMouseMouse Pad
Enermax 620w CM STORM Sniper mesh edition Coolermaster Storm sentinel Steelseries QCK Heavy 
  hide details  
Reply
post #17 of 95
im on the 10.11 with 5850 cf running bc2 with everything maxed out at 1920x1200 high fps of 130 and lows of 60.
download a programe called ATI XTENSION it forces GPU to run at 100% in games it worked for me.
http://www.geeks3d.com/20090318/ati-crossfire-xtension-12-available/
Virgin Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 P55A-UD5 XFX 5850 XXX & XFX 5850 Black Corsair 4GB (2X2GB) DDR3 PC3-10666C9 
Hard DriveOptical DriveOSMonitor
Samsung SpinPoint F3 1TB & 500 Gb Sony Optiarc DRU-870S Windows 7 Dell 2407 WFP-HC 
KeyboardPowerCaseMouse
Logiteh Wave Corsair 750hx HAF 932 Logitech G5 
  hide details  
Reply
Virgin Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 P55A-UD5 XFX 5850 XXX & XFX 5850 Black Corsair 4GB (2X2GB) DDR3 PC3-10666C9 
Hard DriveOptical DriveOSMonitor
Samsung SpinPoint F3 1TB & 500 Gb Sony Optiarc DRU-870S Windows 7 Dell 2407 WFP-HC 
KeyboardPowerCaseMouse
Logiteh Wave Corsair 750hx HAF 932 Logitech G5 
  hide details  
Reply
post #18 of 95
Thread Starter 
Quote:
Originally Posted by stephenmarr View Post
im on the 10.11 with 5850 cf running bc2 with everything maxed out at 1920x1200 high fps of 130 and lows of 60.
download a programe called ATI XTENSION it forces GPU to run at 100% in games it worked for me.
http://www.geeks3d.com/20090318/ati-...-12-available/
I dont seem to get that to work with my steam games? And well 90% of my games are at steam.


Anyways i have tryed another psu (650w corshair with higher ampere on 12v rails. then mine), and 2 psu together and got this result:

Bad Compnay 2. Dx10:

650W Crossfire: Load about 35% Fps = about 100
650W Singel card: Load: about 80% Fps = about 100
1 card on 600w psu and 1 card on 650w psu: CF Load: about 35% Fps = about 95



This test was done on the same map, on the same empty server, and running the same round.

So from what i can see an higher output psu dont seem to help me. It seems as when running crossfire it just puts the load across the 2 cards, instead of pushing a single card. This test was done with 11.2 drivers and profiles, tho i have tested it with 10.11 drivers and profiles, but same result there. It is no increase in peformance with crossfire, just lower loads of the 2 cards. And well i dont seem to find any setting to make the card push the load on both cards either. Kinda running out of ideas on where the problem is.
Edited by Concker - 2/20/11 at 6:09am
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 3.40GHz (at 5047 MHz) Asus P8P67 Deluxe ATI HD 5850 @ 950MHz Crossfire Corsair Vengance 1600Mhz @ 8Gb 1.5v 
Hard DriveOSMonitorKeyboard
Spinpoint F3 500gb x2 Raid 0 Windows 7 x64 LG W2363D 120Hz + BenQ 22" G15 v2 
PowerCaseMouseMouse Pad
Enermax 620w CM STORM Sniper mesh edition Coolermaster Storm sentinel Steelseries QCK Heavy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 3.40GHz (at 5047 MHz) Asus P8P67 Deluxe ATI HD 5850 @ 950MHz Crossfire Corsair Vengance 1600Mhz @ 8Gb 1.5v 
Hard DriveOSMonitorKeyboard
Spinpoint F3 500gb x2 Raid 0 Windows 7 x64 LG W2363D 120Hz + BenQ 22" G15 v2 
PowerCaseMouseMouse Pad
Enermax 620w CM STORM Sniper mesh edition Coolermaster Storm sentinel Steelseries QCK Heavy 
  hide details  
Reply
post #19 of 95
I had this with my 5870's. It went away after I upgraded my PSU (I had a 600w unit)
It could be PSU, drivers or CPU bottleneck?

EDIT: Ah now I remember, I never solved the problem I just played BFBC2 on 1 card
Haruhi
(25 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8Ghz 1.4v ASUS P8P67 Pro EVGA GTX 690 G.Skill RipJaws X 8Gb 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Neutron GTX120 (RAID 0) Corsair Neutron GTX120 (RAID 0) WD Red 4TB WD Green 2TB 
Hard DriveHard DriveCoolingCooling
WD Black 1TB SeaGate 500GB EK Supremacy CPU Block RX360 
CoolingCoolingOSMonitor
D5 pump + EK Pump Top XSPC Photon 270 Reservoir Windows 7 Enterprise 64-bit Dell u2713hm 27" 2560x1440 IPS 
KeyboardPowerCaseMouse
Razer BlackWidow 2013 Corsair HX850 Corsair 800D Razer Death Adder Black Edition 
AudioAudioAudioAudio
Sennheiser HD650 Schiit Magni Headphone Amp ASUS Xonar DX Samson Meteor Microphone 
  hide details  
Reply
Haruhi
(25 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8Ghz 1.4v ASUS P8P67 Pro EVGA GTX 690 G.Skill RipJaws X 8Gb 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Neutron GTX120 (RAID 0) Corsair Neutron GTX120 (RAID 0) WD Red 4TB WD Green 2TB 
Hard DriveHard DriveCoolingCooling
WD Black 1TB SeaGate 500GB EK Supremacy CPU Block RX360 
CoolingCoolingOSMonitor
D5 pump + EK Pump Top XSPC Photon 270 Reservoir Windows 7 Enterprise 64-bit Dell u2713hm 27" 2560x1440 IPS 
KeyboardPowerCaseMouse
Razer BlackWidow 2013 Corsair HX850 Corsair 800D Razer Death Adder Black Edition 
AudioAudioAudioAudio
Sennheiser HD650 Schiit Magni Headphone Amp ASUS Xonar DX Samson Meteor Microphone 
  hide details  
Reply
post #20 of 95
Is your motherboard 8x 8x ? or 16x 4x ? is the second card is in a 4x slot then thats ur problem ..

Edit : nvm u have dual x16 slots , hmm im not too sure why ur getting bad performance then ..
Edited by Xristo - 2/20/11 at 6:09am
Battlefield 3
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel™ core i7 870 @ 4301Mhz / Lapped MSI™ P55 - GD80  2 x Sapphire™ 6970's Crossfire / Reference cool... 8GB DDR3 Kingston™ HyperX 2000Mhz 
Hard DriveHard DriveCoolingOS
WD™ Veloci Raptor 10k 160GB WD™ 1 TB Storage Drive Corsair™ H50 lapped / AS5 Thermal Compound Microsoft™ Windows 7 ultimate x64 
MonitorKeyboardPowerCase
24" Samsung™ 50 series LED monitor BX2450 / 2ms... Corsair™ Vengeance K90 mechanical keyboard  Antec™ True Power Quattro 1000w Antec™ 1200 - Modified Window / Front Lcd fan c... 
MouseMouse PadAudio
Razer™ MAMBA 2012 Razer™ Goliathus  Creative™ Sound Blaster 5.1 VX PCI  
  hide details  
Reply
Battlefield 3
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel™ core i7 870 @ 4301Mhz / Lapped MSI™ P55 - GD80  2 x Sapphire™ 6970's Crossfire / Reference cool... 8GB DDR3 Kingston™ HyperX 2000Mhz 
Hard DriveHard DriveCoolingOS
WD™ Veloci Raptor 10k 160GB WD™ 1 TB Storage Drive Corsair™ H50 lapped / AS5 Thermal Compound Microsoft™ Windows 7 ultimate x64 
MonitorKeyboardPowerCase
24" Samsung™ 50 series LED monitor BX2450 / 2ms... Corsair™ Vengeance K90 mechanical keyboard  Antec™ True Power Quattro 1000w Antec™ 1200 - Modified Window / Front Lcd fan c... 
MouseMouse PadAudio
Razer™ MAMBA 2012 Razer™ Goliathus  Creative™ Sound Blaster 5.1 VX PCI  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD5850 CF bad peformance?