Overclock.net › Forums › Components › Sound Cards and Computer Audio › No onboard sound under sound devices
New Posts  All Forums:Forum Nav:

No onboard sound under sound devices

post #1 of 5
Thread Starter 
I bought a mini speaker to use with my onboard sound for Windows/Browsing sounds so that I dont have to use my DAC. I want to use my DAC (with wasapi/asio) only for foobar and virtualDJ.

There is no onboard sound however under my sound devices as you can see from the picture below
http://img407.imageshack.us/i/soundp.jpg (cant embed the picture)

I never disabled my onboard sound and it worked before I used any dedicated soundcard/DAC.
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
post #2 of 5
have you tried reinstalling the drivers and/or checking the BIOS to see if it's enabled?
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #3 of 5
Thread Starter 
NVM fixed
Edited by ThumperSD - 2/18/11 at 5:42pm
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
post #4 of 5
how did ya fix it? share for everyone else in the future.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #5 of 5
Thread Starter 
I installed the wrong driver version. Im now using an X-Mini II for Windows sounds. It's pretty impressive for a driver just barely over 1 inch.
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
Random name
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k Asus P9X79 LE ATI HD5850 G.SKILL 4x4gb 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 840 Seagate Barracuda Noctua NH-D14 W 8.1 
MonitorKeyboardPowerCase
Dell 24" 1920x1200 Tt eSports Poseiden brown Seasonic X-850 Fractal F4 
MouseMouse PadAudioAudio
Logitech G9x Steelseries Musiland 02 DAC KRK RP5 & Dayton SUB-80 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No onboard sound under sound devices