Overclock.net › Forums › Components › Memory › Weird problem
New Posts  All Forums:Forum Nav:

Weird problem

post #1 of 6
Thread Starter 
So I was looking at my core temp gadget when it showed that I had a total of 10.23 Gb of RAM available, which isnt right because I installed 12 gigs. But when I ran cpu z and pc wizard, they both said that 12 gigs were installed but core temp says that my total mem is only ten. Which is right? Did one of my RAM sticks die?
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
post #2 of 6
I highly doubt a stick died if both CPU0Z and PC Wizard show that you have 12 GB installed. Are you sure that Core Temp isn't showing you the total /available/ amount of RAM? It would make sense if you have 10.23 GB available/left.

See what Computer->Properties says about the RAM too.
post #3 of 6
Thread Starter 
Well I just checked an both the control panel and bios say I have 10 gigs of available memory so one had to die. I'm guessing it's one of the Elpida but idk which.
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
post #4 of 6
If you're absolutely sure it's a RAM module problem, then start swapping around the memory in different slots, checking for dead slots if you have any, or narrowing down the problem to the modules that are causing it.

You do have onboard video disabled, right? I've never seen onboard take 2 GB of RAM but it's worth a shot.
post #5 of 6
Thread Starter 
Actually I just reebooted and now it says i got 12280 Mb of RAM installed on coretemp..Maybe just a minor error
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
post #6 of 6
How very, very interesting. Well congrats on getting it fixed
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Weird problem