Overclock.net › Forums › Specialty Builds › HTPC › Restarting when plugging into front USB ports?
New Posts  All Forums:Forum Nav:

Restarting when plugging into front USB ports?

post #1 of 11
Thread Starter 
I have the nmediapc 6000b case and when i plug in a usb cable to the front ports in the case (which are plugged into a SATA port on the mobo) the computer restarts automatically loading up with a "windows did not shut down properly" message.

What is causing this and how much damage is this causing to my system.
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 240 Gigabyte GA-MA785GM-US2H HD4200 onboard 2x2 Gskill 
Hard DriveOSMonitorPower
1TB WD Blue+ 2x 2TB WD green + External backup Windows 7 RC x64 42" Panasonic Plasma 600W Thermaltake TR2 
CaseMouse
nMedia 6000b Logitech ps3 BT mediaboard 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 240 Gigabyte GA-MA785GM-US2H HD4200 onboard 2x2 Gskill 
Hard DriveOSMonitorPower
1TB WD Blue+ 2x 2TB WD green + External backup Windows 7 RC x64 42" Panasonic Plasma 600W Thermaltake TR2 
CaseMouse
nMedia 6000b Logitech ps3 BT mediaboard 
  hide details  
Reply
post #2 of 11
Turn off auto-restart?
Krogoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition BIOSTAR TA790GX A3+ ASUS GTX 570 4gb ddr3 
OSPowerCase
Win7 Antec NEO ECO 620W Fractal Define R3 
  hide details  
Reply
Krogoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition BIOSTAR TA790GX A3+ ASUS GTX 570 4gb ddr3 
OSPowerCase
Win7 Antec NEO ECO 620W Fractal Define R3 
  hide details  
Reply
post #3 of 11
Or is it plugged in correctly? Sounds like it might be grounding something out and the fail safe kicks in and kills the power.
post #4 of 11
Quote:
Originally Posted by Hydraulic View Post
Or is it plugged in correctly? Sounds like it might be grounding something out and the fail safe kicks in and kills the power.
That's more than likely the problem. My mother in law had a craptastic case where the front USB ports were not wired into a block. When I hooked them up for her the first time, I connected the cables wrong. I plugged in a flash drive, which died instantly, and the rig shut down. Once I got the pinout figured out, it worked fine.

Edit: also make sure there's no dust or debris in the port. Dust can be conductive too.
 
Da Bestest Juju
(16 items)
 
Hulk Smash
(12 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 4710HQ NVIDIA GeForce GTX 970M 16GB DDR3L Samsung 850 EVO 
Hard DriveOSMonitorKeyboard
HGST Travelstar 7K100 Windows 10 BenQ XL2720T Microsoft Sidewinder X4 
MouseMouse PadAudioAudio
Gigabyte M8000X Steelseries Logitech x-540 MTX iX1 Headphones 
CPUMotherboardGraphicsRAM
i5-4690k Gigabyte GA-Z97X-UD3H-BK Zotac GTX 970 Corsair Dominator  
Hard DriveHard DriveHard DriveOptical Drive
Crucial M550 M.2 SSD Corsair Force 3 SSD Seagate Barracuda Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Corsair H60 Windows 10 Home ASUS VN247H-P Logitech K310 
PowerCaseMouseAudio
Rosewill Photon 750 BitFenix BFC-NEO-100-WWWKP-RP iHome Logitech S220 
CPUMotherboardGraphicsRAM
i5-2500k AsRock Extreme3 Gen3 EVGA GTX 470 G.Skill Ripjaws 
Hard DriveOptical DriveOSKeyboard
Western Digital Black 640 DVD Windows 7 Ultimate x64 CM Storm Devastator - LED Gaming Keyboard & Mou... 
PowerCaseMouseAudio
Cooler Master RS-600 Cooler Master 690 II Advanced CM Storm Devastator - LED Gaming Keyboard & Mou... Logitech z-213 
  hide details  
Reply
 
Da Bestest Juju
(16 items)
 
Hulk Smash
(12 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 4710HQ NVIDIA GeForce GTX 970M 16GB DDR3L Samsung 850 EVO 
Hard DriveOSMonitorKeyboard
HGST Travelstar 7K100 Windows 10 BenQ XL2720T Microsoft Sidewinder X4 
MouseMouse PadAudioAudio
Gigabyte M8000X Steelseries Logitech x-540 MTX iX1 Headphones 
CPUMotherboardGraphicsRAM
i5-4690k Gigabyte GA-Z97X-UD3H-BK Zotac GTX 970 Corsair Dominator  
Hard DriveHard DriveHard DriveOptical Drive
Crucial M550 M.2 SSD Corsair Force 3 SSD Seagate Barracuda Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Corsair H60 Windows 10 Home ASUS VN247H-P Logitech K310 
PowerCaseMouseAudio
Rosewill Photon 750 BitFenix BFC-NEO-100-WWWKP-RP iHome Logitech S220 
CPUMotherboardGraphicsRAM
i5-2500k AsRock Extreme3 Gen3 EVGA GTX 470 G.Skill Ripjaws 
Hard DriveOptical DriveOSKeyboard
Western Digital Black 640 DVD Windows 7 Ultimate x64 CM Storm Devastator - LED Gaming Keyboard & Mou... 
PowerCaseMouseAudio
Cooler Master RS-600 Cooler Master 690 II Advanced CM Storm Devastator - LED Gaming Keyboard & Mou... Logitech z-213 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by Lilwheezy75 View Post
I have the nmediapc 6000b case and when i plug in a usb cable to the front ports in the case (which are plugged into a SATA port on the mobo) the computer restarts automatically loading up with a "windows did not shut down properly" message.

What is causing this and how much damage is this causing to my system.
Why (better yet... HOW) do you have a USB front panel port pluged into a SATA header on the Mobo. the two are not compatible without an adapter circuit (and some change in cable ends). Am I missing something?
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by xandypx View Post
Why (better yet... HOW) do you have a USB front panel port pluged into a SATA header on the Mobo. the two are not compatible without an adapter circuit (and some change in cable ends). Am I missing something?
I was wondering if anyone notice that :x assuming that is a typo, pull the usb connection off the bezel and test. Sounds like grounding issue.
Got Cheap?
(13 items)
 
Server
(19 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 965 Asrock 870 Extreme3 Sapphire 6850 sniper 2x4gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD blue 500gb cheap dvd-rw 7 x64 21" LG 
KeyboardPowerCaseMouse
KA-558 Antec TP-750 NZXT Gamma MX518 
Mouse Pad
Xtrac Ripper 
CPUMotherboardRAMHard Drive
Athlon II x2 240 Biostar A870u3 2x2gb gb ddr1066 Samsung h154ui 
Hard DriveHard DriveHard DriveHard Drive
Samsung 204ui Western Digital WD10 EADS Western Digital WD20 EARS Western digital WD2500 
Hard DriveOptical DriveOSMonitor
Western Digital Blue 500gb dvd burner Windows 7 x64 Remote Desktop 
PowerCaseOther
Antec EA500-d Norco 470 Flexraid 
CPUMotherboardGraphicsRAM
Athlon II x4 620 ASUS M3A78-EM 5450 G.Skil 2x2gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Blue 500gb none Windows 7 x64 46" lcd 
KeyboardPowerCaseAudio
RII Antec EarthWatts EA-380 Norco 420 Polk Audio Monitor50 x5 
AudioAudioOther
Polk Audio Monitor 30 x2 Bic F12 sub Acoustic Research ARRX18G 
  hide details  
Reply
Got Cheap?
(13 items)
 
Server
(19 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 965 Asrock 870 Extreme3 Sapphire 6850 sniper 2x4gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD blue 500gb cheap dvd-rw 7 x64 21" LG 
KeyboardPowerCaseMouse
KA-558 Antec TP-750 NZXT Gamma MX518 
Mouse Pad
Xtrac Ripper 
CPUMotherboardRAMHard Drive
Athlon II x2 240 Biostar A870u3 2x2gb gb ddr1066 Samsung h154ui 
Hard DriveHard DriveHard DriveHard Drive
Samsung 204ui Western Digital WD10 EADS Western Digital WD20 EARS Western digital WD2500 
Hard DriveOptical DriveOSMonitor
Western Digital Blue 500gb dvd burner Windows 7 x64 Remote Desktop 
PowerCaseOther
Antec EA500-d Norco 470 Flexraid 
CPUMotherboardGraphicsRAM
Athlon II x4 620 ASUS M3A78-EM 5450 G.Skil 2x2gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Blue 500gb none Windows 7 x64 46" lcd 
KeyboardPowerCaseAudio
RII Antec EarthWatts EA-380 Norco 420 Polk Audio Monitor50 x5 
AudioAudioOther
Polk Audio Monitor 30 x2 Bic F12 sub Acoustic Research ARRX18G 
  hide details  
Reply
post #7 of 11
Are you sure the usb header isnt plugged into a fire wire port.
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS P8P67 WS Revolution 2 x Asus GTX470 900/1800/1700 Corsair Vengence 8gb 
Hard DriveOSMonitorPower
120gb ssd, 4 x 1TB F3's Raid 0, 2TB F4 Backup Windows 7 Catleap 27 1440p Enermax Revolution 1050w 
Case
Case Labs M8 with pedestal  
  hide details  
Reply
post #8 of 11
sounds like its shorting out on something
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #9 of 11
I agree with the previous posts. Sounds like its shorting/grounding out
SOLD!
(13 items)
 
  
CPUMotherboardGraphicsRAM
PHENOM II X6 1090T @ 4.08GHz Gigabyte GA-890FXA-UD5 rev 2.1 2x "XFX" 6950 2Gb (6970 Bios) Xfire 2x G.Skill DDR3-1600 4GB [Ripjaws] 
Hard DriveOptical DriveOSMonitor
OCZ SSD 120GB + 1TB WD Caviar Black Samsung SH-B123A 12X Blu-ray DVD Combo Drive Windows 7 x64 Pro 3x Acer V243HLBD 24in Widescreen 
KeyboardPowerCaseMouse
Razer ARCTOSA black Corsair CMPSU-850HX CoolerMaster CM 690 II Advanced with Window Cyborg R.A.T. 7 
Mouse Pad
OCZ Behemoth 
  hide details  
Reply
SOLD!
(13 items)
 
  
CPUMotherboardGraphicsRAM
PHENOM II X6 1090T @ 4.08GHz Gigabyte GA-890FXA-UD5 rev 2.1 2x "XFX" 6950 2Gb (6970 Bios) Xfire 2x G.Skill DDR3-1600 4GB [Ripjaws] 
Hard DriveOptical DriveOSMonitor
OCZ SSD 120GB + 1TB WD Caviar Black Samsung SH-B123A 12X Blu-ray DVD Combo Drive Windows 7 x64 Pro 3x Acer V243HLBD 24in Widescreen 
KeyboardPowerCaseMouse
Razer ARCTOSA black Corsair CMPSU-850HX CoolerMaster CM 690 II Advanced with Window Cyborg R.A.T. 7 
Mouse Pad
OCZ Behemoth 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by hick View Post
I was wondering if anyone notice that :x assuming that is a typo, pull the usb connection off the bezel and test. Sounds like grounding issue.

Yea I jsut kind of figured that he ment USB header, but make sure that its not in a firewire header like someone mentioned, and make sure its plugged in all the way. While you are at it, go ahead and check all the plugs and wires. just go from one end to the other and make sure nothing is exposed
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC
Overclock.net › Forums › Specialty Builds › HTPC › Restarting when plugging into front USB ports?