Overclock.net › Forums › Intel › Intel CPUs › HELP WITH H70, 91 degrees,Really bad temps on h70?
New Posts  All Forums:Forum Nav:

HELP WITH H70, 91 degrees,Really bad temps on h70? - Page 2

post #11 of 25
It's true the H70 isn't the greatest but it's still a great cooling solution for those who don't want to have an outhouse sized air cooler onboard.

I noticed you had reloaded a profile from your 4.2 and after that your temps were high. Reference what was said above- there's a chance your voltages didn't come down from your efforts at 4.5 with HT off... if those have somehow stayed the same and now you have HT on... I could see that getting warm REAL quick.

But yes- check whichever connections your pump is plugged into and your bios for your settings and make sure something didn't go awry on you in there with your power / HT settings.

(EDIT: Sorry... posted this before I saw your response)
DireWolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
980X Asus P6T Deluxe V2 GTX 460 6G Patriot 
Hard DriveOptical DriveOSMonitor
80GB Intel X-25; 1.5TB WD LG DVD Windows 7 Ultimate 64 24T Syncmaster 
PowerCaseMouse
850W Corsair HAF X G500 
  hide details  
Reply
DireWolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
980X Asus P6T Deluxe V2 GTX 460 6G Patriot 
Hard DriveOptical DriveOSMonitor
80GB Intel X-25; 1.5TB WD LG DVD Windows 7 Ultimate 64 24T Syncmaster 
PowerCaseMouse
850W Corsair HAF X G500 
  hide details  
Reply
post #12 of 25
Quote:
Originally Posted by MysticHawk View Post
Not sure what you mean about retention, I installed it as per instructions.

Vcore is 1.35
It was stable, now primes reporting errors, Im assuming somethings gone BUNG.
Pump is reporting 1418rpm
The clamp thing that holds the CPU in place. If you can plug the pump into your psu and not the mobo.
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
post #13 of 25
Thread Starter 
its mounted, with one fan externally, ontop of a 200mm mesh for a 200mm fan, sucks air down, onto the rad, and sucks it out into the case.

its push pull.

And regardless of the way i mounted it, 12 hours ago it was reporting temps 25degrees cooler.

Its now reading hotter than the stock cooler.

Ill check if it moves and such.

Any more feedback is appreciated
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
post #14 of 25
Thread Starter 
Plug my pump into my PSU????????

Oh i understand, i shall do all thats been suggested, and report back
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
post #15 of 25
When you reloaded the 4.2 setting that worked, you may of forgot a few settings. For one, I think you originally had Speedstep/EIST enabled because it is vitually impossible to run 1.35v, 4.2GHZ, HT on, and idle 27 on all cores with a H70 unless EIST was on.

Check you settings again. EIST impacts idle temps, HT drastically impacts loaded temps.


Quote:
Originally Posted by MysticHawk View Post
Ok so this morning, I reached 4.2ghz, 81 max temp after prime95 for a hour
At idle it dropped to around 27 on all cores.

THen i tried hitting 4.5 with HT off. Didnt work. So loaded back the profile I had of 4.2

Load it up, and idle temp @ 49, tried prime95, shot to 91 degrees

ON A CORSAIR h70

Oh and I also ran a chkdsk between all that.

What could the problem be?
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
post #16 of 25
Thread Starter 
Havent changed any "advanced" settings from when i purchased it, except first time i did, i turned HT off.
And when i reloaded my 4.2 it changed it back.

Now im confused, after 2 restarts, the idle temp is @ 35. and load is 78, down from 9x

Whats going on ???

(this is without changing any thing, just restarts)
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
post #17 of 25
If absolutely no other changes, then possibly bad temp sensors or the H70 pump is not running correctly. I had a H50 pump run intermittly once that caused temps to fluctuate.

Where is you H70 pump connected to??
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
post #18 of 25
What are you using to measures temps?
Singularity
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Z170-Deluxe GTX 770 SLI 6 GB Corsair Dominator GT @ 1600 MHz 7-7-7-20 
Hard DriveCoolingOSMonitor
Corsair Force LX Corsair Hydro Series H110i GTX Windows 10 Home Premium 3 x ASUS VX279Q 
KeyboardPowerCaseMouse
Corsair Gaming K95 RGB Corsair RM850i Corsair Carbide Series Air 540 Corsair Sabre RGB 
  hide details  
Reply
Singularity
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Z170-Deluxe GTX 770 SLI 6 GB Corsair Dominator GT @ 1600 MHz 7-7-7-20 
Hard DriveCoolingOSMonitor
Corsair Force LX Corsair Hydro Series H110i GTX Windows 10 Home Premium 3 x ASUS VX279Q 
KeyboardPowerCaseMouse
Corsair Gaming K95 RGB Corsair RM850i Corsair Carbide Series Air 540 Corsair Sabre RGB 
  hide details  
Reply
post #19 of 25
Thread Starter 
Using realtemp.
Well, turned out one of the fins on the intake fan broke, so i replaced it with another 120mm fan.
I know if the CFM is different, temps will change.

Cant find info on the replacement fan, its a side fan from a stock NZXT phantom.

Changed it so the pump draws pwr from the psu instead of mobo.

temps idling around 40 now , but just on idle i saw 55 just before.

speedfan reporting the same temps
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
post #20 of 25
Thread Starter 
I shall re build my 4.2ghz profile, setting it all manualy, and see what the temps do.

Brb.
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › HELP WITH H70, 91 degrees,Really bad temps on h70?