Overclock.net › Forums › Intel › Intel CPUs › HELP WITH H70, 91 degrees,Really bad temps on h70?
New Posts  All Forums:Forum Nav:

HELP WITH H70, 91 degrees,Really bad temps on h70? - Page 3

post #21 of 25
Thread Starter 
Ok... dunno what happened.

The bridges where really hot, i mean cant-hold-finger-on for more than 5 seconds hot.

Reset and cleared the cmos, reset all my profiles, loaded all defaults, then churned it back up to 4.2ghz

Idling temps

36 33 36 33 - min
50 44 47 44 - max
(after 3mins)

Running prime95 now to test for stability again, and see if I get a random BSoD (did after i turned ht off then back on)
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
post #22 of 25
bridges?
post #23 of 25
Thread Starter 
Sorry, i forget terminology, the heatsink to the left, and beneath the CPU, that are attached by a pipe, they are HOT
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
post #24 of 25
OK, the VRM and X58-chipset HS. Do you have a way to point a fan at it?

Or is it not as hot anymore since you made some BIOS changes?
post #25 of 25
Thread Starter 
Reset the bios AGAIN.

Changed everything around, disabled speedtest, turned of power saver.

Now its working, 81 max temp again.
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
Chickn 'n Beer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 - OC to 4gz asrock extreme 3 GTX 480 OC to 800mhz core 1900mhz memory hynix 6gb ddr3 
Hard DriveOSMonitorPower
2 x 1Tb western Digital Win 7 64 32" 100hz / Full Hd monitor 650w 
Case
NZXT Phantom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › HELP WITH H70, 91 degrees,Really bad temps on h70?