post #1 of 1
Thread Starter 
working on a friend's i7 920 build. the case was dusty, so i cleaned it out. i ran speedfan to check the temps, and remote temp (i believe the northbridge) was at 80c. what could be wrong? here are some specs.

msi x58 platinum
i7 920
6gb corsair dominator 1600 (running at 1066 at the time)
2x gts 250
1tb drive
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply