Overclock.net › Forums › Intel › Intel CPUs › RGB not detected?
New Posts  All Forums:Forum Nav:

RGB not detected?

post #1 of 2
Thread Starter 
I have a strange problem, everytime i boot up my computer, just before it gets to the welcome message on xp, the monitor shuts down and displays the [RGB not detected] then turns on, screen goes blue, then green, then boots to the desktop?

I dunno where to put this as in i dunno what kind of problem it is. Is it a processor, graphics or motherboard problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
post #2 of 2
Thread Starter 
Can someone help please?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › RGB not detected?