Overclock.net › Forums › Intel › Intel - General › Need help with Striker 2 Extreme
New Posts  All Forums:Forum Nav:

Need help with Striker 2 Extreme

post #1 of 10
Thread Starter 
I have this computer for a fellow friend of mine, and the PC does some weird stuff. Its a Striker 2 Extreme with a Intel Q9450 cpu and 1 stick of 4GB Mushkin Silverline 10666 RAM and a BFG 7950GT.

The only way to get it to post is to remove the CMOS battery every time before you power it on. Then after that, if you restart it, it just sits at a blank screen.

I'm also hooked up to a KVM switch, so I don't know if that could be the problem.

Nothing is overclocked, since I have reset the bios to defaults at least 5 times. I've pulled the CMOS battery multiple times, etc.
Edited by KrisBKreeme - 2/19/11 at 8:57am
My One and Only
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz MSI P55-CD53 EVGA GTX 570 SC 8 GB Mushkin Blackline DDR3 PC1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue Lite-On DVD Burner Windows 7 Ultimate 64bit AOC 23" LED LCD 1920 x 1080 
PowerCaseMouse
Silverstone 1000W Modular CM HAF 922 Razer Deathadder 
  hide details  
Reply
My One and Only
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz MSI P55-CD53 EVGA GTX 570 SC 8 GB Mushkin Blackline DDR3 PC1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue Lite-On DVD Burner Windows 7 Ultimate 64bit AOC 23" LED LCD 1920 x 1080 
PowerCaseMouse
Silverstone 1000W Modular CM HAF 922 Razer Deathadder 
  hide details  
Reply
post #2 of 10
Is this a new build?, Has it ran before with this setup?, The only thing that sticks out in my mind is that 4gb single stick of ram, dont see many of those.
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
post #3 of 10
Have yo treid replacing the cmos battery with a new one yet?
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
post #4 of 10
Thread Starter 
Quote:
Originally Posted by fashric View Post
Have yo treid replacing the cmos battery with a new one yet?
No i haven't. I feel like thats kinda a last resort thing since the CMOS battery has to be identical correct? Or am i wrong here? Also here is the RAM

This isn't a new build. The CPU and MOBO have functioned perfectly before with different RAM that i do not have anymore. Its definitely not getting too hot, BIOS says 29C.

Tried unplugging the hard drive to no result.
When it does finally boot to windows, it hangs at "starting windows".
My One and Only
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz MSI P55-CD53 EVGA GTX 570 SC 8 GB Mushkin Blackline DDR3 PC1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue Lite-On DVD Burner Windows 7 Ultimate 64bit AOC 23" LED LCD 1920 x 1080 
PowerCaseMouse
Silverstone 1000W Modular CM HAF 922 Razer Deathadder 
  hide details  
Reply
My One and Only
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz MSI P55-CD53 EVGA GTX 570 SC 8 GB Mushkin Blackline DDR3 PC1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue Lite-On DVD Burner Windows 7 Ultimate 64bit AOC 23" LED LCD 1920 x 1080 
PowerCaseMouse
Silverstone 1000W Modular CM HAF 922 Razer Deathadder 
  hide details  
Reply
post #5 of 10
So it worked fine with other ram but doesn't work with this ram? , u kinda answerd your own question..... try new ram.
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by drewfus View Post
So it worked fine with other ram but doesn't work with this ram? , u kinda answerd your own question..... try new ram.
Lol i just thought there might be something else I was missing. Thanks though!
My One and Only
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz MSI P55-CD53 EVGA GTX 570 SC 8 GB Mushkin Blackline DDR3 PC1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue Lite-On DVD Burner Windows 7 Ultimate 64bit AOC 23" LED LCD 1920 x 1080 
PowerCaseMouse
Silverstone 1000W Modular CM HAF 922 Razer Deathadder 
  hide details  
Reply
My One and Only
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz MSI P55-CD53 EVGA GTX 570 SC 8 GB Mushkin Blackline DDR3 PC1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue Lite-On DVD Burner Windows 7 Ultimate 64bit AOC 23" LED LCD 1920 x 1080 
PowerCaseMouse
Silverstone 1000W Modular CM HAF 922 Razer Deathadder 
  hide details  
Reply
post #7 of 10
np, , damn it feels good to hit the nail on the head on the first post lol.

"The only thing that sticks out in my mind is that 4gb single stick of ram, dont see many of those."
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
post #8 of 10
Ah come on lol you change the ram and then it doesn't boot? Not hard to figure out is it. Have you also made sure the RAM is getting the correct voltage and the timings are correct in bios?
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by fashric View Post
Ah come on lol you change the ram and then it doesn't boot? Not hard to figure out is it. Have you also made sure the RAM is getting the correct voltage and the timings are correct in bios?
If i had different RAM laying around I'd try it but I couldnt try anything so i just thought I'd post here to see if you guys could have something better in mind. The mobo forces the RAM to 1666 for some reason even though all settings are reset to default.

Edit: and we didnt just change the ram, we changed the PSU, GPU, HDD, so it could be many reasons. Like i said, it only boots after you reset CMOS.
My One and Only
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz MSI P55-CD53 EVGA GTX 570 SC 8 GB Mushkin Blackline DDR3 PC1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue Lite-On DVD Burner Windows 7 Ultimate 64bit AOC 23" LED LCD 1920 x 1080 
PowerCaseMouse
Silverstone 1000W Modular CM HAF 922 Razer Deathadder 
  hide details  
Reply
My One and Only
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.1GHz MSI P55-CD53 EVGA GTX 570 SC 8 GB Mushkin Blackline DDR3 PC1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue Lite-On DVD Burner Windows 7 Ultimate 64bit AOC 23" LED LCD 1920 x 1080 
PowerCaseMouse
Silverstone 1000W Modular CM HAF 922 Razer Deathadder 
  hide details  
Reply
post #10 of 10
Well just for future reference try and include all that information in your first post it will help a lot.
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Need help with Striker 2 Extreme