Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › CCC apply changes - no accept yes/no messagebox
New Posts  All Forums:Forum Nav:

CCC apply changes - no accept yes/no messagebox

post #1 of 6
Thread Starter 
I've tried manually using the keyboard to choose accept, but there doesn't appear to be a messagebox at all. As a result, after 30 seconds any change I make reverts back to default. In effect CCC is now completely useless.

Previously 11.1 and now 11.2, both broken.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.4ghz Asus Z77 Deluxe GTX970 SLI 24GB 
MonitorKeyboardPowerCase
Acer XB270HU CM QuickFire Red - PBT white keycaps Seasonic X-850 Raven RV02 
MouseMouse PadAudioOther
Roccat Savu Zowie P-TF Onkyo SE-90 Marantz PM7003 amplifier 
OtherOther
Wharfedale 10.1 speakers Sennheiser HD598 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.4ghz Asus Z77 Deluxe GTX970 SLI 24GB 
MonitorKeyboardPowerCase
Acer XB270HU CM QuickFire Red - PBT white keycaps Seasonic X-850 Raven RV02 
MouseMouse PadAudioOther
Roccat Savu Zowie P-TF Onkyo SE-90 Marantz PM7003 amplifier 
OtherOther
Wharfedale 10.1 speakers Sennheiser HD598 
  hide details  
Reply
post #2 of 6
Try downgrading back to 10.7 I was having strange issues with the 11's and I reverted back. Problems fixed.
New i7 950 build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz MSI Big Bang x58  Crossfire Sapphire 7970 OC  6gb HyperX 1600 
Hard DriveHard DriveCoolingOS
C300 64gb , Agility2 90gb, 2x WD greens Raid 0 Samsung 830 series 64gb H100 Windows 7 64bit 
MonitorPowerCase
Crossover 1440p OCZ ZX850W Lian li Pc-x2000f 
  hide details  
Reply
New i7 950 build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz MSI Big Bang x58  Crossfire Sapphire 7970 OC  6gb HyperX 1600 
Hard DriveHard DriveCoolingOS
C300 64gb , Agility2 90gb, 2x WD greens Raid 0 Samsung 830 series 64gb H100 Windows 7 64bit 
MonitorPowerCase
Crossover 1440p OCZ ZX850W Lian li Pc-x2000f 
  hide details  
Reply
post #3 of 6
Thread Starter 
Not really an ideal option, but will give it a try thx.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.4ghz Asus Z77 Deluxe GTX970 SLI 24GB 
MonitorKeyboardPowerCase
Acer XB270HU CM QuickFire Red - PBT white keycaps Seasonic X-850 Raven RV02 
MouseMouse PadAudioOther
Roccat Savu Zowie P-TF Onkyo SE-90 Marantz PM7003 amplifier 
OtherOther
Wharfedale 10.1 speakers Sennheiser HD598 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.4ghz Asus Z77 Deluxe GTX970 SLI 24GB 
MonitorKeyboardPowerCase
Acer XB270HU CM QuickFire Red - PBT white keycaps Seasonic X-850 Raven RV02 
MouseMouse PadAudioOther
Roccat Savu Zowie P-TF Onkyo SE-90 Marantz PM7003 amplifier 
OtherOther
Wharfedale 10.1 speakers Sennheiser HD598 
  hide details  
Reply
post #4 of 6
There isn't supposed to be a yes or no message box.
post #5 of 6
Yeah, no message box for me either on my desktop or laptop, both running 11.2, and settings are sticking, AFAIK.

Yup, just checked and settings are exactly what I set them too. Maybe you should just uninstall, driversweeper, and then reinstall.
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
post #6 of 6
Same thing is happening on my HTPC with a 5850 and all the 11.x Catalyst. Changes to refresh rate, pixel format are reverting back after few seconds.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › CCC apply changes - no accept yes/no messagebox