Overclock.net › Forums › Graphics Cards › NVIDIA › Games go crazy with SLI enabled (rapid colors)
New Posts  All Forums:Forum Nav:

Games go crazy with SLI enabled (rapid colors) - Page 2

post #11 of 32
Thread Starter 
Yeah just found that out about kombustor. I wasn't using the dual GPU client now it's giving the same issues... I'll flash the BIOs of the PNY card to the stock MSI one and see how they go.

One bios is 70.00.1A.00.03

The other is 70.00.21.00.03


Flashed the PNY 465 to the 470 BIOS that MSI put on my GE. and no difference

Hmm... new update.... It's only with full screen.
Edited by metroidfreak - 2/19/11 at 10:17pm
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
post #12 of 32
You didnt happen to change the global profile to use AFR 1 did you, or maybe modified a setting in the driver itself manually to run something like 3Dmark11 in SLi pre patch? Just tossing that out there...
Yukikaze
(18 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II X4 965 be MSI NF980-G65 MSI R9 280X (2x) G.Skill F3-12800CL9D-4GBRL 
Hard DriveOptical DriveCoolingOS
SSD DVD-RW 24x Custom water Windows 7 (build 7600) 64bit 
MonitorKeyboardPowerCase
B2230 Logitech G15 w/ LCD TPX-775M NZXT Phantom White 
MouseMouse PadAudioAudio
Logitech MX Revolution a black square SB X-Fi Titanium Sharkoon XTatic 
AudioOther
Logitech THX 5.1 Original G15 / Logitech G700 
CPUMotherboardCoolingCooling
AMD Ryzen 1800X Asus C6 Hero Water Air 
OSKeyboardPowerCase
Winblows 10 Logitech G15 TPX-775M NZXT Phantom "Original" 
MouseMouse PadAudioOther
G700 Generic Black Neoprene Supreme FX S1220 Onboard Aerocool Touch 2100 
OtherOther
Revoltec CCFL 30cm Twin UV Rev 2 Revoltec CCFL 30cm Twin UV Rev 1 
  hide details  
Reply
Yukikaze
(18 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II X4 965 be MSI NF980-G65 MSI R9 280X (2x) G.Skill F3-12800CL9D-4GBRL 
Hard DriveOptical DriveCoolingOS
SSD DVD-RW 24x Custom water Windows 7 (build 7600) 64bit 
MonitorKeyboardPowerCase
B2230 Logitech G15 w/ LCD TPX-775M NZXT Phantom White 
MouseMouse PadAudioAudio
Logitech MX Revolution a black square SB X-Fi Titanium Sharkoon XTatic 
AudioOther
Logitech THX 5.1 Original G15 / Logitech G700 
CPUMotherboardCoolingCooling
AMD Ryzen 1800X Asus C6 Hero Water Air 
OSKeyboardPowerCase
Winblows 10 Logitech G15 TPX-775M NZXT Phantom "Original" 
MouseMouse PadAudioOther
G700 Generic Black Neoprene Supreme FX S1220 Onboard Aerocool Touch 2100 
OtherOther
Revoltec CCFL 30cm Twin UV Rev 2 Revoltec CCFL 30cm Twin UV Rev 1 
  hide details  
Reply
post #13 of 32
Quote:
Motherboard
Big Bang X-power
MSI mobo bundled SLI bridge? Try changing for another proven bridge, iirc there was a bad batch which came with some MSI mobos.
Tick Tac Tock!
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD | Intel Asrock | Asus AMD 32GB Vengeance Pro DDR3-2666 
Hard DriveOptical DriveCoolingOS
IntelSSD Pioneer | Samsung NiCu Heatkiller 3.0 | 655 | MicroRes | GTX360 Win7 x64 
MonitorKeyboardPowerCase
1920x1200 Logitech Corsair-Enermax Open air MoBoX | MSI Bench 3G 
  hide details  
Reply
Tick Tac Tock!
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD | Intel Asrock | Asus AMD 32GB Vengeance Pro DDR3-2666 
Hard DriveOptical DriveCoolingOS
IntelSSD Pioneer | Samsung NiCu Heatkiller 3.0 | 655 | MicroRes | GTX360 Win7 x64 
MonitorKeyboardPowerCase
1920x1200 Logitech Corsair-Enermax Open air MoBoX | MSI Bench 3G 
  hide details  
Reply
post #14 of 32
Thread Starter 
It's the newer revision of the board, and I'm actually using an EVGA bridge, and one from an Asrock mobo, and both do the same.

Like I said.. The issue is only with fullscreen things.. I ran New Vegas, and metro 2033 in windowed and it looks beautiful turned way up.


So... Dx9 doesn't cause this, even at full screen. This because DX9 doesn't support SLI?
Edited by metroidfreak - 2/20/11 at 10:26pm
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
post #15 of 32
Thread Starter 
Okay, now this is just weird... I uninstalled the 3D driver and now DX9 doesn't work either?? Im in the process of downloading a half a year old driver, so lets see how it does.

Alright so after many driver attempts and work arounds. I need to uses driver revision 195.75 while having 3D enabled, but hidden for SLI to work correctly... lolwut?
Edited by metroidfreak - 2/21/11 at 11:45am
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
post #16 of 32
Thread Starter 
Anyone have any clue? It's fully working now with what I said in the last post, but this doesn't work in any of the newer drivers?
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
post #17 of 32
its not dx9 or the bridge, both of those will work in sli. you dont have to have a bridge for sli. it just helps them scale.

snds like borkd bios, cause if it was it was any thing else. it would be full time, kombuster.

post a pic of it and a gpu z. is it the pink screen of the death? google that...
MyCleanPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASUS MAXIMUS VI EVGA master blaster Corsair Vengence  
Hard DriveOptical DriveOSMonitor
OCZ SSD raid0 samsung Win 7 Samsung 
PowerCase
Enermax rev 1050 Stacker 832 
  hide details  
Reply
MyCleanPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASUS MAXIMUS VI EVGA master blaster Corsair Vengence  
Hard DriveOptical DriveOSMonitor
OCZ SSD raid0 samsung Win 7 Samsung 
PowerCase
Enermax rev 1050 Stacker 832 
  hide details  
Reply
post #18 of 32
Thread Starter 
No, its not the pink screen of death.

I redid the bios, and both video bios with the same twin frozr 2 bios. It's not just Kombustor as I just said above, it's every game at full screen, but windowed mode works fine. And full screen works fine with the older driver an the Nvidia 3D workaround.

GPU-z is pretty much identical for both, i'll do a screenshot when I get back.
Edited by metroidfreak - 2/21/11 at 5:32pm
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
post #19 of 32
I had this problem too, it was my SLI bridge.
When I would fiddle around a bit with it while running, the flickering would sometimes go away.
I emailed ASRock and got a new SLI bridge from them, perfect ever since.
post #20 of 32
My movies flikr back and forth a green screen when i force sli rendering. when i choose nvidia recomended or single gpu its gone. So if your games flickr colors similarly sli is simply not supported by your game. and drivers can help your game to support it so if youre up to date and youre forcing sli rendering, youre game simply is not compatible. just choose nvidia recommended. if it still happens which i wouldnt doubt to be possible i would be ticked off myself and would def consider an rma before selling one of them or both for a better single solution.

bios editing? youre on your own with that one, GL! even though i unlocked my GEs im not a brainiac about it at all
Edited by XiDillon - 2/21/11 at 5:36pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Games go crazy with SLI enabled (rapid colors)