Overclock.net › Forums › Graphics Cards › NVIDIA › Games go crazy with SLI enabled (rapid colors)
New Posts  All Forums:Forum Nav:

Games go crazy with SLI enabled (rapid colors) - Page 4

post #31 of 32
-update mobo bios.
-clean installation for the display drivers.
-swap cards, put 2nd card in the 1st slot and 1st card in the 3rd slot.

swapping the cards actually solved my problem, i played BlackOps for 5 hours non-stop and no more sli issues.
post #32 of 32
Thread Starter 
-Mobo bios and Vbios updates like I said in the op.
-Did clean install of like 5 different drivers, only the older one I'm using now works.
-Did different combination of slots in my mobo.

And yes I've tried to adjust the bridge while it was on.
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
Blue Giant
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus P9X79 MSI GTX 570 in SLI RipjawsX 16GB DDR3 1600 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2TB WD Black Blu-Ray Reader Custom Water Cooling Windows 7 Professional 
PowerCaseAudio
KINGWIN Mach 1 1000w AZZA Solano 1000 Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Games go crazy with SLI enabled (rapid colors)