Overclock.net › Forums › Mobile Computing Forum › Phones › MyTouch 4G Running Slowly
New Posts  All Forums:Forum Nav:

MyTouch 4G Running Slowly

post #1 of 2
Thread Starter 
My girlfriend recently bought a MyTouch 4G from T-Mobile a few weeks ago. The past few days, her phone has been running very slowly when typing for anything (texting, web browsing, etc.). The internet isn't slow or anything, and her applications all load up fine, just the typing lags behind real bad - she has to sometimes wait 30 seconds or more in the middle of typing to see it come up.

She uses the 'swype' feature for it, but she said even when just typing normally that it's still just as slow.

Any ideas?
post #2 of 2
Quote:
Originally Posted by Maian;12450940 
My girlfriend recently bought a MyTouch 4G from T-Mobile a few weeks ago. The past few days, her phone has been running very slowly when typing for anything (texting, web browsing, etc.). The internet isn't slow or anything, and her applications all load up fine, just the typing lags behind real bad - she has to sometimes wait 30 seconds or more in the middle of typing to see it come up.

She uses the 'swype' feature for it, but she said even when just typing normally that it's still just as slow.

Any ideas?

I say keep it running on swype. Swype is very good, mainly on phones with smaller screens.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Phones
Overclock.net › Forums › Mobile Computing Forum › Phones › MyTouch 4G Running Slowly