Overclock.net › Forums › Graphics Cards › AMD/ATI › Really strange crossfire issue! Please Help!!!
New Posts  All Forums:Forum Nav:

Really strange crossfire issue! Please Help!!!

post #1 of 9
Thread Starter 
I have been having the strangest issue with my crossfire. PLEASE READ THE WHOLE POST ITS COMPLICATED

If I leave my PC off for a few hours it will not boot in crossfire again until I take the crossfire bridge off, boot the computer, shut it off, and reinstall the bridge. This always happens and perfectly replicates itself every time. If I reboot the computer it will always boot fine or if I only leave it off for a few minutes and turn it back on it will boot fine too.

So the issue only occurs if the computer is off for a few hours. It turns on but the monitor stays black and the board does not make its beep post sound.

I have reseated the cards many times, and I cannot switch slots because one card will overheat if its on top because of the cooler.

My OC is completely stable
The computer is completely stable in crossfire when it boots
Both cards are fine.... They work perfectly by themselves.
The board has the latest bios


EDIT: I pulled the xfire bridge off and put it back on and it booted fine too.


Have any ideas?

Thanks!
Edited by killeraxemannic - 2/19/11 at 10:42pm
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
post #2 of 9
Hi,

Shot in the dark.

Google (Vid card-Enable ULPS).
Registry editing as to Crosfire problem help.

Also D/L MSI Afterburner as to apps for crossfire.
Also config file changes in it for problems.

Just a thought.

Later
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Irocing View Post
Hi,

Shot in the dark.

Google (Vid card-Enable ULPS).
Registry editing as to Crosfire problem help.

Also D/L MSI Afterburner as to apps for crossfire.
Also config file changes in it for problems.

Just a thought.

Later
Thanks for the reply. This looks like it is something having to do with windows, and my issue is pre windows because the computer does not post..
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by killeraxemannic View Post
Thanks for the reply. This looks like it is something having to do with windows, and my issue is pre windows because the computer does not post..
Hi,

Can you get into the Bios as to settings??

Later
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Irocing View Post
Hi,

Can you get into the Bios as to settings??

Later
When its acting up no you cannot get to the bios. It does not get that far.
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
post #6 of 9
Have you tried maybe updating the mobo drivers? Chipset etc..

Does it still happen with no OC?
Edited by OverSightX - 2/20/11 at 6:16pm
My lil monster
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6800k Asus Deluxe ii x99 EVGA 980 ti Hydro Copper EVGA 980 ti FTW 
RAMHard DriveHard DriveOptical Drive
32GB Corsair Dominator  Samsung 840 Pro  2x 850 Pro Sony External 
CoolingOSMonitorMonitor
Custom Water Windows10 Acer x34 Predator Asus PB278Q 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX1200i 900D Logitech G502 
Mouse PadAudio
Corsair Gaming Genius SW-G2.1 2000 
  hide details  
Reply
My lil monster
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6800k Asus Deluxe ii x99 EVGA 980 ti Hydro Copper EVGA 980 ti FTW 
RAMHard DriveHard DriveOptical Drive
32GB Corsair Dominator  Samsung 840 Pro  2x 850 Pro Sony External 
CoolingOSMonitorMonitor
Custom Water Windows10 Acer x34 Predator Asus PB278Q 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX1200i 900D Logitech G502 
Mouse PadAudio
Corsair Gaming Genius SW-G2.1 2000 
  hide details  
Reply
post #7 of 9
Complete shot in the dark here. Try enabling wake on PCI-E in your bios. I know my P8P67 Pro has issues of not posting on first boot after shutdown if that is off.

Also, i know you said you cannot switch slots because of heat issue, but could you do it temporarily once to see if it replicates itself?
My new i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus P8P67 Pro Radeon HD 6850 2x2GB Patriot Sector 5 G 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 64GB Samsung DL-DVD burner Windows 7 x64 Sceptre 22" 
PowerCaseMouseMouse Pad
750W Antec Three Hundred Logitech MX518 My Desk 
  hide details  
Reply
My new i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus P8P67 Pro Radeon HD 6850 2x2GB Patriot Sector 5 G 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 64GB Samsung DL-DVD burner Windows 7 x64 Sceptre 22" 
PowerCaseMouseMouse Pad
750W Antec Three Hundred Logitech MX518 My Desk 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by OverSightX View Post
Have you tried maybe updating the mobo drivers? Chipset etc..

Does it still happen with no OC?
This is a pre windows issue... it has nothing to do with drivers. It does the same with no OC
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
SuperMegaPwnsauce
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asus Z87-PRO MSI GTX 1080 Gaming X Gskill Ripjaws X 19200 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB SSD BeQuiet! Dark Rock Pro 3 Windows 10 Home 64Bit  Dell S2716DG 2K 144hz G-Sync 
KeyboardPowerCaseMouse
Logitech G910 Orion Spectrum Seasonic Flagship PRIME TITANIUM 650W Fractal Design Define R5 W/ 3 Phanteks PH-F140S... Logitech G Pro 
Mouse PadAudioAudio
PC Gaming Master Race Glorious XXXL Pad & Razer... Creative Sound Blaster Z & Schiit M&M 2 Uber/Mu... HifiMan HE400i & Antlion ModMic 4.0 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by killeraxemannic View Post
This is a pre windows issue... it has nothing to do with drivers. It does the same with no OC
Hi,

The only other thing can think of is a power supply possibly having
some issues.

Very good power supply but they go bad also.

Try another one maybe

Got to get to Bios or Win to diagnoise. Error dumps when problem happens.

Later
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Really strange crossfire issue! Please Help!!!