Overclock.net › Forums › Specialty Builds › Servers › Anyone with unraid...network connection problem
New Posts  All Forums:Forum Nav:

Anyone with unraid...network connection problem

post #1 of 2
Thread Starter 
Not sure if many here have an unraid server but I am having some problems connecting to the network. The weirdest thing about this is with version 4.6 or 4.7 on my flash drive I get this error:
ine 18: /boot/config/network.cfg: no such file or directory
Line 19: /var/tmp/network.cfg: no such file or directory

If I use 5.0 beta (which I'd rather not do) it connects!!
But... it won't find my hard drives with this command (works on the other versions): dmesg|grep SATA|grep link

This forum post says to try changing the flash drive to FAT32 ... tried that...nothing changed. http://lime-technology.com/forum/index.php?topic=8305.0

Anyone have any ideas? Pulling my hair out over here...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #2 of 2
Just and advice, people may complain with you for creating 2 threads exactly the same, but with different names.
Just try not to get reported, so try not to do it again.

Other than that I give you a free bump, because I would be pulling my hair if I were you in that situation.

By the way, try a FreeBSD forum, or any linux distro forum... I think your chances are higher of finding the answer doing so.

If it really is a matter of life and death, try to find somebody that owns red hat's or other another distro to contact them for you and explain this case.

good luck
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › Anyone with unraid...network connection problem