Overclock.net › Forums › Intel › Intel Motherboards › aSrock Board / Bios Crashing?
New Posts  All Forums:Forum Nav:

aSrock Board / Bios Crashing?

post #1 of 3
Thread Starter 
Hi everyone.

I have an aSrock H55M-GE REV 1.0 If I try to Enable or Disable "Virtualization" and save bios settings, the system powers off. Normally If I change a setting and save it just restarts, Virualization is the only setting that causes the system to power off.

To be clear it only happens when I hit F10 and click enter to save, instant power off.


I'm almost certain this wasn't happening before, and I haven't changed the bios settings since I built the system a year ago. Is this common? what would cause this (assuming its not normal)?

Thanks for any replies.
Ryne
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 Asrock H55M-GE XFX HD4890 2GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue LG Black Multi-Burner Windows 7 Professional Samsung SyncMaster 2233sw 
Power
650W BFG 
  hide details  
Reply
Ryne
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 Asrock H55M-GE XFX HD4890 2GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue LG Black Multi-Burner Windows 7 Professional Samsung SyncMaster 2233sw 
Power
650W BFG 
  hide details  
Reply
post #2 of 3
Does it come back on 2-5 seconds later?
Mine does that if there are any significant changes...
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 3
Thread Starter 
Technically it does, but that because I have the setting enabled to restore power if the power is cut off. So if for some reason the power just gets interrupted it will restore (assuming the power comes back).

Also, this only happens with that specific setting, I was messing around to try to get OSX to run on my system. The only settings I changed were Hard drive mode from IDE to AHCI. Other than that nothing has changed. I've since changed it back to IDE and the problem persists.
Ryne
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 Asrock H55M-GE XFX HD4890 2GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue LG Black Multi-Burner Windows 7 Professional Samsung SyncMaster 2233sw 
Power
650W BFG 
  hide details  
Reply
Ryne
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 530 Asrock H55M-GE XFX HD4890 2GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
500GB WD Blue LG Black Multi-Burner Windows 7 Professional Samsung SyncMaster 2233sw 
Power
650W BFG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › aSrock Board / Bios Crashing?