Overclock.net › Forums › Intel › Intel CPUs › Frustrating Prime Blend Error within 10 minutes :(
New Posts  All Forums:Forum Nav:

Frustrating Prime Blend Error within 10 minutes :(

post #1 of 5
Thread Starter 
So I've run and passed: prime small fft 13hrs, prime large fft 13hrs, linx 50 runs with all memory

then I fail Blend in Custom mode using 7GB within 10 minutes. It's a bummer but at least it didn't happen 20hrs into it I guess. So I need help fixing it though, with linx after a while I could pretty much guess by the crash what caused it even without BSOD but here I'm stuck.

First time the test failed on the very first FFT which was 640K, was a rounding error on one of the workers, I ran it again just to check and it passed that FFT and failed on the next (8K) I think and locked up Prime so I had to close it. I don't know what to make of it, I hope it's just vCore because it's rather low right now and vtt changes heat things up on my chip. However all those hours of small ftt and linx went without problems so I don't know. Running third attempt now but it passed both FFT and is still going.. maybe I should get some shuteye for a few and see where it stops this time.

EDIT: By 7gb in custom blend I mean I hit blend and then I hit custom to use the blend settings but I changed the total amount of memory to be used from whatever it is to 7168mb to make sure I use most of my 8gb of ram.

----

i7 870 @ 3.8GHz

BLCK 158 x24
vCore: 1.224v @ load
IMC (vtt) : 1.16v
vDimm: 1.5v (stock)
ram timings: 9-9-9-24 1T(stock)
Edited by jid - 2/20/11 at 8:00am
Cheech
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 3.8GHz.. HT on P7P55D-E LX MSI N460GTX HAWK 2x4GB Mushkin Silverline 
Hard DriveOptical DriveOSMonitor
640GB and 1TB WD Caviar Black Sony somethingorother Windows 7 x64 23" NEC Multisync EA231WMi 
PowerCase
Antec Signature 650W Silverstone FT01 
  hide details  
Reply
Cheech
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 3.8GHz.. HT on P7P55D-E LX MSI N460GTX HAWK 2x4GB Mushkin Silverline 
Hard DriveOptical DriveOSMonitor
640GB and 1TB WD Caviar Black Sony somethingorother Windows 7 x64 23" NEC Multisync EA231WMi 
PowerCase
Antec Signature 650W Silverstone FT01 
  hide details  
Reply
post #2 of 5
please go to your user cp and click on the edit system link on the left and fill that out, it will help us help you.

please explain 7gb? (a good example of how the edit system would help!)
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #3 of 5
Add more juice.

Basicly prime95 (small, large) and linx are CPU tests, they aren't very hard for your memory, the moment you test blend your motherboard and ram + CPU are stressed a lot more.

And it's because of the combination more juice is needed. They can handle it seperatly but together they fail.
Edited by Obscurax - 2/20/11 at 6:45am
BSCRX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4Ghz Asrock P67 Extreme4 Club3D HD 6870 Corsair Vengeance CMZ8GX3M2A1600C9 8GB 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 DT HD642JJ x2 Sony Optiarc BD-5300S Windows 7 Ultimate x64 Samsung SyncMaster T220 x2 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX650W Fractal Design Define R3 Logitech MX518 
Mouse Pad
Steelpad QcK 
  hide details  
Reply
BSCRX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.4Ghz Asrock P67 Extreme4 Club3D HD 6870 Corsair Vengeance CMZ8GX3M2A1600C9 8GB 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 DT HD642JJ x2 Sony Optiarc BD-5300S Windows 7 Ultimate x64 Samsung SyncMaster T220 x2 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair HX650W Fractal Design Define R3 Logitech MX518 
Mouse Pad
Steelpad QcK 
  hide details  
Reply
post #4 of 5
Thread Starter 
After a few hours of sleep I noticed prime still running, made the edit to clarify what 7GB Custom Blend meant, filled out my system thingie.. BSOD x124. That's what I didn't want to see, running Linx with max memory my temps top 73C when it gets warmer in the appartment and I don't like to see any higher. I think I'll back off BCLK 1 notch to 157, it ran Linx with .02v lower on the vtt for a few runs so my current setting hopefully does it, maybe bump vCore 1 notch for headroom.


If I finally get over 36hrs of custom blend (my standard) can I assume small and large ftt are fine too since I've already done 13hrs of each? Or do I have to do all that again
Edited by jid - 2/20/11 at 8:50am
Cheech
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 3.8GHz.. HT on P7P55D-E LX MSI N460GTX HAWK 2x4GB Mushkin Silverline 
Hard DriveOptical DriveOSMonitor
640GB and 1TB WD Caviar Black Sony somethingorother Windows 7 x64 23" NEC Multisync EA231WMi 
PowerCase
Antec Signature 650W Silverstone FT01 
  hide details  
Reply
Cheech
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 3.8GHz.. HT on P7P55D-E LX MSI N460GTX HAWK 2x4GB Mushkin Silverline 
Hard DriveOptical DriveOSMonitor
640GB and 1TB WD Caviar Black Sony somethingorother Windows 7 x64 23" NEC Multisync EA231WMi 
PowerCase
Antec Signature 650W Silverstone FT01 
  hide details  
Reply
post #5 of 5
Thread Starter 
I'm back and am happy to say I've gone 40hrs on blend without problems this time. Strangely raising VTT to 1.18 (from 1.16) didn't raise temps at all so I kept the same BCLK.

I did a few tests in Linx using different vCore voltages too since I was looking to increase that somewhat and noticed that with the higher VTT my GFlop score was very consistent between the different vCore changes. When I was running the unstable (in blend) 1.16v VTT and played with vCore I would get wierd results where a higher voltage would sometimes yield very low GFlop (this was repeatable so I know it wasn't a fluke) and then one or two notches higher/lower would give me a good score again. Yet those settings would pass many runs of linx without error and with the Gflop score not varying much between runs so it seemed good.

Anyway, I'm happy with what I got, time to have fun with this rig .. and do some work

Thanks everyone!
Cheech
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 3.8GHz.. HT on P7P55D-E LX MSI N460GTX HAWK 2x4GB Mushkin Silverline 
Hard DriveOptical DriveOSMonitor
640GB and 1TB WD Caviar Black Sony somethingorother Windows 7 x64 23" NEC Multisync EA231WMi 
PowerCase
Antec Signature 650W Silverstone FT01 
  hide details  
Reply
Cheech
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 3.8GHz.. HT on P7P55D-E LX MSI N460GTX HAWK 2x4GB Mushkin Silverline 
Hard DriveOptical DriveOSMonitor
640GB and 1TB WD Caviar Black Sony somethingorother Windows 7 x64 23" NEC Multisync EA231WMi 
PowerCase
Antec Signature 650W Silverstone FT01 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Frustrating Prime Blend Error within 10 minutes :(