Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless issues on sigrig
New Posts  All Forums:Forum Nav:

Wireless issues on sigrig

post #1 of 8
Thread Starter 
Right. The router is downstairs, and my sigrig connects to it via an Asus PCI-G31 802.11G PCI card. I was in a game, and it told me that I was disconnected. I alt tabbed out, and no internet connection. Reconnected to the network, fine.

3 minutes later it did the same thing.

I prodded the aerial and now it's showing 4 bars (it can show between 3-5 even though it's only got a floor to go through).

Here's teh thing. Why is it disconnecting, and why can 2 other machines (my HTPC using a Belkin Wireless G adapter and my netbook using it's built in wireless, which is less than 1 foot from the wireless card) in the same box room stay connected during this with full bar signal strength?
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #2 of 8
swap network cards
    
CPUMotherboardGraphicsRAM
Intel i7 980x ~ 4.4Ghz @ 1.375v EVGA E758SLI x58 2 x Nvidia GTX 295 Reference in quad sli G.Skill Trident 6GB 2000Mhz 
Hard DriveOptical DriveOSMonitor
2 x Raptor on RAID 0, 1TB Seagate in IcyDock ext. Pioneer 12x Blu-ray RW Windows 7 x64 3 x Alienware OptX AW2310 in Surround Vision 
KeyboardPowerCaseMouse
Enermax Aurora (black) Antec TPQ 1200w Antec p182 w/ black p180b panels Saitek Cyborg R.A.T. 7 
Mouse Pad
Steelseries QcK (cloth) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x ~ 4.4Ghz @ 1.375v EVGA E758SLI x58 2 x Nvidia GTX 295 Reference in quad sli G.Skill Trident 6GB 2000Mhz 
Hard DriveOptical DriveOSMonitor
2 x Raptor on RAID 0, 1TB Seagate in IcyDock ext. Pioneer 12x Blu-ray RW Windows 7 x64 3 x Alienware OptX AW2310 in Surround Vision 
KeyboardPowerCaseMouse
Enermax Aurora (black) Antec TPQ 1200w Antec p182 w/ black p180b panels Saitek Cyborg R.A.T. 7 
Mouse Pad
Steelseries QcK (cloth) 
  hide details  
Reply
post #3 of 8
Thread Starter 
Don't have a spare PCI wireless card to test with.

It used to do this a bit when I first built the rig, then was fine for a good 10 months
and only just acted up now
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #4 of 8
well you gotta swap for a known good and see if the issue follows it
    
CPUMotherboardGraphicsRAM
Intel i7 980x ~ 4.4Ghz @ 1.375v EVGA E758SLI x58 2 x Nvidia GTX 295 Reference in quad sli G.Skill Trident 6GB 2000Mhz 
Hard DriveOptical DriveOSMonitor
2 x Raptor on RAID 0, 1TB Seagate in IcyDock ext. Pioneer 12x Blu-ray RW Windows 7 x64 3 x Alienware OptX AW2310 in Surround Vision 
KeyboardPowerCaseMouse
Enermax Aurora (black) Antec TPQ 1200w Antec p182 w/ black p180b panels Saitek Cyborg R.A.T. 7 
Mouse Pad
Steelseries QcK (cloth) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x ~ 4.4Ghz @ 1.375v EVGA E758SLI x58 2 x Nvidia GTX 295 Reference in quad sli G.Skill Trident 6GB 2000Mhz 
Hard DriveOptical DriveOSMonitor
2 x Raptor on RAID 0, 1TB Seagate in IcyDock ext. Pioneer 12x Blu-ray RW Windows 7 x64 3 x Alienware OptX AW2310 in Surround Vision 
KeyboardPowerCaseMouse
Enermax Aurora (black) Antec TPQ 1200w Antec p182 w/ black p180b panels Saitek Cyborg R.A.T. 7 
Mouse Pad
Steelseries QcK (cloth) 
  hide details  
Reply
post #5 of 8
Thread Starter 
I have a known-good USB Belkin off my HTPC. Will try it in a bit, trying to pack at the moment. lol.
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #6 of 8
Try WLAN Optimizer. I swear by it on any wi-fi connection - especially for gaming.

A few other things you can do is to change the adapter settings from power saving mode (Max_PSP) to constantly active mode (CAM), in its driver properties. I have an ASUS PCE-N13, pretty similar card and yours should look similar to mine:


You should also sniff the other wireless connections in your area and make sure you're not sharing the same channel as they are. Maybe someone setup a new wireless network and its now interfering with yours.
Edited by Dirtyworks - 2/21/11 at 8:51pm
My Scarlet Sin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3770k @ 5GHz HT ASRock Z77 Extreme6 eVGA GTX 1070 4x4GB Vengeance @ 1600 CAS7 
Hard DriveCoolingOSMonitor
120GB Plextor M3 SSD | 2x1TB RE4 RAID 1 XSPC Rasa | RX120/240 Windows 7 x64 27" Overlord | 22" U2211H | 32" CCFL Sony 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid-i Seasonic X-760 Lian-Li PC-8FIR Logitech G502  
AudioOther
ODAC | Tascam US-366 | Adam A7X Monitors Adam A7X Studio Monitors 
  hide details  
Reply
My Scarlet Sin
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3770k @ 5GHz HT ASRock Z77 Extreme6 eVGA GTX 1070 4x4GB Vengeance @ 1600 CAS7 
Hard DriveCoolingOSMonitor
120GB Plextor M3 SSD | 2x1TB RE4 RAID 1 XSPC Rasa | RX120/240 Windows 7 x64 27" Overlord | 22" U2211H | 32" CCFL Sony 
KeyboardPowerCaseMouse
Cooler Master QuickFire Rapid-i Seasonic X-760 Lian-Li PC-8FIR Logitech G502  
AudioOther
ODAC | Tascam US-366 | Adam A7X Monitors Adam A7X Studio Monitors 
  hide details  
Reply
post #7 of 8
Thread Starter 
Currently I'm away from my rig until Sunday, but I will try that setting when I get back. How do I get to that control panel?
Thinking about it, my wireless card MIGHT be on default Windows drivers, I'm not sure... I don't think it is though.
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #8 of 8
Thread Starter 
Can't find that setting on my sigrig.

My card's listed as an ASUSTek Wireless LAN Card.
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless issues on sigrig