Overclock.net › Forums › Intel › Intel - General › CPU fan turns on then off!!
New Posts  All Forums:Forum Nav:

CPU fan turns on then off!!

post #1 of 8
Thread Starter 
Hi everyone,

I've just finish a new build but when I went to switch it on the CPU fan starts for about 2 seconds then stops, and then restarts again. It keeps doing this so it never gets chance to boot.

I've tried different cpu coolers, intel stock and a corsiar a50, different ram in different slots, also fresh thermal compound. Still no joy!!

I'm thinking I've got a dead motherboard but the green led is on. I then removed the CPU and the motherboard, fans and psu power on and don't switch off. So is it my CPU?

These are the specs of my build:-

Coolermaster elite 342 case
Asus P7H55-M motherboard
Intel Pentium G6950 Dual Core Processor
Corsair cx430w PSU
2GB G-Skill 1333mhz ram
500GB hard drive
Intel stock fan or the Corsair a50
skratchy's Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @4.5ghz 1.3v Asus Maximus Gene-z HIS 7850 x 2 8Gb Corsair Vengeance  
Hard DriveCoolingOSMonitor
977GB Western Digital WDC WD10EARS-22Y5B1 ATA Devi Corsair H100i MS Windows 7 Ultimate 64-bit BenQ G2420HD @ 1920x1080 
KeyboardPowerCase
CM Storm QuickFire Pro Corsair HX850 Cooler Master HAF XB 
  hide details  
Reply
skratchy's Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @4.5ghz 1.3v Asus Maximus Gene-z HIS 7850 x 2 8Gb Corsair Vengeance  
Hard DriveCoolingOSMonitor
977GB Western Digital WDC WD10EARS-22Y5B1 ATA Devi Corsair H100i MS Windows 7 Ultimate 64-bit BenQ G2420HD @ 1920x1080 
KeyboardPowerCase
CM Storm QuickFire Pro Corsair HX850 Cooler Master HAF XB 
  hide details  
Reply
post #2 of 8
sounds like a cpu problem, could be the socket on the mobo though, check and make sure theres no bent pins
post #3 of 8
Edit: I just saw that your system won't turn off with your cpu removed? Either cpu/cpu socket damaged as Sarge said or your 12v rail for your cpu is dead
Edited by RevyYYYe - 2/20/11 at 11:09am
ThePlague
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.33GHz GA-X58A-UD7 MSI N560GTX-Ti Power Edition OCZ Reaper HPC 6GB @ 1568MHz, 8-8-8-23-1T 
Hard DriveOSMonitorPower
WD Caviar Black SATA3 640GB 7200RPM 64MB Buffer Windows 7 Home Premium 64-bit LG FLATRON L222WS Corsair TX 650 
Case
Coolermaster HAF 922 
  hide details  
Reply
ThePlague
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.33GHz GA-X58A-UD7 MSI N560GTX-Ti Power Edition OCZ Reaper HPC 6GB @ 1568MHz, 8-8-8-23-1T 
Hard DriveOSMonitorPower
WD Caviar Black SATA3 640GB 7200RPM 64MB Buffer Windows 7 Home Premium 64-bit LG FLATRON L222WS Corsair TX 650 
Case
Coolermaster HAF 922 
  hide details  
Reply
post #4 of 8
could be your memory. try 1 stick at a time.
of if it's OC'd, try running it at stock.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k ASUS P8P67 Pro GTX 590 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k ASUS P8P67 Pro GTX 590 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #5 of 8
Thread Starter 
It's a brand new PSU so I don't think it's that. i have tried another PSU it still did the same thing.

I've just placed the CPU in the socket without the load lever down and it stayed switched on. I'm just gonna try and see if I can load in to the bios.

Everything is at stock speeds not been able to boot in to the bios.
Edited by skratchwiz - 2/20/11 at 11:34am
skratchy's Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @4.5ghz 1.3v Asus Maximus Gene-z HIS 7850 x 2 8Gb Corsair Vengeance  
Hard DriveCoolingOSMonitor
977GB Western Digital WDC WD10EARS-22Y5B1 ATA Devi Corsair H100i MS Windows 7 Ultimate 64-bit BenQ G2420HD @ 1920x1080 
KeyboardPowerCase
CM Storm QuickFire Pro Corsair HX850 Cooler Master HAF XB 
  hide details  
Reply
skratchy's Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @4.5ghz 1.3v Asus Maximus Gene-z HIS 7850 x 2 8Gb Corsair Vengeance  
Hard DriveCoolingOSMonitor
977GB Western Digital WDC WD10EARS-22Y5B1 ATA Devi Corsair H100i MS Windows 7 Ultimate 64-bit BenQ G2420HD @ 1920x1080 
KeyboardPowerCase
CM Storm QuickFire Pro Corsair HX850 Cooler Master HAF XB 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by skratchwiz View Post
I've just placed the CPU in the socket without the load lever down and it stayed switched on. I'm just gonna try and see if I can load in to the bios.
Check for bent pins or if the load lever somehow makes contact with the mobo
ThePlague
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.33GHz GA-X58A-UD7 MSI N560GTX-Ti Power Edition OCZ Reaper HPC 6GB @ 1568MHz, 8-8-8-23-1T 
Hard DriveOSMonitorPower
WD Caviar Black SATA3 640GB 7200RPM 64MB Buffer Windows 7 Home Premium 64-bit LG FLATRON L222WS Corsair TX 650 
Case
Coolermaster HAF 922 
  hide details  
Reply
ThePlague
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.33GHz GA-X58A-UD7 MSI N560GTX-Ti Power Edition OCZ Reaper HPC 6GB @ 1568MHz, 8-8-8-23-1T 
Hard DriveOSMonitorPower
WD Caviar Black SATA3 640GB 7200RPM 64MB Buffer Windows 7 Home Premium 64-bit LG FLATRON L222WS Corsair TX 650 
Case
Coolermaster HAF 922 
  hide details  
Reply
post #7 of 8
I'll bet you anything it's the PSU, especially that power and price range of PSU.

I have many PC parts around to test with, and I can tell you that the #1 cause of no power-on or incomplete power on is the PSU, given that you've seated everything correctly (double check all the power cable plugs, RAM and GPU).

If you don't have another PSU to test with, you're SOL, but I'd go to a retailer who allows returns and try a high quality unit. Just know that after you RMA one thing after another (board, RAM etc), you still may have FAIL if you don't rule out that 430W fail-unit. I've seen so many midrange 400-500W PSUs fail to power-on certain systems, it's not funny.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #8 of 8
Thread Starter 
It turned out to be my motherboard. I tested the CPU in my Skratchy mid-range rig and worked perfectly. Ran Prime95 to make sure, no errors!!
skratchy's Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @4.5ghz 1.3v Asus Maximus Gene-z HIS 7850 x 2 8Gb Corsair Vengeance  
Hard DriveCoolingOSMonitor
977GB Western Digital WDC WD10EARS-22Y5B1 ATA Devi Corsair H100i MS Windows 7 Ultimate 64-bit BenQ G2420HD @ 1920x1080 
KeyboardPowerCase
CM Storm QuickFire Pro Corsair HX850 Cooler Master HAF XB 
  hide details  
Reply
skratchy's Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @4.5ghz 1.3v Asus Maximus Gene-z HIS 7850 x 2 8Gb Corsair Vengeance  
Hard DriveCoolingOSMonitor
977GB Western Digital WDC WD10EARS-22Y5B1 ATA Devi Corsair H100i MS Windows 7 Ultimate 64-bit BenQ G2420HD @ 1920x1080 
KeyboardPowerCase
CM Storm QuickFire Pro Corsair HX850 Cooler Master HAF XB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › CPU fan turns on then off!!