Overclock.net › Forums › AMD › AMD Motherboards › Phenom II stuck at 800MHz?
New Posts  All Forums:Forum Nav:

Phenom II stuck at 800MHz?

post #1 of 13
Thread Starter 
I built a computer for a customer about a week ago and he was complaining about the CPU speed, so I told him to drop it off and let me take a peak at it.

Now, The CPU is a Phenom II 955 on a Asrock N68C-S AM3 board. I've tried running multiple benchmarks and games and the CPU still stays at around 803Mhz, I thought maybe it was due to the Cool'n Quiet feature but I disabled it and the problem still remained.

Next, I tried updating the BIOS to 1.4, but it said "BIOS Checksum bad" and I had to reload from default, if I look at the BIOS version in CPU-Z it says that it's already at 1.4.. so maybe that's what is leading to the problem?

What else could I possibly do?
Cashcow
(13 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II 955 | C3 | 4GHz MSI | 790FX | GD70 MSI | GTX570 1.25GB G.Skill | Ripjaws | 4GB | 1600MHz 
Hard DriveOptical DriveOSMonitor
60GB Corsair F3 | Caviar Black1TB Lite-On | Blu-Ray Windows | 7 | Ultimate Sony Bravia | EX500 46" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair | TX650W Corsair Obsidian | 800D Razer Death Adder 
Mouse Pad
Razer Goliathus 
CPUGraphicsRAMHard Drive
1.2GHz Exynos SoC Mali-400 MP 1GB 16GB Flash storage 
OSMonitorPower
Android 3.2.7 (CriskelloROM Variant)  4.3" Super AMOLED+ Display 1650ma Battery 
CPUGraphicsRAMHard Drive
i5-2557M Dual-core 1.7ghz Intel HD3000 386mb 4G 1333mhz 128gb Intel SSD 
OSMonitorKeyboardCase
Mac OSX Lion 13.3" 1440x900 LED Backlit  Unibody  
  hide details  
Reply
Cashcow
(13 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II 955 | C3 | 4GHz MSI | 790FX | GD70 MSI | GTX570 1.25GB G.Skill | Ripjaws | 4GB | 1600MHz 
Hard DriveOptical DriveOSMonitor
60GB Corsair F3 | Caviar Black1TB Lite-On | Blu-Ray Windows | 7 | Ultimate Sony Bravia | EX500 46" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair | TX650W Corsair Obsidian | 800D Razer Death Adder 
Mouse Pad
Razer Goliathus 
CPUGraphicsRAMHard Drive
1.2GHz Exynos SoC Mali-400 MP 1GB 16GB Flash storage 
OSMonitorPower
Android 3.2.7 (CriskelloROM Variant)  4.3" Super AMOLED+ Display 1650ma Battery 
CPUGraphicsRAMHard Drive
i5-2557M Dual-core 1.7ghz Intel HD3000 386mb 4G 1333mhz 128gb Intel SSD 
OSMonitorKeyboardCase
Mac OSX Lion 13.3" 1440x900 LED Backlit  Unibody  
  hide details  
Reply
post #2 of 13
Quote:
Originally Posted by ZainyAntics View Post
I built a computer for a customer about a week ago and he was complaining about the CPU speed, so I told him to drop it off and let me take a peak at it.

Now, The CPU is a Phenom II 955 on a Asrock N68C-S AM3 board. I've tried running multiple benchmarks and games and the CPU still stays at around 803Mhz, I thought maybe it was due to the Cool'n Quiet feature but I disabled it and the problem still remained.

Next, I tried updating the BIOS to 1.4, but it said "BIOS Checksum bad" and I had to reload from default, if I look at the BIOS version in CPU-Z it says that it's already at 1.4.. so maybe that's what is leading to the problem?

What else could I possibly do?
How about buying a better motherboard for the 955 i mean those asrock ones are dirt cheap.....no way Id buy a 955 system from someone stuck in that board
Edited by moonmanas - 2/20/11 at 12:27pm
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by moonmanas View Post
How about buying a better motherboard for the 955 i mean those asrock ones are dirt cheap.....no way Id but a 955 from someone stuck in that board
Buying another one does not help me.

My friend also had this problem with his Gigabyte board so I bought it's Asrock.
Cashcow
(13 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II 955 | C3 | 4GHz MSI | 790FX | GD70 MSI | GTX570 1.25GB G.Skill | Ripjaws | 4GB | 1600MHz 
Hard DriveOptical DriveOSMonitor
60GB Corsair F3 | Caviar Black1TB Lite-On | Blu-Ray Windows | 7 | Ultimate Sony Bravia | EX500 46" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair | TX650W Corsair Obsidian | 800D Razer Death Adder 
Mouse Pad
Razer Goliathus 
CPUGraphicsRAMHard Drive
1.2GHz Exynos SoC Mali-400 MP 1GB 16GB Flash storage 
OSMonitorPower
Android 3.2.7 (CriskelloROM Variant)  4.3" Super AMOLED+ Display 1650ma Battery 
CPUGraphicsRAMHard Drive
i5-2557M Dual-core 1.7ghz Intel HD3000 386mb 4G 1333mhz 128gb Intel SSD 
OSMonitorKeyboardCase
Mac OSX Lion 13.3" 1440x900 LED Backlit  Unibody  
  hide details  
Reply
Cashcow
(13 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II 955 | C3 | 4GHz MSI | 790FX | GD70 MSI | GTX570 1.25GB G.Skill | Ripjaws | 4GB | 1600MHz 
Hard DriveOptical DriveOSMonitor
60GB Corsair F3 | Caviar Black1TB Lite-On | Blu-Ray Windows | 7 | Ultimate Sony Bravia | EX500 46" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair | TX650W Corsair Obsidian | 800D Razer Death Adder 
Mouse Pad
Razer Goliathus 
CPUGraphicsRAMHard Drive
1.2GHz Exynos SoC Mali-400 MP 1GB 16GB Flash storage 
OSMonitorPower
Android 3.2.7 (CriskelloROM Variant)  4.3" Super AMOLED+ Display 1650ma Battery 
CPUGraphicsRAMHard Drive
i5-2557M Dual-core 1.7ghz Intel HD3000 386mb 4G 1333mhz 128gb Intel SSD 
OSMonitorKeyboardCase
Mac OSX Lion 13.3" 1440x900 LED Backlit  Unibody  
  hide details  
Reply
post #4 of 13
i used to have a s754 es chip that would boot at 4x200 and it just the multi needed upping and saving in the bios to remain that way until i next failed a suicide run.
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
post #5 of 13
Power Saving mode blocks Phenom II's at 799-803mhz I think. It's like that for my laptop and desktop, look into that.
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
post #6 of 13
Either set it up manually to 200x16 or try to reflash the BIOS and see if it helps (I know it says it's 1.4 already but no harm to try that again)
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
post #7 of 13
Goi into Control Panel, system & Security, power options, change plan settings,change advanced power settings, go down to proccessor power managment, Minimum processor state change it from 5% to 100%. done
post #8 of 13
That board does not support 125W processors. Not by rating, and not safely.
You need a different board.
post #9 of 13
Quote:
Originally Posted by xd_1771 View Post
That board does not support 125W processors. Not by rating, and not safely.
You need a different board.
THIS GUYYYY
Serenity
(14 items)
 
Singularity
(13 items)
 
 
CPUMotherboardGraphicsRAM
[intel] i7 4790k [Asus] Maximus VII Impact [AMD] R9 Fury X [Crucial] Ballistix Sport VLP 16 GB Kit 
Hard DriveCoolingOSMonitor
[Samsung] SM951 M.2 256GB Custom Watercooling Windows 10 [Samsung] S27A950D 27" 120hz 
KeyboardPowerCaseMouse
[Filco] Ninja Majestouch-2 Athena Power AP-MFATX50P8 500W FlexATX Lian Li PC Q-12 [Mad Catz] R.A.T. 7 
Mouse Pad
[Razer] Goliathus 
  hide details  
Reply
Serenity
(14 items)
 
Singularity
(13 items)
 
 
CPUMotherboardGraphicsRAM
[intel] i7 4790k [Asus] Maximus VII Impact [AMD] R9 Fury X [Crucial] Ballistix Sport VLP 16 GB Kit 
Hard DriveCoolingOSMonitor
[Samsung] SM951 M.2 256GB Custom Watercooling Windows 10 [Samsung] S27A950D 27" 120hz 
KeyboardPowerCaseMouse
[Filco] Ninja Majestouch-2 Athena Power AP-MFATX50P8 500W FlexATX Lian Li PC Q-12 [Mad Catz] R.A.T. 7 
Mouse Pad
[Razer] Goliathus 
  hide details  
Reply
post #10 of 13
Yup, when a phenom runs at 800mhz, means its not being properly detected and this is the failsafe.
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4.71ghz, 3000mhz CPU-NB 1.32v Crosshair IV Formula AMD 6990 2 x 2gb Corsair Dominator GT (Hypers) / 6-7-6-18 
Hard DriveOSMonitorPower
2 x 1tb Samsung F3 7 Ultimate 64bit Hannspree HF287 28" Corsair TX950 
Case
Corsair 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4.71ghz, 3000mhz CPU-NB 1.32v Crosshair IV Formula AMD 6990 2 x 2gb Corsair Dominator GT (Hypers) / 6-7-6-18 
Hard DriveOSMonitorPower
2 x 1tb Samsung F3 7 Ultimate 64bit Hannspree HF287 28" Corsair TX950 
Case
Corsair 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Phenom II stuck at 800MHz?