Overclock.net › Forums › AMD › AMD Motherboards › wrong vcore in cpuz?
New Posts  All Forums:Forum Nav:

wrong vcore in cpuz?

post #1 of 6
Thread Starter 
hey guys, i my bios i currently have it at 1.37@3.6 but when I run prime its saying 1.47 in cpuz and cupid hardware monitor ??? how can it be that far off?? MY max temp was around 40C?
thanks
chuck
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
post #2 of 6
My Cpu-Z is always incorrect, but HWmonitor has always been right, what does your bios say your voltage is set at? Should be a system health or something along those lines that tell you the actual voltage, not the voltage its 'set' to...
post #3 of 6
For some reason asrock bioses overvolt a lot under load.
Asrock bioses are strange. Install the latest bios and put Load Line Calibration on normal. Also put CPUVDDA on 2.70V. That gives the best results for me, if i put 1.5000v in bios i get 1.544V in CPU-Z.
Sane
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K @ 4.9Ghz 1.46V ASUS Rampage IV Formula ASUS GTX780 1176Mhz 1.187V 16GB GeIL Enhance Corsa 1600Mhz CL9 
Hard DriveCoolingCoolingCooling
Samsung 256GB 830 EK Supremacy Nickel-Plexi XSPC RS360 XSPC RX240 
CoolingOSMonitorKeyboard
5x Scythe Gentle Typhoon AP-15 Windows 8 Pro x64 Asus VE228T Logitech G19s 
PowerCaseMouse
Corsair HX850 NZXT Phantom 630 Razor Abyssus 
  hide details  
Reply
Sane
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K @ 4.9Ghz 1.46V ASUS Rampage IV Formula ASUS GTX780 1176Mhz 1.187V 16GB GeIL Enhance Corsa 1600Mhz CL9 
Hard DriveCoolingCoolingCooling
Samsung 256GB 830 EK Supremacy Nickel-Plexi XSPC RS360 XSPC RX240 
CoolingOSMonitorKeyboard
5x Scythe Gentle Typhoon AP-15 Windows 8 Pro x64 Asus VE228T Logitech G19s 
PowerCaseMouse
Corsair HX850 NZXT Phantom 630 Razor Abyssus 
  hide details  
Reply
post #4 of 6
Thread Starter 
thanks
setting it to normal llc helped!! but man i cannot get this thing to overlcock... if i try to go anyhigher with my nb it crashes....i had it set at 2.4 at1.34 and it would pass 6 sec of prime....my memory is at ratted timmings and voltage? do i need to rais the voltage on memory or somthing else?? right now i have my cpu at 1.39 @ 3.6 i have the latest bios also.

thanks
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
post #5 of 6
Thread Starter 
bump
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
post #6 of 6
Thread Starter 
well i think i got a decent stable overclock....
I have it at 3.5ghz @1.38v and the nb at 2400 @ 1.125v I tried to do 2600 @ 1.35 but it bsod. An intersting thing is that when i set it at 2400 I intially had the volts at 1.25 but it would bsod, by accident I lowered the volts again to 1.125 and it was stable at the same 2400??? It seems that it dosnt like the extra volts at 2400? my only other option to try and go any higher with the nb would be 2600 @ 1.5 wich i think is too high... It jump from 1.35 to 1.5 in bios , theres nothing in batween...

my final overclok sat at around 41C ...on prime
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › wrong vcore in cpuz?