Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with HDMI out on mobility radeon HD 4250
New Posts  All Forums:Forum Nav:

Problem with HDMI out on mobility radeon HD 4250

post #1 of 4
Thread Starter 
when i connect my laptop to my 55 inch Samsung LCD, it works fine on 1080p but it does not go full screen (there are black bars on the top,bottom,left and right). When i put it to a smaller resolution , the size goes ether full screen or it only has black bars in the sides (not wide).I did some research and apparently i need to configure the size in AMD Catalyst but when i go to Desktop Management,Creating and Arranging Desktops and then right click on the TV there is no configure option. Im running the latest version and i would really appreciate any help
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ii X4 965 Asrock Extreme3 970 EVGA GTX 560 ti 448 cores Classified Ultra 8gigs G.SKILL 1600mz DDR3 
Hard DriveHard DriveOptical DriveOS
Seagate 1.5TB 7200 rpm Crucial M4 128GB LG dvd/cd drive Windows 7 64-bit 
MonitorKeyboardPowerCase
LG EW224 22inch 1080p LED screen Logitech G510 Antec earthwatts 650W Thermaltake V9 
Mouse
Razer DeathAdder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ii X4 965 Asrock Extreme3 970 EVGA GTX 560 ti 448 cores Classified Ultra 8gigs G.SKILL 1600mz DDR3 
Hard DriveHard DriveOptical DriveOS
Seagate 1.5TB 7200 rpm Crucial M4 128GB LG dvd/cd drive Windows 7 64-bit 
MonitorKeyboardPowerCase
LG EW224 22inch 1080p LED screen Logitech G510 Antec earthwatts 650W Thermaltake V9 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #2 of 4
If you're using CCC2, look for the scaling options page that has an under/overscan slider. Moving it to the far right should solve your issue. However, some applications cause the black bars to return and I have to restart to properly remove them. Thanks, ATI. rolleyes.gif
post #3 of 4
Thread Starter 
Quote:
Originally Posted by t-ramp;12461270 
If you're using CCC2, look for the scaling options page that has an under/overscan slider. Moving it to the far right should solve your issue. However, some applications cause the black bars to return and I have to restart to properly remove them. Thanks, ATI. rolleyes.gif

im using the new CCC, and i cant seem to find the scaling options page...
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ii X4 965 Asrock Extreme3 970 EVGA GTX 560 ti 448 cores Classified Ultra 8gigs G.SKILL 1600mz DDR3 
Hard DriveHard DriveOptical DriveOS
Seagate 1.5TB 7200 rpm Crucial M4 128GB LG dvd/cd drive Windows 7 64-bit 
MonitorKeyboardPowerCase
LG EW224 22inch 1080p LED screen Logitech G510 Antec earthwatts 650W Thermaltake V9 
Mouse
Razer DeathAdder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ii X4 965 Asrock Extreme3 970 EVGA GTX 560 ti 448 cores Classified Ultra 8gigs G.SKILL 1600mz DDR3 
Hard DriveHard DriveOptical DriveOS
Seagate 1.5TB 7200 rpm Crucial M4 128GB LG dvd/cd drive Windows 7 64-bit 
MonitorKeyboardPowerCase
LG EW224 22inch 1080p LED screen Logitech G510 Antec earthwatts 650W Thermaltake V9 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #4 of 4
For scaling, go to My Digital Flat Panels, Scaling Options, move the underscan/overscan slider till your happy.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with HDMI out on mobility radeon HD 4250