Overclock.net › Forums › AMD › AMD Motherboards › [Official]ASUS M4N98TD EVO Owner's Club.
New Posts  All Forums:Forum Nav:

[Official]ASUS M4N98TD EVO Owner's Club. - Page 34

post #331 of 611
Quote:
Originally Posted by mrroguesr;14856578 
.themetal has version 1301 on his computer and I was trying to figure it out! Unless he has got a laptop because thats what that bios version was for I think!
But even so the m4n98td-evo is for a desktop anyways! Go back and look at his post where he put up his specs.


lol, I have the board and I know it is for a desktop, lol but thanks for pointing that out (joking around)

And yes I had seen it, I understand you wanted to know trust me I am trying to fix the vdroop on this board for myself and others as well. I would only install a modded bios after many (many) others had tried it!, or some one I knew made it. I would take about half of what you read on here with a grain of salt type of thing. I have seen many on OCN and other sites as well, post things that make ether them look good or even trying to start trouble (NOT SAYING THAT WAS HIS INTENT) but if someone posts something and you have tried to ask for proof or in this case a link to the modded bios and has no reply after a few days, that could mean a few things, and none of them ever seem to lead to the answer you are looking for lol!

I and others are working on getting this board figured out! I think it is about the best board if you are running Nvidia SLI and X4 chips, but seen a few that got great results with X6's as well! I have about the same problem with a Intel board as others have had with this one (mine really had no Vdroop or Drop to speak of) I think that putting the volts higher in the bios than shows up in OS is not all that much a big deal as long as you get where you want and are stable. I would say to chill and keep looking around of coarse for fixes but don't get your hopes up just yet give it time. I am just seeing a modded bios come out for the Intel 790I boards NOW lol 2008 board and it is what lol 2011 only took 3 years lol. I still am using that board and all the 2008 tech and to tell the truth it out does my new PC in games! So basically I am saying just chill you are not that far behind everyone, in fact you are way ahead if you think about it most PC's are bought by idiots that shop at walmart, best buy, and stuff like that, and with those being the avg. PC that software companies are designing stuff for you still have a 150% better PC over them lol
post #332 of 611
Quote:
Originally Posted by Bradford1040;14864514 
lol, I have the board and I know it is for a desktop, lol but thanks for pointing that out (joking around)

And yes I had seen it, I understand you wanted to know trust me I am trying to fix the vdroop on this board for myself and others as well. I would only install a modded bios after many (many) others had tried it!, or some one I knew made it. I would take about half of what you read on here with a grain of salt type of thing. I have seen many on OCN and other sites as well, post things that make ether them look good or even trying to start trouble (NOT SAYING THAT WAS HIS INTENT) but if someone posts something and you have tried to ask for proof or in this case a link to the modded bios and has no reply after a few days, that could mean a few things, and none of them ever seem to lead to the answer you are looking for lol!

I and others are working on getting this board figured out! I think it is about the best board if you are running Nvidia SLI and X4 chips, but seen a few that got great results with X6's as well! I have about the same problem with a Intel board as others have had with this one (mine really had no Vdroop or Drop to speak of) I think that putting the volts higher in the bios than shows up in OS is not all that much a big deal as long as you get where you want and are stable. I would say to chill and keep looking around of coarse for fixes but don't get your hopes up just yet give it time. I am just seeing a modded bios come out for the Intel 790I boards NOW lol 2008 board and it is what lol 2011 only took 3 years lol. I still am using that board and all the 2008 tech and to tell the truth it out does my new PC in games! So basically I am saying just chill you are not that far behind everyone, in fact you are way ahead if you think about it most PC's are bought by idiots that shop at walmart, best buy, and stuff like that, and with those being the avg. PC that software companies are designing stuff for you still have a 150% better PC over them lol

Bradford
Thanks for looking out! I just want to try to get the best out of my Rig is all. I want to make this some Bit*h as fast as I can! It's really fast now but I know its nitrous button in here somewhere I just need to locate it!biggrin.gif
Juicy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4N98TD-EVO (x2)EVGA GeForce GTX 460 SC EE SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.11 SATA 3Gb/s 1.5-TB (2x)Sony AD-7280S : High Speed DVD RW Drive (24x) Vista 64 SP2 Sceptre X270W-1080p 27-inch 
PowerCase
XtremeGear Gaming Power Supply 800w Azza Solano 1000 
  hide details  
Reply
Juicy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4N98TD-EVO (x2)EVGA GeForce GTX 460 SC EE SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.11 SATA 3Gb/s 1.5-TB (2x)Sony AD-7280S : High Speed DVD RW Drive (24x) Vista 64 SP2 Sceptre X270W-1080p 27-inch 
PowerCase
XtremeGear Gaming Power Supply 800w Azza Solano 1000 
  hide details  
Reply
post #333 of 611
Quote:
Originally Posted by mrroguesr;14868905 
Bradford
Thanks for looking out! I just want to try to get the best out of my Rig is all. I want to make this some Bit*h as fast as I can! It's really fast now but I know its nitrous button in here somewhere I just need to locate it!biggrin.gif


lol, well if you find it let everyone now as OCN stands for (underclock network)? no that's not right um what was it again um um, well I will think of it and tell you, I think it had to do with running your PC's as slow as you can um or um something like that???? But I am sure there is a person or two on here that are rebels and want there stuff to go faster (secretly) as most around here are looking to find a more green way and cheaper way to go slow and glitch and freeze ups. In fact we here on OCN are fighting to bring back windows 3.1 and 95 as they were soooo good at press any key to continue freeze ups!

LOL well I will of coarse post anything that will work with out harm to anyone's rig and hoping that I can get some help from some that already started fooling with it so maybe to avoid screw-ups
post #334 of 611
Bought this board a couple of days ago after the SLI hack proved ineffective on my Asus Corsshair III. But even after a fresh windows installation, the SLI option doesn't show up. Also, the board keeps giving me a memok error on a cold boot, and then resets the bios... It has the newest bios in it.

My cards are 2 MSI cyclone 460gtx cards. Any thoughts or possible solutions for these 2 problems? Otherwise I might as well return it, since the only reason I bought it was for SLI.
post #335 of 611
Thread Starter 
Quote:
Originally Posted by Jarninho;14908625 
Bought this board a couple of days ago after the SLI hack proved ineffective on my Asus Corsshair III. But even after a fresh windows installation, the SLI option doesn't show up. Also, the board keeps giving me a memok error on a cold boot, and then resets the bios... It has the newest bios in it.

My cards are 2 MSI cyclone 460gtx cards. Any thoughts or possible solutions for these 2 problems? Otherwise I might as well return it, since the only reason I bought it was for SLI.

Not sure about the BIOS issue; that sounds like it might be a problem with your RAM. Have you tried swapping out the RAM and/or graphics cards to isolate the problem?

As far as the SLI issue; I had the same problem with my ASUS 460GTX cards when I was using the default Windows drivers. You'll need to update to a newer version of the drivers to get SLI to work properly. I know some people have had issues with the latest NVidia drivers, so you'll most likely want to use the revision just before the most recent one, since that seems the most stable. And you're best off using the NVidia drivers, rather than the vendor-specific drivers, especially if the Cyclone is a reference design.
Gormenghast
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 Black Edition Deneb ASUS M4N98TD EVO Asus ENGTX460TOP768 dual SLI Crucial Ballistix DDR3 PC310600 
Hard DriveOptical DriveCoolingOS
HGST HMS5C4040ALE640 Plextor PX-810SA Corsair Hydro H70 Microsoft Windows 7 Ultimate 
MonitorKeyboardPowerCase
ViewSonic VX2240w - dual Microsoft Natural Ergo 4000 Thermaltake Toughpower 700W and Thermaltake Pow... Thermaltake Armour w/250mm side fan 
MouseMouse PadAudioOther
Logitech Trackman Marble FX Cyborg V.5 Onboard Cyborg R.A.T. 7 gaming mouse 
  hide details  
Reply
Gormenghast
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 Black Edition Deneb ASUS M4N98TD EVO Asus ENGTX460TOP768 dual SLI Crucial Ballistix DDR3 PC310600 
Hard DriveOptical DriveCoolingOS
HGST HMS5C4040ALE640 Plextor PX-810SA Corsair Hydro H70 Microsoft Windows 7 Ultimate 
MonitorKeyboardPowerCase
ViewSonic VX2240w - dual Microsoft Natural Ergo 4000 Thermaltake Toughpower 700W and Thermaltake Pow... Thermaltake Armour w/250mm side fan 
MouseMouse PadAudioOther
Logitech Trackman Marble FX Cyborg V.5 Onboard Cyborg R.A.T. 7 gaming mouse 
  hide details  
Reply
post #336 of 611
Considering what I have in my computer my windows experience index base score is pretty low 5.9! How do I find out what is giving me such a low score? I have listed everything in my rig's profile! Or is it just Microsoft wanting me to upgrade to win7 from vista64 sp2. My last computer I had did not have the shizzel this one has got and I got a 8.9 before it got stolen out of my house it was a AMD, SLI rig also. And one more question that I have. When I put in the new ram I bought which is CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model! When I open up CPU-Z it shows that I have PC3-10700H and not PC3-12800 I put a screen shot so you can see what I mean
Edited by mrroguesr - 9/13/11 at 5:50pm
Juicy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4N98TD-EVO (x2)EVGA GeForce GTX 460 SC EE SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.11 SATA 3Gb/s 1.5-TB (2x)Sony AD-7280S : High Speed DVD RW Drive (24x) Vista 64 SP2 Sceptre X270W-1080p 27-inch 
PowerCase
XtremeGear Gaming Power Supply 800w Azza Solano 1000 
  hide details  
Reply
Juicy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4N98TD-EVO (x2)EVGA GeForce GTX 460 SC EE SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.11 SATA 3Gb/s 1.5-TB (2x)Sony AD-7280S : High Speed DVD RW Drive (24x) Vista 64 SP2 Sceptre X270W-1080p 27-inch 
PowerCase
XtremeGear Gaming Power Supply 800w Azza Solano 1000 
  hide details  
Reply
post #337 of 611
Thread Starter 
Quote:
Originally Posted by mrroguesr;14926200 
Considering what I have in my computer my windows experience index base score is pretty low 5.9! How do I find out what is giving me such a low score? I have listed everything in my rig's profile! Or is it just Microsoft wanting me to upgrade to win7 from vista64 sp2. My last computer I had did not have the shizzel this one has got and I got a 8.9 before it got stolen out of my house it was a AMD, SLI rig also. And one more question that I have. When I put in the new ram I bought which is CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model! When I open up CPU-Z it shows that I have PC3-10700H and not PC3-12800 I put a screen shot so you can see what I mean

You might try checking the memory settings in the BIOS, see if it's detecting the memory properly, or if it's Windows that is the problem. Other than that, I'd strongly suggest upgrading to Win7. It's far more stable; and less of a resource pig than Vista.
Gormenghast
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 Black Edition Deneb ASUS M4N98TD EVO Asus ENGTX460TOP768 dual SLI Crucial Ballistix DDR3 PC310600 
Hard DriveOptical DriveCoolingOS
HGST HMS5C4040ALE640 Plextor PX-810SA Corsair Hydro H70 Microsoft Windows 7 Ultimate 
MonitorKeyboardPowerCase
ViewSonic VX2240w - dual Microsoft Natural Ergo 4000 Thermaltake Toughpower 700W and Thermaltake Pow... Thermaltake Armour w/250mm side fan 
MouseMouse PadAudioOther
Logitech Trackman Marble FX Cyborg V.5 Onboard Cyborg R.A.T. 7 gaming mouse 
  hide details  
Reply
Gormenghast
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 Black Edition Deneb ASUS M4N98TD EVO Asus ENGTX460TOP768 dual SLI Crucial Ballistix DDR3 PC310600 
Hard DriveOptical DriveCoolingOS
HGST HMS5C4040ALE640 Plextor PX-810SA Corsair Hydro H70 Microsoft Windows 7 Ultimate 
MonitorKeyboardPowerCase
ViewSonic VX2240w - dual Microsoft Natural Ergo 4000 Thermaltake Toughpower 700W and Thermaltake Pow... Thermaltake Armour w/250mm side fan 
MouseMouse PadAudioOther
Logitech Trackman Marble FX Cyborg V.5 Onboard Cyborg R.A.T. 7 gaming mouse 
  hide details  
Reply
post #338 of 611
Quote:
Originally Posted by mrroguesr;14926200 
Considering what I have in my computer my windows experience index base score is pretty low 5.9! How do I find out what is giving me such a low score? I have listed everything in my rig's profile! Or is it just Microsoft wanting me to upgrade to win7 from vista64 sp2. My last computer I had did not have the shizzel this one has got and I got a 8.9 before it got stolen out of my house it was a AMD, SLI rig also. And one more question that I have. When I put in the new ram I bought which is CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model! When I open up CPU-Z it shows that I have PC3-10700H and not PC3-12800 I put a screen shot so you can see what I mean


#1 I think you meant 7.9 and unless you are running a raid or revo drive or sata3 ssd you will never get to 7.9

#2 is not vista set up the same way with saying cpu score memory score ext.... if so tell us which one is the lowest besides your hard drive.

#3 with my system I have in my sig I only get 7.6 total WEI score and they update the scoring all the time to meet the average system specs for the most up to date programs and games, my old LGA775 was sitting at 7.9 on graphics for a long time but with new games out they dropped the score to 7.8
post #339 of 611
Quote:
Originally Posted by Bradford1040;14935856 
#1 I think you meant 7.9 and unless you are running a raid or revo drive or sata3 ssd you will never get to 7.9

#2 is not vista set up the same way with saying cpu score memory score ext.... if so tell us which one is the lowest besides your hard drive.

#3 with my system I have in my sig I only get 7.6 total WEI score and they update the scoring all the time to meet the average system specs for the most up to date programs and games, my old LGA775 was sitting at 7.9 on graphics for a long time but with new games out they dropped the score to 7.8

Yea It was a it was one of them 7.9 or an 8.9 besides that in the WEI all of them say 5.9 based on my lowest score I will post a pic so you can see. But all the scores are the same 5.9 which I don't get kinda weird really! I does not tell me which component scored the lowest ram, HD...etc
Juicy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4N98TD-EVO (x2)EVGA GeForce GTX 460 SC EE SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.11 SATA 3Gb/s 1.5-TB (2x)Sony AD-7280S : High Speed DVD RW Drive (24x) Vista 64 SP2 Sceptre X270W-1080p 27-inch 
PowerCase
XtremeGear Gaming Power Supply 800w Azza Solano 1000 
  hide details  
Reply
Juicy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4N98TD-EVO (x2)EVGA GeForce GTX 460 SC EE SLI CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
Barracuda 7200.11 SATA 3Gb/s 1.5-TB (2x)Sony AD-7280S : High Speed DVD RW Drive (24x) Vista 64 SP2 Sceptre X270W-1080p 27-inch 
PowerCase
XtremeGear Gaming Power Supply 800w Azza Solano 1000 
  hide details  
Reply
post #340 of 611
Quote:
Originally Posted by mrroguesr;14936977 
Yea It was a it was one of them 7.9 or an 8.9 besides that in the WEI all of them say 5.9 based on my lowest score I will post a pic so you can see. But all the scores are the same 5.9 which I don't get kinda weird really! I does not tell me which component scored the lowest ram, HD...etc

did you run the test again? looks like you never ran it. I am not sure but never did I see that 5.9 all across the board like that rerun the test again and see if it comes up with the same numbers if so yes you got a prob as you CPU alone should be 7.2~7.5

EDIT aero is not even on, I think you ether need to rerun it WEI that is or you need to reinstall windows I dont know your level of knowledge but tell me were your at PC wise and I will try and help if not one of the other guys can to
Edited by Bradford1040 - 9/15/11 at 11:58am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official]ASUS M4N98TD EVO Owner's Club.